Zyxel XS1935 Desktop 10G Smart Switch, 10x SFP+, 2x RJ-45
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (via Montagewinkel)
- LAN
- 10x SFP+ (1G/10Gb/s), 2x RJ-45 (100/1000/2.5G/5G/10GBase-T)
- Backplane
- 240Gb/s, 178.5Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 256MB RAM, 32MB Flash
- Kühlung
- aktiv, 2x Lüfter (40mm)
- Leistungsaufnahme
- 15.21W (Leerlauf), 36.65W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 330x44x230mm (BxHxT), 1HE
- Gewicht
- 2.2kg
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Versandlager: versandbereit in 2-3 Werktagen
Stand:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,13 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.
Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Vorkasse, Kreditkarte, EPS, Cashpresso € 5,70.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Vorkasse € 6,90 minus € 4,22 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
ZyXEL XS1935-12F 10G L3 Switch - Switch - 12-Port
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
ZyXEL XS1935 Desktop 10G Smart Switch schwarz (XS1935-12F-ZZ0101F)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XS1935-12F Smart Managed Switch - Switch - Glasfaser (LWL)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45 (XS1935-12F-ZZ0101F)
(Preis kann jetzt höher sein!)
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Finanzierung möglich.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
Zyxel XS1935-12F Smart Managed Switch 12-Port, 2x 10G RJ45, 10x 10G SFP+, Nebula Cloud
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 4,90.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XS1935-12F - Intelligenter, verwaltbarer Switch - Switch - Glasfaser (LWL) Schwarz
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Kreditkarte, Lastschrift
GRATISVERSAND.
Zyxel Netzwerk Switch 12 Port | Lite-L3 | 10G Fiber | XS1935-12F
(Preis kann jetzt höher sein!)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
ZyXEL XS1935-12F Multi-Gig Lite-L3 Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
ZyXEL XS1935-12F Multi-Gig Lite-L3 Smart Managed Switch
(Preis kann jetzt höher sein!)
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna, Cashpresso
GRATISVERSAND
minus € 2,16 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND
minus € 2,16 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 2,16 Rabatt.
Kreditkarte, PayPal € 19,90.
Abholung in den Filialen möglich.
Kreditkarte, PayPal, Klarna € 16,98.
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45 (XS1935-12F-ZZ0101F)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 10,99.
Lieferung nur innerhalb Österreichs.
Zyxel XS1935-12F Smart Managed Switch 12-Port, 2x 10G RJ45, 10x 10G SFP+, Nebula Cloud
(Preis kann jetzt höher sein!)
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45
(Preis kann jetzt höher sein!)
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,17 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 2,17 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 2,17 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Kreditkarte, Lastschrift
GRATISVERSAND.
Zyxel Netzwerk Switch 12 Port | Lite-L3 | 10G Fiber | XS1935-12F
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 9,99.
ZyXEL XS1935-12F Multi-Gig Lite-L3 Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
ZyXEL XS1935-12F 10G L3 Switch Glasfaser LWL 10-Port RJ-45 Managed Stand-Alone (XS1935-12F-ZZ0101F)
(Preis kann jetzt höher sein!)
Superstore Siegburg: nicht lagernd
Stand:
Vorkasse, PayPal ab € 8,-.
UK, Polen, Irland, Niederlande:
Vorkasse, PayPal ab € 15,-.
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
ZyXEL XS1935-12F Smart Managed Switch - Switch - Glasfaser (LWL)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,20 Rabatt bei Vorkasse.
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,21 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse ab € 4,50.
Nachnahme ab € 8,70.
Deutschland:
Vorkasse ab € 12,50.
Abholung nach Vereinbarung möglich (A-5020 Salzburg)
ZyXEL Communications ZyXEL XS1935-12F Smart Managed Switch - Switch - Glasfaser (LWL)
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Zyxel XS1935-12F 12-Port Smart Managed Switch
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de
Nicht gruppierenKreditkarte, PayPal € 24,90.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kein Versand möglich.
ZyXEL XS1935-12F Smart Managed Switch
(Preis kann jetzt höher sein!)
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Zyxel XS1935-12F 10-port 10G L3 Smart Managed Fiber Switch 2 Multi-Gigabit Ports hybrid mode standalone or NebulaFlex Cloud
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 2,25 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
Zyxel XS1935-12F
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 2,25 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
Zyxel XS1935-12F
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 2,26 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
Zyxel XS1935-12F
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 2,26 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
Zyxel XS1935-12F
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).
Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Vorkasse, Kreditkarte, PayPal € 1,-.
Lieferung in weitere Länder auf Anfrage.
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift
GRATISVERSAND.
UK, Niederlande:
Vorkasse, Kreditkarte, PayPal € 10,99.
Polen:
Vorkasse, Kreditkarte, PayPal € 21,99.
Lieferung in weitere Länder auf Anfrage.
Zyxel ZyXEL XS1935-12F 12-Port mgd Switch 10x10G SFP+-Ports 2x10GBit
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Finanzierung ab € 100,- Warenwert möglich.
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (via Montagewinkel)
- LAN
- 10x SFP+ (1G/10Gb/s), 2x RJ-45 (100/1000/2.5G/5G/10GBase-T)
- Backplane
- 240Gb/s, 178.5Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 256MB RAM, 32MB Flash
- Kühlung
- aktiv, 2x Lüfter (40mm)
- Leistungsaufnahme
- 15.21W (Leerlauf), 36.65W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 330x44x230mm (BxHxT), 1HE
- Gewicht
- 2.2kg
- Farbe
- anthrazit
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), Überspannungsschutz: 8kV (Kontakt), 15kV (Luft)
- Garantie
- lebenslang (+ 5 Jahre nach Registrierung)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3ae, 802.3ah, 802.3an, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2516 - PPPoE, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 3416 - SNMPv2c, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 2026-06-25, 11:43
-
Stand: 25.06.2026 .pdf [1.52 MB]
-
Stand: 25.06.2026 .pdf [12.19 MB]
Bewertung für Zyxel XS1935 Desktop 10G Smart Switch, 10x SFP+, 2x RJ-45
Teilen Sie uns Ihre Meinung zu Zyxel XS1935 Desktop 10G Smart Switch, 10x SFP+, 2x RJ-45 mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


