Zyxel XMG2230 Rackmount Gigabit Smart Switch, 48x RJ-45, 4x SFP+, 960W PoE++
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 16x RJ-45 PoE++ (100/1000/2.5GBase-T, 60W), 16x RJ-45 PoE++ (100/1000Base-T, 60W), 16x RJ-45 PoE+ (10/1000Base-T, 30W), 4x SFP+ (10Gb/s)
- PoE
- 32x RJ-45 PoE++ (32x 60W), 16x RJ-45 PoE+ (16x 30W), gesamt: 960W, max. 2400W via weiterer Netzteile
- Backplane
- 224Gb/s, 166.6Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 1GB RAM, 64GB Flash
- Leistungsaufnahme
- 37.5W (Betrieb), 2525W (max.)
- Stromversorgung
- 3x DC-In Terminal Block 4-Pin (Netzanschluss, 50-57V), 1x AC-In C14 (Netzanschluss) / 1x Netzteil, optional 3x Netzteil (50V-57V)
- Abmessungen
- 441x44x330mm (BxHxT), 1HE
- Gewicht
- 5.03kg
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Finanzierung möglich.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
Zyxel XMG2230-52HP Managed Switch 16x 2.5 Gigabit Ethernet PoE+, 32x Gigabit Ethernet PoE++, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-52HP L3 Access Switch (XMG2230-52HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Vorkasse kostenfrei.
Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-52HP Layer 3 Access Switch PoE++ - Switch - 224 Gbps
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Versandlager: versandbereit in 2-3 Werktagen
Stand:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 7,90 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.
Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Vorkasse, Kreditkarte, EPS, Cashpresso € 5,70.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
ZyXEL XMG2230 Rackmount Gigabit Smart Switch schwarz (XMG2230-52HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 10,99.
Lieferung nur innerhalb Österreichs.
Zyxel XMG2230-52HP Managed Switch 16x 2.5 Gigabit Ethernet PoE+, 32x Gigabit Ethernet PoE++, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 23,95.
Kreditkarte, PayPal, Klarna € 16,98.
ZyXEL XMG2230-52HP L3 Access Switch (XMG2230-52HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Zyxel XMG2230-52HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
(Preis kann jetzt höher sein!)
Superstore Siegburg: nicht lagernd
Stand:
Vorkasse, PayPal ab € 8,-.
UK, Polen, Irland, Niederlande:
Vorkasse, PayPal ab € 15,-.
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
ZyXEL XMG2230-52HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna ab € 5,95.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-52HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U52-Port - Power over Ethernet - USB Typ C - RJ-45 - Managed - Rack-Modul - 1 HE
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
ZyXEL XMG2230-52HP L3 Access Switch (XMG2230-52HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Vorkasse € 6,90 minus € 16,12 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
Zyxel XMG2230-52HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
(Preis kann jetzt höher sein!)
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.
Zyxel Netzwerk Switch 48 Port | L3 Access | 10G PoE | XMG2230-52HP
(Preis kann jetzt höher sein!)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 8,21 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 8,21 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 8,21 Rabatt.
Kreditkarte € 19,90.
Abholung in den Filialen möglich.
Vorkasse ab € 4,50.
Nachnahme ab € 8,70.
Deutschland:
Vorkasse ab € 12,50.
Abholung nach Vereinbarung möglich (A-5020 Salzburg)
ZyXEL Communications ZyXEL XMG2230-52HP Layer 3 Access Switch PoE++ - Switch - 224 Gbps
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
ZyXEL XMG2230-52HP L2/L3 2.5G Gigabit PoE Managed Switch 1U
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
ZyXEL XMG2230-52HP L2/L3 2.5G Gigabit PoE Managed Switch 1U
(Preis kann jetzt höher sein!)
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 8,29 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 8,29 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 8,29 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Zyxel 52-Port Layer 3 Access Switch ink 1Jahr NebulaFlex Pro
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 16x RJ-45 PoE++ (100/1000/2.5GBase-T, 60W), 16x RJ-45 PoE++ (100/1000Base-T, 60W), 16x RJ-45 PoE+ (10/1000Base-T, 30W), 4x SFP+ (10Gb/s)
- PoE
- 32x RJ-45 PoE++ (32x 60W), 16x RJ-45 PoE+ (16x 30W), gesamt: 960W, max. 2400W via weiterer Netzteile
- Backplane
- 224Gb/s, 166.6Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 1GB RAM, 64GB Flash
- Leistungsaufnahme
- 37.5W (Betrieb), 2525W (max.)
- Stromversorgung
- 3x DC-In Terminal Block 4-Pin (Netzanschluss, 50-57V), 1x AC-In C14 (Netzanschluss) / 1x Netzteil, optional 3x Netzteil (50V-57V)
- Abmessungen
- 441x44x330mm (BxHxT), 1HE
- Gewicht
- 5.03kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), redundante Stromzufuhr, Fernspeisung, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
- Garantie
- lebenslang (+ 5 Jahre nach Registrierung)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2516 - PPPoE, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3416 - SNMPv2c, RFC 4253 - SSH, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- AV Standards
- AES67, Dante
- Letztes Preisupdate
- Gelistet seit
- 2026-04-29, 13:11
-
Stand: 29.04.2026 .pdf [1.56 MB]
-
Stand: 29.04.2026 .pdf [12.77 MB]
-
Stand: 29.04.2026 .pdf [12.71 MB]
Bewertung für Zyxel XMG2230 Rackmount Gigabit Smart Switch, 48x RJ-45, 4x SFP+, 960W PoE++
Teilen Sie uns Ihre Meinung zu Zyxel XMG2230 Rackmount Gigabit Smart Switch, 48x RJ-45, 4x SFP+, 960W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


