Zyxel XMG2230 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 700W PoE++
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5GBase-T, 60W), 4x SFP+ (10Gb/s)
- PoE
- 24x RJ-45 PoE++ (24x 60W), gesamt: 700W, max. 1440W via weiterer Netzteile
- Backplane
- 200Gb/s, 148.8Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 1GB RAM, 64GB Flash
- Leistungsaufnahme
- 32.6W (Betrieb), 1519.1W (max.)
- Stromversorgung
- 3x DC-In Terminal Block 4-Pin (Netzanschluss, 50-57V), 1x AC-In C14 (Netzanschluss) / 1x Netzteil, optional 3x Netzteil (50V-57V)
- Abmessungen
- 441x44x330mm (BxHxT), 1HE
- Gewicht
- 4.53kg
Vorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal € 15,95.
Kreditkarte € 7,99.
Lieferung nur innerhalb Deutschlands.
Finanzierung möglich.
Zyxel XMG2230-28HP Managed Switch 24x 2.5 Gigabit Ethernet (PoE++, max. 700W), 4x 10G SFP+
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
Zyxel XMG2230-28HP 28-Port Layer 3 Access Switch, PoE++ (XMG2230-28HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Hannover/Laatzen: lagernd (keine Online-Reservierung möglich)
Berlin, Dortmund, Düsseldorf, Hamburg, München, Stuttgart: nicht lagernd
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Finanzierung möglich.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
Zyxel XMG2230-28HP Managed Switch 24x 2.5 Gigabit Ethernet PoE++, max. 700W, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Versandlager: versandbereit in 2-3 Werktagen
Stand:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,51 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.
Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Vorkasse, Kreditkarte, EPS, Cashpresso € 5,70.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
ZyXEL XMG2230 Rackmount 2.5G Smart Switch schwarz (XMG2230-28HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Kreditkarte, PayPal, Klarna € 16,98.
Zyxel XMG2230-28HP 28-Port Layer 3 Access Switch, PoE++ (XMG2230-28HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 10,99.
Lieferung nur innerhalb Österreichs.
Zyxel XMG2230-28HP Managed Switch 24x 2.5 Gigabit Ethernet PoE++, max. 700W, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna ab € 5,95.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-28HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U28-Port - Power over Ethernet - USB Typ C - RJ-45 - Managed - Rack-Modul - 1 HE
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
ZyXEL XMG2230-28HP L3 Access Switch (XMG2230-28HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.
Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
Vorkasse, Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-28HP Layer 3 Access Switch PoE++ - Switch - 200 Gbps
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Zyxel XMG2230-28HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
(Preis kann jetzt höher sein!)
Superstore Siegburg: nicht lagernd
Stand:
Vorkasse, PayPal ab € 8,-.
UK, Polen, Irland, Niederlande:
Vorkasse, PayPal ab € 15,-.
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
ZyXEL XMG2230-28HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U
(Preis kann jetzt höher sein!)
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 4,64 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 4,64 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 4,64 Rabatt.
Kreditkarte € 19,90.
Abholung in den Filialen möglich.
Vorkasse € 6,90 minus € 9,19 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
Zyxel XMG2230-28HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 5,99.
Finanzierung möglich.
Abholung nach Online-Bestellung im Logistikzentrum möglich
Zyxel XMG2230-28HP 28-port Smart Switch, NebulaFlex
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 12,-.
Lieferung EU-weit möglich.
Zyxel XMG2230-28HP-ZZ0101F XMG2230-28HP - Managed L2/L3 - 2.5G Ethernet (100/1000/2500) - Power over Ethernet (PoE) - 1U - RECHNUNGSKAUF bzw E-RECHNUNG.GV.AT ohne Vorkasse für Bund - Land - Bildungseinrichtungen (und B2B Stammkunden). 30 Tage Zahlungsziel für Private und Firmenkäufer. Mehrere Stück ab Lager verfügbar
(Preis kann jetzt höher sein!)
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,70 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 4,70 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 4,70 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Zyxel 28-Port Layer 3 Access Switch ink 1Jahr NebulaFlex Pro
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,74 Rabatt bei Vorkasse.
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
ZyXEL XMG2230-28HP Managed L2/L3 2.5G Gigabit PoE Switch 1U
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
ZyXEL XMG2230-28HP Managed L2/L3 2.5G Gigabit PoE Switch 1U
(Preis kann jetzt höher sein!)
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Zyxel XMG2230-28HP 28-port Smart Switch, NebulaFlex
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,77 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal € 9,99.
ZyXEL XMG2230-28HP Managed L2/L3 2.5G Gigabit PoE Switch 1U
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
ZyXEL XMG2230-28HP L3 Access Switch
(Preis kann jetzt höher sein!)
6 weitere Angebote von eBay.de weniger Angebote von eBay.de
Nicht gruppierenKein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Zyxel XMG2230-28HP Managed Layer 3 28-Port Switch 2.5G PoE++ 1440 W
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Zyxel XMG2230-28HP 28-Port Layer 3 Access Switch, PoE++
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Zyxel XMG2230-28HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethern
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Zyxel XMG2230 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 700W PoE++
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 19,99.
Deutschland:
Kreditkarte, PayPal € 5,99.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
Zyxel XMG2230-28HP Managed L2/L3 2.5G Ethernet (100/1000/2500) PoE
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
Zyxel XMG2230-28HP 28-Port Layer 3 Access Switch, PoE++ (XMG2230-28HP-ZZ0101F) Schwarz
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,79 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,79 Rabatt bei Vorkasse.
UK, Polen, Niederlande:
Vorkasse ab € 18,- minus ab 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal, Klarna ab € 18,-.
Irland:
Vorkasse ab € 18,- minus ab 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal, sofortüberweisung.de ab € 18,-.
Lieferung in weitere Länder auf Anfrage.
Teilzahlung möglich.
Abholung nach Online-Bestellung möglich (A-8724 Spielberg)
Vorkasse ab € 4,50.
Nachnahme ab € 8,70.
Deutschland:
Vorkasse ab € 12,50.
Abholung nach Vereinbarung möglich (A-5020 Salzburg)
ZyXEL Communications ZyXEL XMG2230-28HP Layer 3 Access Switch PoE++ - Switch - 200 Gbps
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 4,90.
Lieferung in weitere Länder auf Anfrage.
Zyxel XMG2230-28HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U Schwarz
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 4,86 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
Zyxel XMG2230-28HP Switch
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 4,86 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
Zyxel XMG2230-28HP Switch
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 4,90 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
Zyxel XMG2230-28HP Switch
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 4,90 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
Zyxel XMG2230-28HP Switch
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).
Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Vorkasse, Kreditkarte, PayPal € 1,-.
Lieferung in weitere Länder auf Anfrage.
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS
GRATISVERSAND.
Lieferung weltweit auf Anfrage.
ZYXEL - XMG223028HPZZ0101F - Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift
GRATISVERSAND.
UK, Niederlande:
Vorkasse, Kreditkarte, PayPal € 10,99.
Polen:
Vorkasse, Kreditkarte, PayPal € 21,99.
Lieferung in weitere Länder auf Anfrage.
Zyxel ZyXEL XMG2230-28HP 28-Port Layer 3 Access Switch, PoE++
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Deutschland:
Kein Versand möglich.
Lieferung nur innerhalb Österreichs.
ZYXEL XMG2230-28HP-ZZ0101F SWITCHES 24 Schwarz
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Finanzierung ab € 100,- Warenwert möglich.
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5GBase-T, 60W), 4x SFP+ (10Gb/s)
- PoE
- 24x RJ-45 PoE++ (24x 60W), gesamt: 700W, max. 1440W via weiterer Netzteile
- Backplane
- 200Gb/s, 148.8Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 1GB RAM, 64GB Flash
- Leistungsaufnahme
- 32.6W (Betrieb), 1519.1W (max.)
- Stromversorgung
- 3x DC-In Terminal Block 4-Pin (Netzanschluss, 50-57V), 1x AC-In C14 (Netzanschluss) / 1x Netzteil, optional 3x Netzteil (50V-57V)
- Abmessungen
- 441x44x330mm (BxHxT), 1HE
- Gewicht
- 4.53kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), redundante Stromzufuhr, Fernspeisung, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
- Garantie
- lebenslang (+ 5 Jahre nach Registrierung)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2516 - PPPoE, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3416 - SNMPv2c, RFC 4253 - SSH, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- AV Standards
- AES67, Dante
- Letztes Preisupdate
- Gelistet seit
- 2026-04-29, 11:36
-
Stand: 29.04.2026 .pdf [1.56 MB]
-
Stand: 29.04.2026 .pdf [12.77 MB]
-
Stand: 29.04.2026 .pdf [12.71 MB]
Bewertung für Zyxel XMG2230 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 700W PoE++
Teilen Sie uns Ihre Meinung zu Zyxel XMG2230 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 700W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


