TRENDnet TI Hardened Industrial Railmount Gigabit Switch, 5x RJ-45, 2x SFP, 120W PoE+
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 4x RJ-45 PoE+ (10/100/1000Base-T, 30W), 2x SFP (100M/1Gb/s), 1x RJ-45 (10/100/1000Base-T)
- PoE
- 4x RJ-45 PoE+ (4x 30W), gesamt: 120W
- Backplane
- 14Gb/s, 10.42Mp/s, 10kB Jumboframes, 512kB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- unmanaged
- Service-Ports
- 1x 2-Pin Terminal Block (Alarm-Port)
- Kühlung
- passiv
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 24-57V)
- Abmessungen
- 50x160x120mm (BxHxT)
- Gewicht
- 844g
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Finanzierung ab € 100,- Warenwert möglich.
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
TRENDnet INDUSTRIAL L2 Switch 1 Gbps 7-Port Power over Ethernet Managed (TI-PG743BI)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse € 7,20.
Nachnahme € 12,60.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Trendnet TI Hardened Industrial Railmount Gigabit Switch (TI-PG743Bi)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 1,69 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
TrendNet Industrial Switch 7-port Gbit PoE+ L2 Man DIN-Rail
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 1,70 Rabatt bei Vorkasse.
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
TrendNet Industrial Switch 7-port Gbit PoE+ L2 Man DIN-Rail
(Preis kann jetzt höher sein!)
Kreditkarte, Bankeinzug
siehe Shop.
TRENDnet 7-Port Industrial Gigabit L2 Managed PoE+ DIN-Rail Switch, TI-PG743BI
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
TRENDnet TI-PG743Bi 7-Port PoE+ Switch Industrial Gigabit L2 Managed DIN-Rail
(Preis kann jetzt höher sein!)
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.
Vorkasse, Nachnahme, PayPal, Klarna, Lastschrift
GRATISVERSAND.
Finanzierung möglich.
Lieferung weltweit möglich.
Abholung im Ladengeschäft möglich (D-26452 Sande)
TRENDNET TRN TI-PG743BI - Switch, 7-Port, Gigabit Ethernet, PoE+
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 6,95.
Lieferung weltweit möglich.
TRENDNET TRN TI-PG743BI - Switch, 7-Port, Gigabit Ethernet, PoE+
(Preis kann jetzt höher sein!)
Hinweis zu Gutscheinaktionen
12€ Rabatt ab 150€ (18€ für Conrad PRO). Bis 11.10. - Gutscheincode: COUP1026Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.
Express € 10,95.
Lieferung in weitere Länder auf Anfrage.
Finanzierung ab € 99,- Warenwert möglich.
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 4x RJ-45 PoE+ (10/100/1000Base-T, 30W), 2x SFP (100M/1Gb/s), 1x RJ-45 (10/100/1000Base-T)
- PoE
- 4x RJ-45 PoE+ (4x 30W), gesamt: 120W
- Backplane
- 14Gb/s, 10.42Mp/s, 10kB Jumboframes, 512kB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- unmanaged
- Service-Ports
- 1x 2-Pin Terminal Block (Alarm-Port)
- Kühlung
- passiv
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 24-57V)
- Abmessungen
- 50x160x120mm (BxHxT)
- Gewicht
- 844g
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 95%), Überspannungsschutz: 8kV (Kontakt), Schutzklassen (IP40)
- Garantie
- 3 Jahre
- IEEE Standards
- 802.1AB, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3u, 802.3x, 802.3z
- RFC Standards
- RFC 1112 - IGMPv1, RFC 2131 - DHCP, RFC 2236 - IGMPv2, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 4330 - SNTP, RFC 5424 - Syslog
- Letztes Preisupdate
- Gelistet seit
- 2026-09-30, 11:50
-
Stand: 30.09.2026 .pdf [2.25 MB]
-
Stand: 30.09.2026 .pdf [2.51 MB]
Bewertung für TRENDnet TI Hardened Industrial Railmount Gigabit Switch, 5x RJ-45, 2x SFP, 120W PoE+
Teilen Sie uns Ihre Meinung zu TRENDnet TI Hardened Industrial Railmount Gigabit Switch, 5x RJ-45, 2x SFP, 120W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


