Zum Hauptinhalt

TRENDnet TI Hardened Industrial Railmount Gigabit Switch, 8x RJ-45, 2x SFP, 240W PoE+

TI-PG103i
Info beim Hersteller
Klassifikation
Switch
Typ
Industrial, Standalone
Montage
Railmount (TS 35), Wallmount (via Montagewinkel)
LAN
8x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x SFP (100M/​1Gb/​s)
PoE
8x RJ-45 PoE+ (8x 30W), gesamt: 240W
Backplane
20Gb/​s, 14.88Mp/​s, 10kB Jumboframes, 4k MAC-Adressen
Konfiguration
unmanaged
Service-Ports
1x 2-Pin Terminal Block (Alarm-Port)
Hardware
128MB RAM
Kühlung
passiv
Stromversorgung
2x DC-In Terminal Block 2-Pin (Netzanschluss, 24-57V)
Abmessungen
50x160x120mm (BxHxT)
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 437,54
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
Trendnet TI-PG103i
TrendNet Industrial Switch 10-Port Gbit PoE+ L2 Man DIN-Rail
Preis vom:
(Preis kann jetzt höher sein!)
€ 437,59
VISA MasterCard American Express Diners Club JCB Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.

Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
TrendNet TI-PG103i
Trendnet TI-PG103I Netzwerk-Switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 437,59
VISA MasterCard American Express PayPal
Lieferzeit 4-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Finanzierung ab € 100,- Warenwert möglich.
TrendNet TI-PG103I
TrendNet TI-PG103i 10-Port PoE+ Switch Industrial Gigabit L2 Managed DIN-Rail
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 437,59
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
TRENDnet TI-PG103I
TRENDnet 10-PORT INDUSTRIAL GIGABIT L2 Switch 1 Gbps Ethernet Power over Managed Rack-Modul (TI-PG103I)
Preis vom:
(Preis kann jetzt höher sein!)
€ 437,59
VISA MasterCard American Express Klarna PayPal
Zentrallager: Sofort lieferbar. Lieferzeit: 1 - 2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.

Lieferung in weitere Länder auf Anfrage.
TRENDnet TI-PG103I
TRENDnet 10-PORT INDUSTRIAL GIGABIT L2 Switch 1 Gbps Ethernet Power over Managed Rack-Modul (TI-PG103I)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 438,54
VISA MasterCard Klarna PayPal
Verfügbar - 3-5 Werktage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
TRENDnet TI-PG103I
TRENDnet TI-PG103I - Version V1 - switch - industrial L2 24-57V - 10 ports - Managed - TAA Compliant
Preis vom:
(Preis kann jetzt höher sein!)
€ 438,70
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
Trendnet TI-PG103i
TRENDnet Industrial Switch 10-Port Gbit PoE+ L2 Man DIN-Rail
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 438,71
Bankomatkasse / Maestro
Wien 23: abholbereit in 2-4 Werktagen
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Österreich:
Vorkasse, Nachnahme
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Trendnet TI-PG103i
Trendnet TI Hardened Industrial Railmount Gigabit Switch (TI-PG103i)
Preis vom:
(Preis kann jetzt höher sein!)
€ 440,15
Bankomatkasse / Maestro VISA MasterCard Diners Club Klarna PayPal cashpresso
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna, Cashpresso
GRATISVERSAND
minus € 2,20 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND
minus € 2,20 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 2,20 Rabatt.
Kreditkarte, PayPal € 19,90.

Abholung in den Filialen möglich.
TRENDnet TI-PG103i
TRENDNET TI Hardened Industrial Railmount Gigabit Switch, 8x RJ-45, 2x SFP, 240W PoE+
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen "Trustmark Austria" des Österreichischen Handelsverbandes
€ 440,16
VISA MasterCard Klarna PayPal
Verfügbar - 4-6 Werktage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
TRENDnet TI-PG103I
TRENDnet TI-PG103I - Version V1 - switch - industrial L2 24-57V - 10 ports - Managed - TAA Compliant
Preis vom:
(Preis kann jetzt höher sein!)
€ 444,90
Bankomatkasse / Maestro VISA V Pay MasterCard Diners Club Klarna eps cashpresso
Filiale VIO Plaza Wien 1 Woche
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,22 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 2,22 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 2,22 Rabatt bei Vorkasse.

Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich  
TRENDnet TI-PG103i
TRENDNET TI Hardened Industrial Railmount Gigabit Switch, 8x RJ-45, 2x SFP, 240W PoE+
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 452,01
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 2-4 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,26 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
TRENDNET TI-PG103I
TRENDnet TI-PG103I - Version V1 - Switch - industrial, L2, 24-57V - managed - 8 x 10/100/1000 (PoE+)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 454,57
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 4-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,27 Rabatt bei Vorkasse.

TRENDNET TI-PG103I
TRENDnet TI-PG103I - Version V1 - Switch - industrial, L2, 24-57V - managed - 8 x 10/100/1000 (PoE+)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 456,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
TrendNet TI-PG103i
TrendNet Industrial Switch 10-Port Gbit PoE+ L2 Man DIN-Rail
Preis vom:
(Preis kann jetzt höher sein!)
€ 459,99
Klarna PayPal
ab Lager
Deutschland:
Vorkasse, Nachnahme, PayPal, Klarna, Lastschrift
GRATISVERSAND.
Finanzierung möglich.

Lieferung weltweit möglich.
Abholung im Ladengeschäft möglich (D-26452 Sande)
TRENDNET TI-PG103I
TRENDNET TRN TI-PG103I - Switch, 10-Port, Gigabit Ethernet, PoE+
Preis vom:
(Preis kann jetzt höher sein!)
€ 460,41

PLN 2023,01

VISA MasterCard Klarna
W magazynie zewnętrznym, czas dostawy 4-5 dni
Polen:
Vorkasse, Kreditkarte, Klarna PLN 20,-.

Lieferung nur innerhalb Polens.
TRENDnet TI-PG103I
TRENDnet TI-PG103I - Version V1 - switch - industrial L2 24-57V - 10 ports - Managed - TAA Compliant
Preis vom:
(Preis kann jetzt höher sein!)
€ 463,90
VISA MasterCard American Express PayPal
ab Lager
Österreich:
Vorkasse, Kreditkarte, PayPal € 6,95.

Lieferung weltweit möglich.
TRENDNET TI-PG103I
TRENDNET TRN TI-PG103I - Switch, 10-Port, Gigabit Ethernet, PoE+
Preis vom:
(Preis kann jetzt höher sein!)
€ 471,02
VISA MasterCard American Express
Auf Lager
Österreich:
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.

TRENDnet TI-PG103I
TRENDnet 10-Port Industrial Gigabit L2 Managed PoE+ DIN-Rail Switch, TI-PG103I
Preis vom:
(Preis kann jetzt höher sein!)
€ 475,00

Hinweis zu Gutscheinaktionen

12€ Rabatt ab 150€ (18€ für Conrad PRO). Bis 11.10. - Gutscheincode: COUP1026
VISA MasterCard American Express Klarna PayPal
Lieferzeit 4 bis 5 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.
Express € 10,95.

Lieferung in weitere Länder auf Anfrage.
Finanzierung ab € 99,- Warenwert möglich.
TRENDNET TI-PG103I
TRENDnet TI-PG103i 10-Port PoE+ Switch Industrial Gigabit L2 Managed DIN-Rail Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 479,45
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 1-3 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Trendnet TI-PG103I
Trendnet 10-Port Industrial Gigabit L2 (10 Ports) (TI-PG103I) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 488,18
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 2-5 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Trendnet TI-PG103I
Trendnet 10-Port Industrial Gigabit L2 (10 Ports) (TI-PG103I) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 489,00
VISA MasterCard Klarna PayPal
Versandlager: Online sofort verfügbar, Lieferung in 5 bis 7 Tagen
Stand:
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.

TrendNet TI-PG103I
TRENDnet TI-PG103i 10-Port PoE+ Switch Industrial Gigabit L2 Managed DIN-Rail Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel WKO-Logo-Computerhandel österreichisches e-Commerce Gütezeichen "Trustmark Austria" des Österreichischen Handelsverbandes
€ 503,69
VISA MasterCard Klarna PayPal
6-8 Werktage
Österreich:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Trendnet TI-PG103i
TRENDnet TI-PG103i 10-Port PoE+ Switch Industrial Gigabit L2 Managed DIN-Rail
Preis vom:
(Preis kann jetzt höher sein!)
€ 582,00
VISA MasterCard American Express PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferung in 4-6 Werktagen
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.
Deutschland:
Kein Versand möglich.

Lieferung nur innerhalb Österreichs.
TRENDNET TI-PG103I
TRENDNET TI-PG103I Switch 8 Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Industrial, Standalone
Montage
Railmount (TS 35), Wallmount (via Montagewinkel)
LAN
8x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x SFP (100M/​1Gb/​s)
PoE
8x RJ-45 PoE+ (8x 30W), gesamt: 240W
Backplane
20Gb/​s, 14.88Mp/​s, 10kB Jumboframes, 4k MAC-Adressen
Konfiguration
unmanaged
Service-Ports
1x 2-Pin Terminal Block (Alarm-Port)
Hardware
128MB RAM
Kühlung
passiv
Stromversorgung
2x DC-In Terminal Block 2-Pin (Netzanschluss, 24-57V)
Abmessungen
50x160x120mm (BxHxT)
Gewicht
930g
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 95%), Überspannungsschutz: 6kV (Kontakt), Schutzklassen (IP40)
Garantie
3 Jahre
IEEE Standards
802.1D, 802.1p, 802.1Q, 802.1w, 802.1X, 802.3ad, 802.3at, 802.3bt
RFC Standards
RFC 1112 - IGMPv1, RFC 1157 - SNMPv1, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 5424 - Syslog
Letztes Preisupdate
Gelistet seit
2026-09-30, 11:42
Laden ...

Bewertung für TRENDnet TI Hardened Industrial Railmount Gigabit Switch, 8x RJ-45, 2x SFP, 240W PoE+

Teilen Sie uns Ihre Meinung zu TRENDnet TI Hardened Industrial Railmount Gigabit Switch, 8x RJ-45, 2x SFP, 240W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.