Planet IGS-5225 Industrial Railmount Gigabit Managed Switch, 8x RJ-45, 4x SFP, 240W PoE+
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 8x RJ-45 PoE+ (10/100/1000Base-T), 2x SFP (100M/1G/2.5Gb/s), 2x SFP (100M/1Gb/s)
- PoE
- 8x RJ-45 PoE+, gesamt: 240W
- Backplane
- 30Gb/s, 22.32Mp/s, 9kB Jumboframes, 4MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Service-Ports
- 1x 6-Pin Terminal Block (Alarm-Port/Digital-In/Digital-Out)
- Hardware
- 128MB RAM, 64MB Flash
- Kühlung
- passiv
- Leistungsaufnahme
- 249W (max.)
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 12-54V)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.
Lieferung in weitere Länder auf Anfrage.
PLANET Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2,5G SFP - 8-Port Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium, Blau (IGS-5225-8P4S-12V)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 7,20.
PLANET Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2,5G SFP - 8-Port Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium, Blau (IGS-5225-8P4S-12V)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
PLANET Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2,5G SFP - 8-Port Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium - Blau (IGS-5225-8P4S-12V)
(Preis kann jetzt höher sein!)
Vorkasse € 8,90 minus € 13,30 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 22,20.
Klarna € 15,52.
Planet Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2.5G - Switch - 8-Port
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
PLANET Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2,5G SFP - 8-Port Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium - Blau (IGS-5225-8P4S-12V)
(Preis kann jetzt höher sein!)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse € 6,90 minus € 6,67 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
Planet Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2.5G - Switch - 8-Port
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Planet IGS-5225 Industrial Railmount Gigabit Switch (IGS-5225-8P4S-12V)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Planet Corp PLANET Industrial 8-Port GE PoE+ 2*1G SFP+ 2*2,5G SFP - 8-Port Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium, Blau
(Preis kann jetzt höher sein!)
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Planet Technology Industrial 8-Port GE PoE + 2*1G SFP + 2*2,5G SFP
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Planet IGS-5225-8P4S-12V
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 3,54 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 3,54 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 3,54 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 3,54 Rabatt.
Kreditkarte € 19,90.
Abholung in den Filialen möglich.
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Planet Industrial 8-Port GE PoE + 2*1G SFP + 2*2,5G SFP
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 3,55 Rabatt bei Vorkasse.
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 3,57 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 3,57 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 3,57 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Planet Industrial GE PoE+ 2*1G SFP+ 2*2,5G - Switch - 1 Gbit/s
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Kreditkarte, PayPal € 1,-.
Lieferung in weitere Länder auf Anfrage.
(Preis kann jetzt höher sein!)
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.
Planet IP30 Industrial L2+/L4 8-Port, IGS-5225-8P4S-12V
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 8x RJ-45 PoE+ (10/100/1000Base-T), 2x SFP (100M/1G/2.5Gb/s), 2x SFP (100M/1Gb/s)
- PoE
- 8x RJ-45 PoE+, gesamt: 240W
- Backplane
- 30Gb/s, 22.32Mp/s, 9kB Jumboframes, 4MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Service-Ports
- 1x 6-Pin Terminal Block (Alarm-Port/Digital-In/Digital-Out)
- Hardware
- 128MB RAM, 64MB Flash
- Kühlung
- passiv
- Leistungsaufnahme
- 249W (max.)
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 12-54V)
- Abmessungen
- 76.8x152x107.3mm (BxHxT)
- Gewicht
- 1.13kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 5% bis 95%), Überspannungsschutz: 6kV (Kontakt), Schutzklassen (IP30)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3af, 802.3ah, 802.3at, 802.3u, 802.3x, 802.3z
- RFC Standards
- RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2236 - IGMPv2, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 5424 - Syslog, RFC 5905 - NTP, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 21.08.2026, 10:27
-
Stand: 06.03.2025 .pdf [6.57 MB]
-
Stand: 06.03.2025 .pdf [12.04 MB]
-
Stand: 21.08.2026 .pdf [154.22 KB]
-
Stand: 06.03.2025 .pdf [1.86 MB]
Bewertung für Planet IGS-5225 Industrial Railmount Gigabit Managed Switch, 8x RJ-45, 4x SFP, 240W PoE+
Teilen Sie uns Ihre Meinung zu Planet IGS-5225 Industrial Railmount Gigabit Managed Switch, 8x RJ-45, 4x SFP, 240W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


