Planet IGS-4215 Industrial Railmount Gigabit Managed Switch, 10x RJ-45, 2x SFP, 360W PoE++
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 8x RJ-45 PoE++ (10/100/1000Base-T, 95W), 2x RJ-45 (10/100/1000Base-T), 2x SFP (100M/1Gb/s)
- PoE
- 4x RJ-45 PoE++ (95W) oder 6x RJ-45 PoE++ (60W) oder 8x RJ-45 PoE+ (30W), gesamt: 360W
- Backplane
- 24Gb/s, 17.85Mp/s, 10kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 48-54V)
- Abmessungen
- 76.8x152x107.3mm (BxHxT)
- Gewicht
- 1.1kg
- Farbe
- blau, grau
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 5% bis 95%), Überspannungsschutz: 6kV (Kontakt), Schutzklassen (IP30)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1CoS, 802.1D, 802.1IP, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3PoE, 802.3u, 802.3UPoE, 802.3x, 802.3z
- RFC Standards
- RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
Vorkasse € 8,90 minus € 9,31 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 18,21.
Klarna € 13,53.
Planet IGS-4215-8UP2T2S
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
PLANET IGS-4215-8UP2T2S Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium - Blau (IGS-4215-8UP2T2S)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Planet (IGS-4215-8UP2T2S)
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna € 5,95.
Lieferung in weitere Länder auf Anfrage.
Planet IGS-4215-8UP2T2S, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Wandmontage8-Port - Voll-Duplex - Ethernet - Power over Ethernet - RJ-45 - Managed
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
Vorkasse € 6,90 minus € 4,67 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
Planet IGS-4215-8UP2T2S
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Planet IGS-4215 Industrial Railmount Gigabit Managed (IGS-4215-8UP2T2S)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
PLANET IGS-4215-8UP2T2S Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium - Blau (IGS-4215-8UP2T2S)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Planet Corp PLANET IGS-4215-8UP2T2S Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Aluminium, Blau
(Preis kann jetzt höher sein!)
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna, Cashpresso
GRATISVERSAND
minus € 2,42 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND
minus € 2,42 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 2,42 Rabatt.
Kreditkarte, PayPal € 19,90.
Abholung in den Filialen möglich.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Planet Technology Industrial 8-Port Managed Switch IGS-4215-8UP2T2S
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.
Lieferung in weitere Länder auf Anfrage.
PLANET Planet IGS-4215-8UP2T2S IP30 Industrial L2/L4 8-Port 10/100/1000T 802.3bt PoE + 2-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (IGS-4215-8UP2T2S)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Planet IGS-4215-8UP2T2S
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 7,20.
PLANET Planet IGS-4215-8UP2T2S IP30 Industrial L2/L4 8-Port 10/100/1000T 802.3bt PoE + 2-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (IGS-4215-8UP2T2S)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,44 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 2,44 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 2,44 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,48 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,49 Rabatt bei Vorkasse.
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Planet Industrial 8-Port Managed Switch IGS-4215-8UP2T2S
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
PLANET IGS-4215-8UP2T2S, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Wandmontage
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 1,-.
Lieferung in weitere Länder auf Anfrage.
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 8x RJ-45 PoE++ (10/100/1000Base-T, 95W), 2x RJ-45 (10/100/1000Base-T), 2x SFP (100M/1Gb/s)
- PoE
- 4x RJ-45 PoE++ (95W) oder 6x RJ-45 PoE++ (60W) oder 8x RJ-45 PoE+ (30W), gesamt: 360W
- Backplane
- 24Gb/s, 17.85Mp/s, 10kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 48-54V)
- Abmessungen
- 76.8x152x107.3mm (BxHxT)
- Gewicht
- 1.1kg
- Farbe
- blau, grau
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 5% bis 95%), Überspannungsschutz: 6kV (Kontakt), Schutzklassen (IP30)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1CoS, 802.1D, 802.1IP, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3PoE, 802.3u, 802.3UPoE, 802.3x, 802.3z
- RFC Standards
- RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 2025-03-06, 11:47
-
Stand: 06.03.2025 .pdf [12.32 MB]
-
Stand: 06.03.2025 .pdf [10.28 MB]
-
Stand: 06.03.2025 .pdf [1.46 MB]
Bewertung für Planet IGS-4215 Industrial Railmount Gigabit Managed Switch, 10x RJ-45, 2x SFP, 360W PoE++
Teilen Sie uns Ihre Meinung zu Planet IGS-4215 Industrial Railmount Gigabit Managed Switch, 10x RJ-45, 2x SFP, 360W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


