Zum Hauptinhalt

Planet GS-4210 Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+, 420W PoE++

GS-4210-16UP8T4X
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
16x RJ-45 PoE++ (10/​100/​1000Base-T, 95W), 8x RJ-45 (10/​100/​1000Base-T), 4x SFP+ (100M/​1G/​2.5G/​10Gb/​s)
PoE
4x RJ-45 PoE++ (95W) oder 6x RJ-45 PoE++ (60W) oder 16x RJ-45 PoE+ (30W), gesamt: 420W
Backplane
128Gb/​s, 95.23Mp/​s, 10kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Kühlung
aktiv, 2x Lüfter
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x207mm (BxHxT), 1HE
Gewicht
3.18kg
Farbe
blau
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
IEEE Standards
802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ae, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3UPoE, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 605,28
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
Planet GS-4210-16UP8T4X
Planet 24-Port (16x PoE++) Managed Switch GS-4210-16UP8T4X (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
€ 605,29
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Planet GS-4210-16UP8T4X
Planet network switch Managed L2/L4 Gigabit Ethernet (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
€ 609,33
PayPal
1-3 Werktage
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Planet Corp GS-4210-16UP8T4X
Planet Corp Planet 24-Port (16x PoE++) Managed Switch GS-4210-16UP8T4X
Preis vom:
(Preis kann jetzt höher sein!)
€ 610,37
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

Planet GS-4210-16UP8T4X
Planet 24-Port (16x PoE++) Managed Switch GS-4210-16UP8T4X (GS-4210-16UP8T4X)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 632,23
VISA MasterCard PayPal
10-16 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Planet GS-4210-16UP8T4X
Planet IPv6/IPv4, 16-Port (24 Ports) (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 635,54
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 3 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Planet GS-4210-16UP8T4X
Planet IPv6/IPv4, 16-Port (24 Ports) (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 653,99
VISA MasterCard Klarna PayPal
Lieferzeit 7 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.

Lieferung in weitere Länder auf Anfrage.
PLANET GS-4210-16UP8T4X
PLANET GS-4210-16UP8T4X Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
€ 655,07
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
Planet GS-4210-16UP8T4X
PLANET 24-Port (16x PoE++) Managed Switch GS-4210-16UP8T4X
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 655,08
Bankomatkasse / Maestro
Wien 23: abholbereit in 2-4 Werktagen
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Österreich:
Vorkasse, Nachnahme
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Planet GS-4210-16UP8T4X
Planet GS-4210 Rackmount Gigabit Managed Switch (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
€ 657,88
VISA MasterCard American Express Klarna eps PayPal
3 - 5 Werktage
Deutschland:
Vorkasse € 8,90 minus € 13,09 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 21,99.
Klarna € 15,41.

PLANET GS-4210-16UP8T4X
Planet GS-4210-16UP8T4X network switch Managed L2/L4 Gigabit Ethernet
Die Preise auf der Website enthalten die österreichische Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Deutschland bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 658,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Planet GS-4210-16UP8T4X
Planet IPv6/IPv4, 16-Port
Preis vom:
(Preis kann jetzt höher sein!)
€ 658,00
Bankomatkasse / Maestro VISA MasterCard Diners Club Klarna PayPal cashpresso
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 3,29 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 3,29 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 3,29 Rabatt.
Kreditkarte € 19,90.

Abholung in den Filialen möglich.
PLANET GS-4210-16UP8T4X
PLANET GS-4210 Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+, 420W PoE++
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen "Trustmark Austria" des Österreichischen Handelsverbandes
€ 659,48
VISA MasterCard Klarna PayPal
Lieferzeit 5 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 7,20.

PLANET GS-4210-16UP8T4X
PLANET GS-4210-16UP8T4X Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
€ 660,20
Klarna PayPal
Ab Lager lieferbar - Lieferzeit 2-4 Werktage
Deutschland:
Vorkasse, PayPal, Klarna € 5,95.

Lieferung in weitere Länder auf Anfrage.
Planet GS-4210-16UP8T4X
Planet GS-4210-16UP8T4X, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Vollduplex16-Port - IPv6 - Voll-Duplex - Power over Ethernet - RJ-45 - Managed
Preis vom:
(Preis kann jetzt höher sein!)
€ 663,41
VISA MasterCard American Express Klarna eps PayPal
2 - 4 Werktage
Österreich:
Vorkasse € 6,90 minus € 6,57 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.

Lieferung EU-weit auf Anfrage.
Express € 14,90.
PLANET GS-4210-16UP8T4X
Planet GS-4210-16UP8T4X network switch Managed L2/L4 Gigabit Ethernet
Preis vom:
(Preis kann jetzt höher sein!)
€ 664,90
Bankomatkasse / Maestro VISA V Pay MasterCard Diners Club Klarna eps cashpresso
Filiale VIO Plaza Wien 1 Woche
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 3,32 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 3,32 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 3,32 Rabatt bei Vorkasse.

Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich  
PLANET GS-4210-16UP8T4X
PLANET GS-4210 Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+, 420W PoE++
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 666,15
VISA MasterCard American Express Diners Club JCB Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.

Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Planet Corp GS-4210-16UP8T4X
Planet Corp PLANET GS-4210-16UP8T4X Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000)
Preis vom:
(Preis kann jetzt höher sein!)
€ 668,29
VISA MasterCard American Express Klarna PayPal
Zentrallager: Sofort lieferbar. Lieferzeit: 1 - 2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.

Lieferung in weitere Länder auf Anfrage.
Planet GS-4210-16UP8T4X
Planet network switch Managed L2/L4 Gigabit Ethernet (GS-4210-16UP8T4X)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 678,21
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
Planet GS-4210-16UP8T4X
Planet Technology 24-Port (16x PoE++) Managed Switch GS-4210-16UP8T4X
Preis vom:
(Preis kann jetzt höher sein!)
€ 678,26
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
6-8 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Planet GS-4210-16UP8T4X
PLANET GS-4210-16UP8T4X, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Vollduplex
Preis vom:
(Preis kann jetzt höher sein!)
€ 687,60
VISA MasterCard American Express PayPal
1-2 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Planet GS-4210-16UP8T4X
Planet GS-4210-16UP8T4X
Preis vom:
(Preis kann jetzt höher sein!)
€ 696,65
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 2-4 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 3,48 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
PLANET GS-4210-16UP8T4X
Planet 16x PoE++ Managed Switch GS-4210-16UP8T4X - Switch - 1 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 699,84
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 4-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 3,50 Rabatt bei Vorkasse.

PLANET GS-4210-16UP8T4X
Planet 16x PoE++ Managed Switch GS-4210-16UP8T4X - Switch - 1 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 733,00
PayPal
2-10 Werktage aus Versandlager
Österreich:
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).

Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Planet Corp GS-4210-16UP8T4X
Planet Corp PLANET 24-Port (16x PoE++) Managed Switch GS-4210-16UP8T4X
Preis vom:
(Preis kann jetzt höher sein!)
WKO-Logo-Computerhandel
€ 767,15
VISA MasterCard PayPal
siehe Shop
Deutschland:
Vorkasse, Kreditkarte, PayPal € 1,-.

Lieferung in weitere Länder auf Anfrage.
Planet Schalter GS-4210-16UP8T4X 24x 1Gb 4x SFP+ 420 W PoE++
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
16x RJ-45 PoE++ (10/​100/​1000Base-T, 95W), 8x RJ-45 (10/​100/​1000Base-T), 4x SFP+ (100M/​1G/​2.5G/​10Gb/​s)
PoE
4x RJ-45 PoE++ (95W) oder 6x RJ-45 PoE++ (60W) oder 16x RJ-45 PoE+ (30W), gesamt: 420W
Backplane
128Gb/​s, 95.23Mp/​s, 10kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Kühlung
aktiv, 2x Lüfter
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x207mm (BxHxT), 1HE
Gewicht
3.18kg
Farbe
blau
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
IEEE Standards
802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ae, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3UPoE, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-05-11, 15:02
Laden ...

Bewertung für Planet GS-4210 Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+, 420W PoE++

Teilen Sie uns Ihre Meinung zu Planet GS-4210 Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+, 420W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.