Planet GS-2210 Rackmount Gigabit Managed Switch, 16x RJ-45, 2x SFP, 240W PoE+
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 16x RJ-45 PoE+ (10/100/1000Base-T, 32W), 2x SFP (100M/1Gb/s)
- PoE
- 16x RJ-45 PoE+ (16x 32W), gesamt: 240W
- Backplane
- 36Gb/s, 26.78Mp/s, 10kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Kühlung
- aktiv, 2x Lüfter
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x207mm (BxHxT), 1HE
- Gewicht
- 2.34kg
- Farbe
- blau
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
- IEEE Standards
- 802.1p, 802.1Q, 802.3, 802.3ab, 802.3af, 802.3at, 802.3bt, 802.3u, 802.3x, 802.3z
- RFC Standards
- RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2236 - IGMPv2, RFC 5905 - NTP
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Planet Technology 16-Port Poe+ Web Smart Switch GS-2210-16P2S
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Planet Corp Planet 16-Port Poe+ Web Smart Switch GS-2210-16P2S
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna € 5,95.
Lieferung in weitere Länder auf Anfrage.
Planet 16-Port 10/100/1000T 802.3at PoE + 2-Port 1000X SFP Web Smart Ethernet Switch (240W PoE Budget, 802.1Q VLAN, Link Aggregation, IGMP, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Pow
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
PLANET 16-Port 10/100/1000T 802.3at PoE + 2-Port 1000X SFP Web Smart Ethernet Switch (240W PoE Budget - 802.1Q VLAN - Link Aggregation - IGMP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blau (GS-2210-16P2S)
(Preis kann jetzt höher sein!)
Vorkasse € 8,90 minus € 5,24 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 14,14.
Klarna € 11,51.
Planet Poe+ Web Smart Switch GS-2210-16P2S - Switch - Kupferdraht
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
PLANET 16-Port 10/100/1000T 802.3at PoE + 2-Port 1000X SFP Web Smart Ethernet Switch (240W PoE Budget - 802.1Q VLAN - Link Aggregation - IGMP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blau (GS-2210-16P2S)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
Vorkasse € 6,90 minus € 2,63 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
Planet Poe+ Web Smart Switch GS-2210-16P2S - Switch - Kupferdraht
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse € 7,20.
Nachnahme € 12,60.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Planet GS-2210 Rackmount Gigabit Managed Switch (GS-2210-16P2S)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Planet Corp PLANET 16-Port 10/100/1000T 802.3at PoE + 2-Port 1000X SFP Web Smart Ethernet Switch (240W PoE Budget, 802.1Q VLAN, Link Aggregation, IGMP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blau
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Planet 16-Port 10/100/1000T 802.3at PoE+ 2-Port 1000X SFP Web Switch 0,1 Gbps Power over Ethernet (GS-2210-16P2S)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna, Cashpresso
GRATISVERSAND
minus € 1,38 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND
minus € 1,38 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 1,38 Rabatt.
Kreditkarte, PayPal € 19,90.
Abholung in den Filialen möglich.
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 1,38 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.
Lieferung in weitere Länder auf Anfrage.
PLANET Planet GS-2210-16P2S Switch Smart 16xGE PoE+ 2xSFP (GS-2210-16P2S)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 1,40 Rabatt bei Vorkasse.
Vorkasse, Kreditkarte, PayPal, Klarna € 7,20.
PLANET Planet GS-2210-16P2S Switch Smart 16xGE PoE+ 2xSFP (GS-2210-16P2S)
(Preis kann jetzt höher sein!)
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 1,40 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 1,40 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 1,40 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.
PLANET 16-Port Poe Web Smart Switch GS-2210-16P2S
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Planet GS-2210-16P2S
(Preis kann jetzt höher sein!)
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
PLANET GS-2210-16P2S16-Port PoE + 2-Port 1000X SFP Web Smart Ethernet Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).
Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
PLANET 16-Port 10/100/1000T 802.3at PoE + 2-Port 1000X SFP Web Smart Ethernet Switch (240W PoE Budget, 802.1Q VLAN, Link Aggregation, IGMP, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE) Blau
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 16x RJ-45 PoE+ (10/100/1000Base-T, 32W), 2x SFP (100M/1Gb/s)
- PoE
- 16x RJ-45 PoE+ (16x 32W), gesamt: 240W
- Backplane
- 36Gb/s, 26.78Mp/s, 10kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Kühlung
- aktiv, 2x Lüfter
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x207mm (BxHxT), 1HE
- Gewicht
- 2.34kg
- Farbe
- blau
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
- IEEE Standards
- 802.1p, 802.1Q, 802.3, 802.3ab, 802.3af, 802.3at, 802.3bt, 802.3u, 802.3x, 802.3z
- RFC Standards
- RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2236 - IGMPv2, RFC 5905 - NTP
- Letztes Preisupdate
- Gelistet seit
- 2026-05-11, 15:22
-
Stand: 11.05.2026 .pdf [3.47 MB]
-
Stand: 11.05.2026 .pdf [2.99 MB]
-
Stand: 11.05.2026 .pdf [1.95 MB]
Bewertung für Planet GS-2210 Rackmount Gigabit Managed Switch, 16x RJ-45, 2x SFP, 240W PoE+
Teilen Sie uns Ihre Meinung zu Planet GS-2210 Rackmount Gigabit Managed Switch, 16x RJ-45, 2x SFP, 240W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


