Zum Hauptinhalt

Netgear PR460X Rackmount 2.5G Router, 5x RJ-45, 1x SFP+

PR460X-111EUS
Info beim Hersteller
Klassifikation
Router
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN/WAN
1x RJ-45 (1000/​2.5G/​5G/​10GBase-T)
LAN
3x RJ-45 (1000/​2.5GBase-T), 1x SFP+ (1G/​10Gb/​s)
WAN
1x RJ-45 (1000/​2.5GBase-T)
Konfiguration
Cloud, Steuereinheit
Hardware
4x Cortex-A73 (2.20GHz), ARMv8-A, 2GB DDR4 RAM, 4GB Flash
VPN
Passthrough (IPSec)
Leistungsaufnahme
12W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil (12V/​2A/​12W)
Abmessungen
440x43.2x100mm (BxHxT), 1HE
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 834,09
VISA MasterCard PayPal
sofort lieferbar - Lieferung innerh. von 1-2 Werktagen
Deutschland:
Vorkasse, Kreditkarte, PayPal € 4,99.

Lieferung in weitere Länder auf Anfrage.
Netgear PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports:
Preis vom:
(Preis kann jetzt höher sein!)
€ 834,21
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
Netgear PR460X-111EUS
NETGEAR PR460X - Router 2,5GbE, 10GbE - WAN-Ports: 2 - an Rack montierbar (PR460X-111EUS)
Preis vom:
(Preis kann jetzt höher sein!)
€ 834,22
EC-Karte PayPal
Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse kostenfrei.
PayPal € 6,99.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
Netgear PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports:
Preis vom:
(Preis kann jetzt höher sein!)
€ 841,22
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

Netgear PR460X-111EUS
NETGEAR PR460X - Router 2,5GbE, 10GbE - WAN-Ports: 2 - an Rack montierbar (PR460X-111EUS)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 843,88
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Netgear PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports:
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 843,90
Bankomatkasse / Maestro Klarna
2 - 3 Werktage
Österreich:
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.

Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
NETGEAR PR460X-111EUS
NETGEAR PR460X - Router 2.5GbE, 10GbE - WAN-Ports: 2 - an Rack montierbar
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 855,77
VISA MasterCard American Express Diners Club Klarna PayPal
2-4 Tage
Deutschland:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna € 6,90.
Finanzierung € 6,90.

Lieferung in weitere Länder auf Anfrage.
Netgear PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit Dual-WAN Pro Router - PR460X-111EUS
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 855,78
EC-Karte PayPal
siehe Shop
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
Netgear PR460X-111EUS
NETGEAR PR460X - Router 2.5GbE, 10GbE - WAN-Ports: 2 - an Rack montierbar
Preis vom:
(Preis kann jetzt höher sein!)
€ 858,99
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
NetGear PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit throughput and 1x2.5G WAN 1x10G/Multi-Gigabit WAN/LAN (PR460X-111EUS)
Preis vom:
(Preis kann jetzt höher sein!)
€ 875,87
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
Netgear PR460X-111EUS
Netgear INSIGHT 10G ROUTER 4Y INSIGHT PR460X DUAL-WAN
Preis vom:
(Preis kann jetzt höher sein!)
€ 875,92
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 2-4 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Netgear PR460X-111EUS
Netgear PR460X (PR460X-111EUS) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 878,99
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
NetGear PR460X-111EUS
NETGEAR PR460X - Router 2.5GbE, 10GbE -
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 879,00
Bankomatkasse / Maestro VISA V Pay MasterCard Klarna eps PayPal cashpresso
Filiale Wiedner Hauptstraße: Lieferzeit bitte anfragen
Versandlager: Lieferzeit bitte anfragen
Stand:
Österreich:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,40 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.

Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Netgear PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit throughput and 1x2.5G WAN 1x10G/Multi-Gigabit WAN/LAN
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 879,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Netgear PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE -
Preis vom:
(Preis kann jetzt höher sein!)
€ 879,00
Bankomatkasse / Maestro VISA MasterCard Diners Club Klarna PayPal cashpresso
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 4,40 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 4,40 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 4,40 Rabatt.
Kreditkarte € 19,90.

Abholung in den Filialen möglich.
NetGear PR460X-111EUS
NETGEAR PR460X Rackmount 2.5G Router, 5x RJ-45, 1x SFP+
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen "Trustmark Austria" des Österreichischen Handelsverbandes
€ 887,00
EC-Karte PayPal
Versandlager: Lieferzeit 1-2 Tage
Superstore Siegburg: nicht lagernd
Stand:
Deutschland:
Vorkasse, PayPal ab € 8,-.
UK, Polen, Irland, Niederlande:
Vorkasse, PayPal ab € 15,-.

Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
Netgear PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports:
Preis vom:
(Preis kann jetzt höher sein!)
€ 887,90
Bankomatkasse / Maestro VISA V Pay MasterCard Diners Club Klarna eps cashpresso
Filiale VIO Plaza Wien 1 Woche
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,44 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 4,44 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 4,44 Rabatt bei Vorkasse.

Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich  
NetGear PR460X-111EUS
NETGEAR PR460X Rackmount 2.5G Router, 5x RJ-45, 1x SFP+
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 889,00
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 6-9 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Netgear PR460X-111EUS
Netgear PR460X (PR460X-111EUS) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 891,39
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 1-3 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,46 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
NETGEAR PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit throughput and 1x2.5G WAN 1x10G/Multi-Gigabit WAN/LAN
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 895,08
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 3-5 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,48 Rabatt bei Vorkasse.

NETGEAR PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit throughput and 1x2.5G WAN 1x10G/Multi-Gigabit WAN/LAN
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 896,21
VISA MasterCard American Express Klarna eps PayPal
3 - 5 Werktage
Deutschland:
Vorkasse € 8,90 minus € 17,83 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 26,73.
Klarna € 17,77.

NETGEAR PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports: 2
Die Preise auf der Website enthalten die österreichische Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Deutschland bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 897,54
Bankomatkasse / Maestro PayPal
Sofort lieferbar. Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse, PayPal € 5,90.

Lieferung nur innerhalb Deutschlands.
Netgear PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports:
Preis vom:
(Preis kann jetzt höher sein!)
€ 903,74
VISA MasterCard American Express Klarna eps PayPal
2 - 4 Werktage
Österreich:
Vorkasse € 6,90 minus € 8,95 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.

Lieferung EU-weit auf Anfrage.
Express € 14,90.
NETGEAR PR460X-111EUS
Netgear PR460X - Router 2.5GbE, 10GbE - WAN-Ports: 2
Preis vom:
(Preis kann jetzt höher sein!)
€ 905,23
VISA MasterCard American Express PayPal
1-2 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
NETGEAR PR460X-111EUS
Netgear PR460X-111EUS
Preis vom:
(Preis kann jetzt höher sein!)
€ 909,36
VISA MasterCard Klarna PayPal
Verfügbar - 5-7 Werktage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
Netgear PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit Dual WAN Pro Router with Insight Cloud Management - Router
Preis vom:
(Preis kann jetzt höher sein!)
€ 911,35
VISA MasterCard Klarna PayPal
Verfügbar - 6-8 Werktage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
Netgear PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit Dual WAN Pro Router with Insight Cloud Management - Router
Preis vom:
(Preis kann jetzt höher sein!)
€ 945,90
Bankomatkasse / Maestro VISA V Pay MasterCard PayPal
8 Stück binnen 24 Stunden verfügbar
Stand:
Österreich:
Vorkasse, Nachnahme € 9,50.
Kreditkarte, PayPal € 28,42.
Expresszustellung Wien und Umgebung ab € 24,-.

Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
NetGear PR460X-111EUS
INSIGHT 10G ROUTER 4Y INSIGHT PR460X DUAL-WAN
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 962,95
VISA MasterCard American Express Klarna eps PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Sofort lieferbar, Lieferung in 2-3 Werktagen
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Netgear PR460X-111EUS
NETGEAR PR460X Kabelrouter 10 Gigabit Ethernet Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 967,12
VISA MasterCard Klarna PayPal
Lieferzeit 8 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.

Lieferung in weitere Länder auf Anfrage.
Netgear PR460X-111EUS
Netgear NETGEAR PR460X Kabelrouter 10 Gigabit Ethernet Schwarz (PR460X-111EUS)
Preis vom:
(Preis kann jetzt höher sein!)
€ 969,52

PLN 4259,99

VISA MasterCard Klarna
W magazynie zewnętrznym, czas dostawy 6-7 dni
Polen:
Vorkasse, Kreditkarte, Klarna PLN 20,-.

Lieferung nur innerhalb Polens.
Netgear PR460X-111EUS
Netgear PR460X 10G/Multi-Gigabit Dual WAN Pro Router with Insight Cloud Management - Router
Preis vom:
(Preis kann jetzt höher sein!)
Mehr Angebote anzeigen
Klassifikation
Router
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN/WAN
1x RJ-45 (1000/​2.5G/​5G/​10GBase-T)
LAN
3x RJ-45 (1000/​2.5GBase-T), 1x SFP+ (1G/​10Gb/​s)
WAN
1x RJ-45 (1000/​2.5GBase-T)
Konfiguration
Cloud, Steuereinheit
Hardware
4x Cortex-A73 (2.20GHz), ARMv8-A, 2GB DDR4 RAM, 4GB Flash
VPN
Passthrough (IPSec)
Leistungsaufnahme
12W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil (12V/​2A/​12W)
Abmessungen
440x43.2x100mm (BxHxT), 1HE
Gewicht
1.48kg
Farbe
schwarz
Leistungsumfang
Netgear Insight Remote Cloud Management Lizenz inkludiert ( 4 Jahre)
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), VoIP
Garantie
3 Jahre
IEEE Standards
802.1Q
RFC Standards
RFC 1112 - IGMPv1, RFC 2131 - DHCP, RFC 2453 - RIPv2, RFC 2516 - PPPoE, RFC 4301 - IPsec, RFC 5905 - NTP, RFC 7296 - IKEv2
Letztes Preisupdate
Gelistet seit
2026-08-19, 09:23
Laden ...

Bewertung für Netgear PR460X Rackmount 2.5G Router, 5x RJ-45, 1x SFP+

Teilen Sie uns Ihre Meinung zu Netgear PR460X Rackmount 2.5G Router, 5x RJ-45, 1x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.