Netgear AVoIP M4350 Rackmount 2.5G Managed Switch, 28x RJ-45, 4x SFP28, 688W PoE++
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5GBase-T, 90W), 4x RJ-45 PoE++ (1000/2.5G/5G/10GBase-T, 90W), 4x SFP28 (10G/25Gb/s)
- weitere Anschlüsse
- 2x USB-A (Rückseite)
- PoE
- 28x RJ-45 PoE++ (28x 90W), gesamt: 688W, max. 2520W via weiterer Netzteile
- Backplane
- 400Gb/s, 297.6Mp/s, 12kB Jumboframes, 32MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x RJ-45 (1000Base-T, Rückseite), 1x USB-C (Rückseite), Webinterface, Konsole
- Hardware
- 4x Cortex-A57 (1.80GHz), ARMv8-A, 4GB RAM
- Kühlung
- aktiv, 2x Lüfter (40mm, Gehäuse, vorne nach hinten)
- Lautstärke
- 51.5dB(A) (Betrieb/allgemein), 34.8dB(A) (Leerlauf/minimal)
- Leistungsaufnahme
- 53W (Standby), 1234W (max.)
Vorkasse, PayPal, Klarna € 7,80.
Nachnahme € 17,70.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
Netgear M4350-24M4X4V - Switch - L3 - managed - 24 x 100/1000/2.5G (PoE++)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
NETGEAR M4350-24M4X4V (MSM4332) 24x2.5G, 4x10G/Multi-gig PoE++ (522W base, up to 2,520W) and 4xSFP28 25G Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
NETGEAR M4350-24M4X4V (MSM4332) 24x2.5G, 4x10G/Multi-gig PoE++ (522W base, up to 2,520W) and 4xSFP28 25G Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 9,99.
NETGEAR M4350-24M4X4V (MSM4332) 24x2.5G, 4x10G/Multi-gig PoE++ (522W base, up to 2,520W) and 4xSFP28 25G Managed Switch
(Preis kann jetzt höher sein!)
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung nur innerhalb Deutschlands.
Netgear M4350-24M4X4V - switch - 32 ports - Managed - rack-mountable
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
Lieferung nur innerhalb Österreichs.
Netgear M4350-24M4X4V - switch - 32 ports - Managed - rack-mountable
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, Klarna PLN 20,-.
Lieferung nur innerhalb Polens.
Netgear M4350-24M4X4V - switch - 32 ports - Managed - rack-mountable
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
Netgear MSM4332
(Preis kann jetzt höher sein!)
1 weiteres Angebot von it-market.com weniger Angebote von it-market.com
Nicht gruppierenVorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
Netgear MSM4332-100NES
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5GBase-T, 90W), 4x RJ-45 PoE++ (1000/2.5G/5G/10GBase-T, 90W), 4x SFP28 (10G/25Gb/s)
- weitere Anschlüsse
- 2x USB-A (Rückseite)
- PoE
- 28x RJ-45 PoE++ (28x 90W), gesamt: 688W, max. 2520W via weiterer Netzteile
- Backplane
- 400Gb/s, 297.6Mp/s, 12kB Jumboframes, 32MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x RJ-45 (1000Base-T, Rückseite), 1x USB-C (Rückseite), Webinterface, Konsole
- Hardware
- 4x Cortex-A57 (1.80GHz), ARMv8-A, 4GB RAM
- Kühlung
- aktiv, 2x Lüfter (40mm, Gehäuse, vorne nach hinten)
- Lautstärke
- 51.5dB(A) (Betrieb/allgemein), 34.8dB(A) (Leerlauf/minimal)
- Leistungsaufnahme
- 53W (Standby), 1234W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss, Rückseite) / 1x Netzteil (800W), optional 2x Netzteil (Hot-Plug)
- Abmessungen
- 440x43.2x432mm (BxHxT), 1HE
- Gewicht
- 7.38kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich
- Garantie
- lebenslang (10 Jahre in AT/DE)
- IEEE Standards
- 802.1AB, 802.1ak, 802.1AS, 802.1AX, 802.1BA, 802.1D, 802.1p, 802.1Q, 802.1Qat, 802.1Qav, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ac, 802.3ad, 802.3ae, 802.3af, 802.3aq, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3u, 802.3x
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2474 - DiffServ, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4330 - SNTP, RFC 4861 - NDP, RFC 5340 - OSPFv3, RFC 5424 - Syslog, RFC 5798 - VRRP, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- AV Standards
- AES67, AMX, Art-Net, AVB, Dante, IPMX, NDI, sACN, SDVoE, SMPTE ST 2110
- Letztes Preisupdate
- Gelistet seit
- 2026-07-01, 08:41
-
Stand: 30.06.2026 .pdf [1.86 MB]
-
Stand: 30.06.2026 .pdf [4.66 MB]
-
Stand: 30.06.2026 .pdf [184.53 KB]
-
Stand: 30.06.2026 .pdf [9.52 MB]
Bewertung für Netgear AVoIP M4350 Rackmount 2.5G Managed Switch, 28x RJ-45, 4x SFP28, 688W PoE++
Teilen Sie uns Ihre Meinung zu Netgear AVoIP M4350 Rackmount 2.5G Managed Switch, 28x RJ-45, 4x SFP28, 688W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

