Zum Hauptinhalt

Netgear AVoIP M4350 Desktop 2.5G Managed Switch, 8x RJ-45, 2x SFP28, 119W PoE++

M4350-8M2V / MSM4310 -100
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Rackmount (via Montagewinkel)
LAN
8x RJ-45 PoE++ (100/​1000/​2.5GBase-T, 90W), 2x SFP28 (10G/​25Gb/​s)
weitere Anschlüsse
2x USB-A (Rückseite, Host)
PoE
8x RJ-45 PoE++ (8x 90W), gesamt: 119W, max. 551W via weiterer Netzteile
Backplane
140Gb/​s, 104.16Mp/​s, 12kB Jumboframes, 32MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x RJ-45 (1000Base-T), 1x USB-C, Webinterface, Konsole
Kühlung
aktiv, 2x Lüfter (40mm, Gehäuse, vorne nach hinten)
Lautstärke
51.2dB(A) (Betrieb/​allgemein), 33dB(A) (Leerlauf/​minimal)
Stromversorgung
3x DC-In Hohlbuchse (Netzanschluss) /​ 1x Netzteil, optional 2x Netzteil
Abmessungen
220x43.2x300mm (BxHxT), 1HE
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 2989,46
EC-Karte PayPal
Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
€ 2997,15
EC-Karte VISA MasterCard Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Netgear MSM4310-100NES
NETGEAR M4350-8M2V (MSM4310) 8x2.5G PoE++ (119W base, up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 2997,15
EC-Karte VISA MasterCard American Express PayPal
Sofort lieferbar, Lieferzeit max. 1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.

Lieferung in weitere Länder auf Anfrage.
Netgear MSM4310-100NES
NETGEAR M4350-8M2V (MSM4310) 8x2.5G PoE++ (119W base, up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen EHI Geprüfter Online Shop
€ 2998,00
EC-Karte VISA MasterCard American Express Klarna PayPal
Berlin-Mitte, Bochum, Dortmund, Dresden-Elbepark, Dresden-Waldschlösschen, Hamburg, Leipzig: nicht lagernd, voraussichtlich abholbereit in 3 bis 10 Tagen
Stand:
Bei Online-Bestellungen erfolgt die Zustellung aus dem Zentrallager.
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
Netgear MSM4310-100NES
NETGEAR M4350-8M2V (MSM4310) 8x2.5G PoE++ (119W base, up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 2998,84
VISA MasterCard American Express

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Auf Lager
Österreich:
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.

NETGEAR MSM4310-100NES
Netgear MSM4310-100NES
Preis vom:
(Preis kann jetzt höher sein!)
€ 2999,00
Bankomatkasse / Maestro EC-Karte Klarna PayPal
Sofort versandfertig, Lieferzeit ca. 1-3 Werktage
Deutschland:
Vorkasse, PayPal, Klarna € 4,90.
Nachnahme € 14,80.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
Netgear MSM4310100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3004,83
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 2-4 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Netgear MSM4310-100NES
Netgear 8-PORT M4350-8M2V (10 Ports) (MSM4310-100NES) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 3019,96
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 3019,98
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 2-4 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.

0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
Netgear MSM4310-100NES
NETGEAR M4350-8M2V (MSM4310) 8x2.5G PoE++ (119W base, up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 3020,00
Bankomatkasse / Maestro
Wien 23: abholbereit in 1-2 Werktagen
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Österreich:
Vorkasse, Nachnahme
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Netgear MSM4310-100NES
Netgear AVoIP M4350-8M2V Desktop 2.5G Managed Switch (MSM4310-100NES)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3020,00
Bankomatkasse / Maestro VISA V Pay MasterCard Klarna eps PayPal cashpresso
Filiale Wiedner Hauptstraße: Lieferzeit bitte anfragen
Versandlager: Lieferzeit bitte anfragen
Stand:
Österreich:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 15,10 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.

Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Netgear MSM4310-100NES
NETGEAR MSM4310 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 3020,00
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
versand- bzw. abholbereit in 1-2 Werktagen
Österreich:
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Netgear MSM4310-100NES
Netgear M4350-8M2V, Switch, L3, managed, 8x2.5GBase-T (PoE ++) + 2x25 Gigabit SFP28 (Uplink), Luftstrom vonvorne nach hinten, Desktop, an Rack montierbar, PoE++ (551 W)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 3020,00
Bankomatkasse / Maestro VISA MasterCard American Express Klarna PayPal
BahnhofCity Wien West: nicht lagernd
Citygate Wien: nicht lagernd
Stand:
Bei Online-Bestellungen erfolgt die Zustellung aus dem Zentrallager.
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Netgear MSM4310-100NES
NETGEAR M4350-8M2V (MSM4310) 8x2.5G PoE++ (119W base, up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 3022,34
VISA MasterCard PayPal
Sofort lieferbar, Lieferzeit max. 1-3 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal € 9,99.

Netgear MSM4310-100NES
NETGEAR M4350-8M2V (MSM4310) 8x2.5G PoE++ (119W base, up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 3029,97
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 6-9 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Netgear MSM4310-100NES
Netgear 8-PORT M4350-8M2V (10 Ports) (MSM4310-100NES) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 3037,90
Bankomatkasse / Maestro Klarna
2 - 3 Werktage
Österreich:
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.

Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
NETGEAR MSM4310-100NES
NETGEAR M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++) + 2 x 25 Gigabit SFP28 (Uplink) - Luftstrom von vorne nach hinten - Desktop, an Rack montierbar - PoE++ (551 W)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 3039,56
VISA MasterCard PayPal
sofort lieferbar - Lieferung innerh. von 1-2 Werktagen
Deutschland:
Vorkasse kostenfrei.
Kreditkarte, PayPal € 4,99.

Lieferung in weitere Länder auf Anfrage.
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3065,69
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
NetGear MSM4310-100NES
Netgear M4350-8M2V Managed Switch MSM4310 8-Port MANAGED SWITCH (MSM4310-100NES)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3109,00
EC-Karte PayPal
Versandlager: Lieferzeit 1-2 Tage
Superstore Siegburg: nicht lagernd
Stand:
Deutschland:
Vorkasse, PayPal ab € 8,-.
UK, Polen, Irland, Niederlande:
Vorkasse, PayPal ab € 15,-.

Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3109,98
EC-Karte PayPal
siehe Shop
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
Netgear MSM4310-100NES
NETGEAR M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++) + 2 x 25 Gigabit SFP28 (Uplink) - Luftstrom von vorne nach hinten - Desktop, an Rack montierbar - PoE++ (551 W)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3110,68
VISA MasterCard American Express PayPal
1-2 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
NETGEAR MSM4310-100NES
Netgear MSM4310-100NES
Preis vom:
(Preis kann jetzt höher sein!)
ab € 3110,68
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 5-9 Werktage
Österreich:
Kreditkarte, PayPal € 25,-.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

NETGEAR MSM4310-100NES
Netgear MSM4310-100NES neu
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de Nicht gruppieren
€ 3870,00
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 2-4 Werktage
Österreich, UK:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

NETGEAR MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 3118,25
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++) (MSM4310-100NES)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3121,66
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
NetGear MSM4310-100NES
NETGEAR M4350-8M2V - Switch - L3 - manag
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 3139,31
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
Netgear MSM4310-100NES
Netgear 8-PORT M4350-8M2V MANAGED SWITCH
Preis vom:
(Preis kann jetzt höher sein!)
€ 3143,50
VISA MasterCard Klarna PayPal
Lieferzeit 15 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.

Lieferung in weitere Länder auf Anfrage.
Netgear MSM4310-100NES
Netgear NETGEAR MSM4310 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz (MSM4310-100NES)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3144,45
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++) (MSM4310-100NES)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 3149,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - manag
Preis vom:
(Preis kann jetzt höher sein!)
€ 3169,92
VISA MasterCard Klarna PayPal
Lieferzeit 13 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 7,22.

Netgear MSM4310-100NES
Netgear NETGEAR MSM4310 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz (MSM4310-100NES)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3170,77
Bankomatkasse / Maestro PayPal
Sofort lieferbar. Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse, PayPal € 5,90.

Lieferung nur innerhalb Deutschlands.
Netgear MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
€ 3197,11
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 1-3 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 15,99 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
NETGEAR MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 3208,25
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 3-5 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 16,04 Rabatt bei Vorkasse.

NETGEAR MSM4310-100NES
Netgear M4350-8M2V - Switch - L3 - managed - 8 x 2.5GBase-T (PoE ++)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
ab € 3213,00
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
7 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.

Lieferung in weitere Länder auf Anfrage.
Netgear MSM4310-100NES
Netgear 8x2,5G PoE++ (119 W Basis, bis zu 551 W) und 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von it-market.com weniger Angebote von it-market.com Nicht gruppieren
€ 3213,00
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
7 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.

Lieferung in weitere Länder auf Anfrage.
Netgear M4350-8M2V
Netgear 8x2,5G PoE++ (119 W Basis, bis zu 551 W) und 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 3267,22
VISA MasterCard Klarna PayPal
Verfügbar - 5-7 Werktage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
Netgear MSM4310-100NES
Netgear M4350-8M2V 8x2.5G PoE++ (119W base up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 3271,08
VISA MasterCard Klarna PayPal
Verfügbar - 6-8 Werktage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
Netgear MSM4310-100NES
Netgear M4350-8M2V 8x2.5G PoE++ (119W base up to 551W) and 2x25G SFP28 Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 3273,20
VISA MasterCard American Express PayPal
Lieferzeit 6-8 Werktage
Deutschland:
Vorkasse, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Finanzierung ab € 100,- Warenwert möglich.
NETGEAR MSM4310-100NES
NETGEAR MSM4310-100NES M4350-8M2V - Switch - L3 - manag Netzwerk Switch SFP PoE-Funktion
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 3312,95
VISA MasterCard American Express Klarna eps PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Sofort lieferbar, Lieferung in 2-3 Werktagen
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Netgear MSM4310-100NES
NETGEAR MSM4310 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 3335,00

Hinweis zu Gutscheinaktionen

12€ Rabatt ab 150€ (18€ für Conrad PRO). Bis 11.10. - Gutscheincode: COUP1026
VISA MasterCard American Express Klarna PayPal
Lieferzeit 6 bis 7 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.
Express € 10,95.

Lieferung in weitere Länder auf Anfrage.
Finanzierung ab € 99,- Warenwert möglich.
NETGEAR MSM4310-100NES
NETGEAR MSM4310-100NES NETGEAR M4350-8M2V - Switch - L3 - manag Netzwerk Switch SFP PoE-Funktion Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 3395,00
VISA MasterCard Klarna PayPal
Versandlager: Online sofort verfügbar, Lieferung in 7 bis 9 Tagen
Stand:
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.

NETGEAR MSM4310-100NES
NETGEAR MSM4310-100NES NETGEAR M4350-8M2V - Switch - L3 - manag Netzwerk Switch SFP PoE-Funktion Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel WKO-Logo-Computerhandel österreichisches e-Commerce Gütezeichen "Trustmark Austria" des Österreichischen Handelsverbandes
€ 3405,00
Bankomatkasse / Maestro VISA V Pay MasterCard PayPal
3 Stück binnen 24 Stunden verfügbar
Stand:
Österreich:
Vorkasse, Nachnahme € 12,-.
Kreditkarte, PayPal € 80,10.
Expresszustellung Wien und Umgebung ab € 24,-.

Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
NetGear MSM4310-100NES
8-PORT M4350-8M2V MANAGED SWITCH
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 3496,23
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
5-7 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
NETGEAR MSM4310-100NES
NETGEAR MSM4310, Managed, L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Rackmount (via Montagewinkel)
LAN
8x RJ-45 PoE++ (100/​1000/​2.5GBase-T, 90W), 2x SFP28 (10G/​25Gb/​s)
weitere Anschlüsse
2x USB-A (Rückseite, Host)
PoE
8x RJ-45 PoE++ (8x 90W), gesamt: 119W, max. 551W via weiterer Netzteile
Backplane
140Gb/​s, 104.16Mp/​s, 12kB Jumboframes, 32MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x RJ-45 (1000Base-T), 1x USB-C, Webinterface, Konsole
Kühlung
aktiv, 2x Lüfter (40mm, Gehäuse, vorne nach hinten)
Lautstärke
51.2dB(A) (Betrieb/​allgemein), 33dB(A) (Leerlauf/​minimal)
Stromversorgung
3x DC-In Hohlbuchse (Netzanschluss) /​ 1x Netzteil, optional 2x Netzteil
Abmessungen
220x43.2x300mm (BxHxT), 1HE
Gewicht
2.9kg
Farbe
anthrazit
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, redundante Stromzufuhr
Garantie
lebenslang (10 Jahre in AT/​DE)
IEEE Standards
802.1AB, 802.1ak, 802.1AS, 802.1AX, 802.1BA, 802.1D, 802.1p, 802.1Q, 802.1Qat, 802.1Qav, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ac, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3u, 802.3x
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2474 - DiffServ, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4330 - SNTP, RFC 4861 - NDP, RFC 5340 - OSPFv3, RFC 5424 - Syslog, RFC 5798 - VRRP, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
AV Standards
AES67, AMX, Art-Net, AVB, Dante, IPMX, NDI, sACN, SDVoE, SMPTE ST 2110
Letztes Preisupdate
Gelistet seit
2026-04-17, 12:44
Laden ...

Bewertung für Netgear AVoIP M4350 Desktop 2.5G Managed Switch, 8x RJ-45, 2x SFP28, 119W PoE++

Teilen Sie uns Ihre Meinung zu Netgear AVoIP M4350 Desktop 2.5G Managed Switch, 8x RJ-45, 2x SFP28, 119W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.