Zum Hauptinhalt

LevelOne XEL-0891 Desktop 10G Managed Switch, 4x RJ-45, 4x SFP+

XEL-0891 / 57082913101
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Wallmount
LAN
4x RJ-45 (100/​1000/​2.5G/​5G/​10GBase-T), 4x SFP+ (1G/​2.5G/​10Gb/​s)
Backplane
160Gb/​s, 119.04Mp/​s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Kühlung
passiv
Stromversorgung
1x DC-In Hohlbuchse (Netzanschluss) /​ 1x Netzteil
Abmessungen
220x37.8x130mm (BxHxT), 1HE
Gewicht
1.1kg
Farbe
schwarz (Black)
Besonderheiten
Metallgehäuse, Firmwareupdates möglich, Display
IEEE Standards
802.1AB, 802.1ag, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ae, 802.3ah, 802.3az, 802.3bz, 802.3u, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2080 - RIPng, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4301 - IPsec, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC 5798 - VRRP, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 463,30
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
LevelOne XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3
Preis vom:
(Preis kann jetzt höher sein!)
€ 463,35
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
LevelOne XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3 (XEL-0891)
Preis vom:
(Preis kann jetzt höher sein!)
€ 463,36
VISA MasterCard American Express Diners Club JCB Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.

Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Level One XEL-0891
Level One LevelOne 8-Port L3 Managed 10-Gigabit-Switch, 4 × 1G/2.5G/5G/10G RJ45, 4 × 1G/2.5G/10G SFP+ Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
€ 463,70
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
LevelOne XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3 10 Gbps 8-Port Ethernet RJ-45 Rack-Modul (XEL-0891)
Preis vom:
(Preis kann jetzt höher sein!)
€ 467,02
EC-Karte VISA MasterCard PayPal
Online-Shop (Versand): auf Lager
Augsburg, Esslingen, Fellbach, Frankfurt, Heidelberg, Heilbronn, Karlsruhe, Lagerverkauf Magstadt, Ludwigsburg, Mannheim, Nürnberg, Reutlingen, Stuttgart, Ulm: 4-6 Werktage nach Bestelleingang
Stand:
Österreich, UK, Irland, Niederlande:
Vorkasse € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal € 6,99.

Finanzierung möglich.
Lieferung in weitere Länder auf Anfrage.
Abholung in den Filialen möglich
LevelOne XEL-0891
LevelOne XEL-0891 8-Port L3 Managed 10-Gigabit-Switch, 4 × 1G/2.5G/5G/10G RJ45, 4 × 1G/2.5G/10G SFP+ Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 467,24
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

LevelOne XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3 (XEL-0891)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 468,83
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
1-2 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
LevelOne 57082913101
LevelOne 8-Port L3 Managed 10-Gigabit-Switch, 4 × 1G/2.5G/5G/10G RJ45, 4 × 1G/2.5G/10G SFP+ Uplinks, Managed, L3, 10G Ethernet (100/1000/10000), Vollduplex, Desktop Grau
Preis vom:
(Preis kann jetzt höher sein!)
€ 472,48
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
Levelone XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 472,49
VISA MasterCard American Express Klarna PayPal
Zentrallager: Sofort lieferbar. Lieferzeit: 1 - 2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.

Lieferung in weitere Länder auf Anfrage.
LevelOne XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3 10 Gbps 8-Port Ethernet RJ-45 Rack-Modul (XEL-0891)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 480,99
VISA MasterCard American Express Klarna eps PayPal
3 - 5 Werktage
Deutschland:
Vorkasse € 8,90 minus € 9,57 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 18,47.
Klarna € 13,66.

LevelOne XEL-0891
LevelOne GB/L3 Switch 8x 4xRJ45/4xSFP+/Managed - Switch - 10 Gbps
Die Preise auf der Website enthalten die österreichische Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Deutschland bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 485,03
VISA MasterCard American Express Klarna eps PayPal
2 - 4 Werktage
Österreich:
Vorkasse € 6,90 minus € 4,80 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.

Lieferung EU-weit auf Anfrage.
Express € 14,90.
LevelOne XEL-0891
LevelOne GB/L3 Switch 8x 4xRJ45/4xSFP+/Managed - Switch - 10 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
€ 486,25
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 5-7 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
LevelOne XEL-0891
LevelOne Switch 8x GE GTL-2091 12x10GSFP+19" (8 Ports) (XEL-0891) Grau
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 491,47
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 1-3 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
LevelOne XEL-0891
LevelOne Switch 8x GE GTL-2091 12x10GSFP+19" (8 Ports) (XEL-0891) Grau
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 493,98
Bankomatkasse / Maestro
Wien 23: abholbereit in 2-4 Werktagen
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Österreich:
Vorkasse € 7,20.
Nachnahme € 12,60.

Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Level One XEL-0891
Level One XEL-0891 Desktop 10G Managed Switch schwarz (XEL-0891)
Preis vom:
(Preis kann jetzt höher sein!)
€ 503,00
PayPal
2-10 Werktage aus Versandlager
Österreich:
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).

Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Level One XEL-0891
Level One LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3
Preis vom:
(Preis kann jetzt höher sein!)
WKO-Logo-Computerhandel
€ 505,42
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 2-4 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,53 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
LEVELONE XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3 - Switch - 10 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
ab € 505,92
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 2-5 Werktage
Österreich:
Kreditkarte, PayPal € 10,90.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kein Versand möglich.

LevelOne XEL-0891
LevelOne XEL-0891 Switch 4x10GE/4x10GSFP+ Managed L3 - Switch
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de Nicht gruppieren
€ 607,90
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
lagernd
Österreich:
Kreditkarte, PayPal € 19,99.
Deutschland:
Kreditkarte, PayPal € 5,99.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

LevelOne XEL-0891
LevelOne 8-Port L3 Managed 10-Gigabit-Switch, 4 × 1G/2.5G/5G/10G RJ45
Preis vom:
(Preis kann jetzt höher sein!)
€ 508,12
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 4-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,54 Rabatt bei Vorkasse.

LEVELONE XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19" Managed L3 - Switch - 10 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 513,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
LevelOne XEL-0891
LevelOne Switch 4x10GE/4x10GSFP+ 19 Zoll Managed L3
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Wallmount
LAN
4x RJ-45 (100/​1000/​2.5G/​5G/​10GBase-T), 4x SFP+ (1G/​2.5G/​10Gb/​s)
Backplane
160Gb/​s, 119.04Mp/​s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Kühlung
passiv
Stromversorgung
1x DC-In Hohlbuchse (Netzanschluss) /​ 1x Netzteil
Abmessungen
220x37.8x130mm (BxHxT), 1HE
Gewicht
1.1kg
Farbe
schwarz (Black)
Besonderheiten
Metallgehäuse, Firmwareupdates möglich, Display
IEEE Standards
802.1AB, 802.1ag, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ae, 802.3ah, 802.3az, 802.3bz, 802.3u, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2080 - RIPng, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4301 - IPsec, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC 5798 - VRRP, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-08-10, 11:23
Laden ...

Bewertung für LevelOne XEL-0891 Desktop 10G Managed Switch, 4x RJ-45, 4x SFP+

Teilen Sie uns Ihre Meinung zu LevelOne XEL-0891 Desktop 10G Managed Switch, 4x RJ-45, 4x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.