Zum Hauptinhalt

LevelOne IGP Industrial Railmount 2.5G Managed Switch, 8x RJ-45, 2x SFP+, 480W PoE++

IGP-1091 / 55055407101
Info beim Hersteller
Klassifikation
Switch
Typ
Industrial, Standalone
Montage
Railmount (TS 35)
LAN
8x RJ-45 PoE++ (10/​100/​1000/​2.5GBase-T, 90W), 2x SFP+ (1G/​10Gb/​s)
PoE
8x RJ-45 PoE++ (8x 90W), gesamt: 480W
Backplane
120Gb/​s, 89.28Mp/​s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Service-Ports
1x 2-Pin Terminal Block (Alarm-Port)
Kühlung
passiv
Stromversorgung
2x DC-In Terminal Block 2-Pin (Netzanschluss, 48-57V)
Abmessungen
165x50x115mm (BxHxT)
Gewicht
1kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 518,99
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
Levelone IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 519,00
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 5-7 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks (8 Ports) (IGP-1091) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 519,09
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
€ 519,14
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks (IGP-1091)
Preis vom:
(Preis kann jetzt höher sein!)
€ 519,15
VISA MasterCard American Express Diners Club JCB Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.

Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Level One IGP-1091
Level One LevelOne IGP-1091 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Desktop-/Wandmontage Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 519,68
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks Switch Power over Ethernet (IGP-1091)
Preis vom:
(Preis kann jetzt höher sein!)
€ 523,50
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks (IGP-1091)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 526,18
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
1-2 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
LevelOne 55055407101
LevelOne IGP-1091, Managed, L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Desktop-/Wandmontage, Wandmontage Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 529,00
VISA MasterCard American Express Klarna PayPal
Zentrallager: Sofort lieferbar. Lieferzeit: 1 - 2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.

Lieferung in weitere Länder auf Anfrage.
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks Switch Power over Ethernet (IGP-1091)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 540,24
VISA MasterCard American Express Klarna eps PayPal
3 - 5 Werktage
Deutschland:
Vorkasse € 8,90 minus € 10,75 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 19,65.
Klarna € 14,25.

Level One IGP-1091
Level One LevelOne IGP-1091 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Desktop-/Wandmontage Schwarz
Die Preise auf der Website enthalten die österreichische Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Deutschland bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 544,78
VISA MasterCard American Express Klarna eps PayPal
2 - 4 Werktage
Österreich:
Vorkasse € 6,90 minus € 5,39 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.

Lieferung EU-weit auf Anfrage.
Express € 14,90.
Level One IGP-1091
Level One LevelOne IGP-1091 Managed L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) Desktop-/Wandmontage Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
ab € 551,66
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 4-8 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

LevelOne IGP-1091
LevelOne IGP-1091 Industrial 2.5G Managed Switch, 8x RJ-45, 2x SFP+, 480W PoE++
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de Nicht gruppieren
€ 683,00
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 2-4 Werktage
Österreich, UK:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

Level One IGP-1091
Level One LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 555,73
Bankomatkasse / Maestro
Wien 23: abholbereit in 2-4 Werktagen
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Österreich:
Vorkasse € 7,20.
Nachnahme € 12,60.

Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Level One IGP-1091
Level One IGP Industrial Railmount 2.5G Managed Switch (IGP-1091)
Preis vom:
(Preis kann jetzt höher sein!)
€ 560,67
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 1-3 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks (8 Ports) (IGP-1091) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 566,00
PayPal
2-10 Werktage aus Versandlager
Österreich:
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).

Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Level One IGP-1091
Level One LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
WKO-Logo-Computerhandel
€ 568,03
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 2-4 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,84 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
LEVELONE IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks - Switch
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 570,89
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 4-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,85 Rabatt bei Vorkasse.

LEVELONE IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks - Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 576,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
LevelOne IGP-1091
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
€ 584,83
VISA MasterCard American Express
Auf Lager
Österreich:
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.

LevelOne Igs-2110
LevelOne Industr.PoE+Switch 8x2.5G PoE/2x1G/10G SFP+Uplinks
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Industrial, Standalone
Montage
Railmount (TS 35)
LAN
8x RJ-45 PoE++ (10/​100/​1000/​2.5GBase-T, 90W), 2x SFP+ (1G/​10Gb/​s)
PoE
8x RJ-45 PoE++ (8x 90W), gesamt: 480W
Backplane
120Gb/​s, 89.28Mp/​s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Service-Ports
1x 2-Pin Terminal Block (Alarm-Port)
Kühlung
passiv
Stromversorgung
2x DC-In Terminal Block 2-Pin (Netzanschluss, 48-57V)
Abmessungen
165x50x115mm (BxHxT)
Gewicht
1kg
Farbe
anthrazit
Besonderheiten
Metallgehäuse, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 0% bis 95%), Überspannungsschutz: 6kV (Kontakt), Schutzklassen (IP40)
IEEE Standards
802.1Q, 802.1X, 802.3, 802.3ab, 802.3ae, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3u, 802.3z
RFC Standards
RFC 1112 - IGMPv1, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 4253 - SSH, RFC 4861 - NDP, RFC 5798 - VRRP, RFC 5905 - NTP, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-08-11, 14:02
Laden ...

Bewertung für LevelOne IGP Industrial Railmount 2.5G Managed Switch, 8x RJ-45, 2x SFP+, 480W PoE++

Teilen Sie uns Ihre Meinung zu LevelOne IGP Industrial Railmount 2.5G Managed Switch, 8x RJ-45, 2x SFP+, 480W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.