LevelOne GTL Turing Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 (10/100/1000Base-T), 4x SFP+ (1G/10Gb/s)
- Backplane
- 128Gb/s, 95.23Mp/s, 10kB Jumboframes, 32k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Kühlung
- aktiv
- Leistungsaufnahme
- 30W (Betrieb)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 442x44x211mm (BxHxT), 1HE
- Gewicht
- 2.68kg
- Farbe
- anthrazit
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Display
- IEEE Standards
- 802.1AB, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ae, 802.3az, 802.3u, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
LevelOne Switch 24xGE/4x10GSFP+ TURING 19" Managed L3
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
LevelOne Switch 24xGE/4x10GSFP+ TURING 19" Managed L3 (GTL-2885)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Level One LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G SFP+ Uplinks
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
LevelOne Switch 24xGE/4x10GSFP+ TURING 19" Managed L3 (GTL-2885)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
LevelOne Switch 24xGE/4x10GSFP+ TURING 19" Managed L3 Rack-Modul (GTL-2885)
(Preis kann jetzt höher sein!)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G SFP+ Uplinks, Managed, L3, Gigabit Ethernet (10/100/1000), Rack-Einbau Grau
(Preis kann jetzt höher sein!)
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.
LevelOne GTL-2885 Turing 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G SFP+ Uplinks
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Augsburg, Esslingen, Fellbach, Frankfurt, Heidelberg, Heilbronn, Karlsruhe, Lagerverkauf Magstadt, Ludwigsburg, Mannheim, Nürnberg, Reutlingen, Stuttgart, Ulm: 4-6 Werktage nach Bestelleingang
Stand:
Vorkasse € 19,90.
Deutschland:
Vorkasse, Kreditkarte, PayPal € 6,99.
Finanzierung möglich.
Lieferung in weitere Länder auf Anfrage.
Abholung in den Filialen möglich
Vorkasse € 8,90 minus € 30,97 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 39,87.
Klarna € 24,31.
LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G SFP+ Uplinks
(Preis kann jetzt höher sein!)
Vorkasse € 6,90 minus € 15,53 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G SFP+ Uplinks
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
LevelOne GTL-2885 TURING Switch 24xGE/4x10GSFP+ Managed L3
(Preis kann jetzt höher sein!)
3 weitere Angebote von eBay.de weniger Angebote von eBay.de
Nicht gruppierenKreditkarte, PayPal
siehe Shop.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kein Versand möglich.
Level One LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45 Grau
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G Grau
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 19,99.
Deutschland:
Kreditkarte, PayPal € 5,99.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
LevelOne TURING 28-Port L3 Lite Managed Gigabit Switch, 24 × 1G RJ45, 4 × 1G/10G
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
Level One GTL Turing Rackmount Gigabit Managed Switch (GTL-2885)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 8,16 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, PayPal
GRATISVERSAND
(ausgenommen Speditionsware).
Lieferung in weitere Länder auf Anfrage.
Abholung mit Barzahlung/Kreditkarte möglich (A-4694 Ohlsdorf)
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
LevelOne Switch 24xGE/4x10GSFP+ TURING 19 Zoll Managed L3
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 8,18 Rabatt bei Vorkasse.
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 (10/100/1000Base-T), 4x SFP+ (1G/10Gb/s)
- Backplane
- 128Gb/s, 95.23Mp/s, 10kB Jumboframes, 32k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Kühlung
- aktiv
- Leistungsaufnahme
- 30W (Betrieb)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 442x44x211mm (BxHxT), 1HE
- Gewicht
- 2.68kg
- Farbe
- anthrazit
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Display
- IEEE Standards
- 802.1AB, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ae, 802.3az, 802.3u, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 2026-06-25, 11:51
-
Stand: 25.06.2026 .pdf [7.03 MB]
Bewertung für LevelOne GTL Turing Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+
Teilen Sie uns Ihre Meinung zu LevelOne GTL Turing Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

