HPE CW 2150 Series Rackmount Gigabit Managed Switch, 16x RJ-45, 4x SFP+, 248W PoE+
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (19", via Montagewinkel)
- LAN
- 16x RJ-45 PoE+ (10/100/1000Base-T), 4x SFP+ (1G/10Gb/s)
- PoE
- 16x RJ-45 PoE+, gesamt: 248W
- Backplane
- 176Gb/s, 83.3Mp/s, 9.216kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x RJ-45 (Out-of-Band Management), 1x USB-A, 1x USB-C, 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
- Hardware
- 2x 1.20GHz, 1GB RAM, 512MB Flash
- Kühlung
- aktiv, 1x Lüfter
- Leistungsaufnahme
- 38W (Betrieb), 25W (Leerlauf), 317W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x260mm (BxHxT), 1HE
Vorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
1 weiteres Angebot von Cyclotron weniger Angebote von Cyclotron
Nicht gruppierenVorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
Vorkasse kostenfrei.
PayPal € 6,99.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE Networking Comware 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W - Switch - L3 - managed - 16 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von XITRA.de weniger Angebote von XITRA.de
Nicht gruppierenVorkasse kostenfrei.
PayPal € 6,99.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE Networking Comware 5150L 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch - Switch - L3 Lite - managed - 16 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 5150L 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch - Switch - L3 Lite - managed - 16 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE Networking Comware 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W - Switch - L3 - managed - 16 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von MetaComp weniger Angebote von MetaComp
Nicht gruppierenVorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE Networking Comware 5150L 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch - Switch - L3 Lite - managed - 16 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
1 weiteres Angebot von BA-Computer weniger Angebote von BA-Computer
Nicht gruppierenVorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.
Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Vorkasse € 7,20.
Nachnahme € 12,60.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
HP Enterprise CW 2150 Series Rackmount Gigabit Managed Switch (S6X55A-ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
HP Enterprise Hewlett Packard Enterprise HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch EU en (S6X55A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
1 weiteres Angebot von mylemon.at weniger Angebote von mylemon.at
Nicht gruppierenVorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE NW CW 2150 16G POE+ 4P 24-STOCK
(Preis kann jetzt höher sein!)
1 weiteres Angebot von ElectronicShop24 weniger Angebote von ElectronicShop24
Nicht gruppierenFiliale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE Networking CW 2150 16p 10M/100M/1G P
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
HP Enterprise Hewlett Packard Enterprise HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch EU en (S6X55A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
HP Enterprise HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch EU Power over Ethernet (S6X55A#ABB)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Future-X.de weniger Angebote von Future-X.de
Nicht gruppierenVorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
HP Enterprise HPE NW CW 2150 16G PoE+ 4P 248W Sw Power over Ethernet (S6X55A)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
1 weiteres Angebot von CLS-IT weniger Angebote von CLS-IT
Nicht gruppierenVorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
1 weiteres Angebot von galaxus.at weniger Angebote von galaxus.at
Nicht gruppierenKreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, PayPal € 5,90.
Lieferung nur innerhalb Deutschlands.
HPE Networking Comware 5150L 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch - Switch - L3 Lite - managed - 16 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,73 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
1 weiteres Angebot von 0815 weniger Angebote von 0815
Nicht gruppierenFiliale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 2,74 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,75 Rabatt bei Vorkasse.
1 weiteres Angebot von 0815.eu weniger Angebote von 0815.eu
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 2,75 Rabatt bei Vorkasse.
Stand:
Vorkasse, Nachnahme € 12,-.
Kreditkarte, PayPal € 23,01.
Expresszustellung Wien und Umgebung ab € 24,-.
Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
1 weiteres Angebot von galaxus weniger Angebote von galaxus
Nicht gruppierenKreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse € 5,99 minus € 2,85 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch (S6X55A)
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 2,85 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch (S6X55A)
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 2,88 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch (S6X55A)
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 2,88 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch (S6X55A)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Lieferung in weitere Länder auf Anfrage.
HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch, Power over Ethernet (PoE)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Kaufland.de weniger Angebote von Kaufland.de
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2150, 16 Ports, 10M/100M/1G PoE+, 4 SFP+ Ports (1G/10G), 248W - Switch - Layer 3 - verwaltet - 16 x 10/100/1000Base-T (mit PoE+)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Aruba S6X55A
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 25,-.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
HPE Aruba S6X55A neu
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch L3 Managed 16 x 10/100/1000Base-T (PoE+) + 4 x 1 Gigabit / 10 Gigabit
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
HPE Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch, Power over Ethernet (PoE)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Kaufland.at weniger Angebote von Kaufland.at
Nicht gruppierenKreditkarte, PayPal, Klarna
GRATISVERSAND.
HP HPE Networking Comware 2150, 16 Ports, 10M/100M/1G PoE+, 4 SFP+ Ports (1G/10G), 248W - Switch - Layer 3 - verwaltet - 16 x 10/100/1000Base-T (mit PoE+)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.
Lieferung in weitere Länder auf Anfrage.
HPE S6X55A Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1/10G 248W Switch (S6X55A)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 7,22.
HPE S6X55A Networking CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1/10G 248W Switch (S6X55A)
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (19", via Montagewinkel)
- LAN
- 16x RJ-45 PoE+ (10/100/1000Base-T), 4x SFP+ (1G/10Gb/s)
- PoE
- 16x RJ-45 PoE+, gesamt: 248W
- Backplane
- 176Gb/s, 83.3Mp/s, 9.216kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x RJ-45 (Out-of-Band Management), 1x USB-A, 1x USB-C, 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
- Hardware
- 2x 1.20GHz, 1GB RAM, 512MB Flash
- Kühlung
- aktiv, 1x Lüfter
- Leistungsaufnahme
- 38W (Betrieb), 25W (Leerlauf), 317W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x260mm (BxHxT), 1HE
- Gewicht
- 3.6kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt)
- Garantie
- lebenslang (10 Jahre in AT/DE)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3af, 802.3ah, 802.3at, 802.3az, 802.3x
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 1350 - TFTP, RFC 2236 - IGMPv2, RFC 2465 - SNMPv6, RFC 2710 - MLDv1, RFC 3376 - IGMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 8415 - DHCPv6
- Letztes Preisupdate
- Gelistet seit
- 2026-05-04, 19:43
-
Stand: 04.05.2026 .pdf [289.74 KB]
-
Stand: 04.05.2026 .pdf [293.64 KB]
-
Stand: 04.05.2026 .pdf [603.77 KB]
Bewertung für HPE CW 2150 Series Rackmount Gigabit Managed Switch, 16x RJ-45, 4x SFP+, 248W PoE+
Teilen Sie uns Ihre Meinung zu HPE CW 2150 Series Rackmount Gigabit Managed Switch, 16x RJ-45, 4x SFP+, 248W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

