HPE CW 2150 Series Desktop Gigabit Managed Switch, 8x RJ-45, 2x SFP+, 2x SFP
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (19", via Montagewinkel)
- LAN
- 8x RJ-45 (10/100/1000Base-T), 2x SFP (1Gb/s), 2x SFP+ (1G/10Gb/s)
- Backplane
- 60Gb/s, 44.6Mp/s, 9.216kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x RJ-45 (Out-of-Band Management), 1x USB-A, 1x USB-C, 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
- Hardware
- 2x 1.20GHz, 1GB RAM, 512MB Flash
- Kühlung
- passiv
- Leistungsaufnahme
- 8W (Betrieb), 5W (Leerlauf), 16W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 266x44x161mm (BxHxT), 1HE
- Gewicht
- 1.1kg
Vorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse, Klarna
GRATISVERSAND.
Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Vorkasse € 7,20.
Nachnahme € 12,60.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
HP Enterprise CW 2150 Series Desktop Gigabit Managed Switch (S6X56A-ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G - Switch - L3 - managed - 8 x 10/100/1000Base-T + 2 x 1000Base-X SFP + 2 x 1 Gigabit / 10 Gigabit SFP+ (Uplink / Stacking)
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G - Switch - L3 - managed - 8 x 10/100/1000Base-T + 2 x 1000Base-X SFP + 2 x 1 Gigabit / 10 Gigabit SFP+ (Uplink / Stacking)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
Hewlett Packard Enterprise HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch EU en (S6X56A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.
Lieferung nur innerhalb Österreichs.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
1 weiteres Angebot von galaxus.at weniger Angebote von galaxus.at
Nicht gruppierenKreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, PayPal € 5,90.
Lieferung nur innerhalb Deutschlands.
HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G - Switch - L3 - managed - 8 x 10/100/1000Base-T + 2 x 1000Base-X SFP + 2 x 1 Gigabit / 10 Gigabit SFP+ (Uplink / Stacking)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
Hewlett Packard Enterprise HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch EU en (S6X56A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
HP Enterprise HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G SFP+ 1G/10G Switch EU (S6X56A#ABB)
(Preis kann jetzt höher sein!)
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE Networking CW 2150 8p 10M/100M/1G 2p
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 1,48 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 1,49 Rabatt bei Vorkasse.
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Stand:
Vorkasse, Nachnahme € 8,-.
Kreditkarte, PayPal € 14,01.
Expresszustellung Wien und Umgebung ab € 24,-.
Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G - Layer 3 - verwaltet - 8 x 10/100/1000Base-T + 2 x 1000Base-X SFP + 2 x 1 Gigabit / 10 Gigabit SFP+ (Uplink / Verknüpfung)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Kaufland.de weniger Angebote von Kaufland.de
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse kostenfrei.
PayPal € 6,99.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G - Switch - L3 - managed - 8 x 10/100/1000Base-T & 2 x 1000Base-X SFP & 2 x 1 Gigabit / 10 Gigabit SFP+ (Uplink / Stacking)
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 1,53 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch (S6X56A)
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 1,53 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch (S6X56A)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
1 weiteres Angebot von galaxus weniger Angebote von galaxus
Nicht gruppierenKreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse € 15,90 minus € 1,55 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch (S6X56A)
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 1,55 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
HPE Networking CW 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch (S6X56A)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Aruba S6X56A
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 25,-.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
HPE Aruba S6X56A neu
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
HP HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G - Layer 3 - verwaltet - 8 x 10/100/1000Base-T + 2 x 1000Base-X SFP + 2 x 1 Gigabit / 10 Gigabit SFP+ (Uplink / Verknüpfung)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2150 8p 10M/100M/1G 2p SFP 1G 2p SFP+ 1G/10G Switch L3 Managed 8 x 10/100/1000Base-T + 2 x 1000Base-X SFP + 2 x 1 Gigabit / 10
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (19", via Montagewinkel)
- LAN
- 8x RJ-45 (10/100/1000Base-T), 2x SFP (1Gb/s), 2x SFP+ (1G/10Gb/s)
- Backplane
- 60Gb/s, 44.6Mp/s, 9.216kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x RJ-45 (Out-of-Band Management), 1x USB-A, 1x USB-C, 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
- Hardware
- 2x 1.20GHz, 1GB RAM, 512MB Flash
- Kühlung
- passiv
- Leistungsaufnahme
- 8W (Betrieb), 5W (Leerlauf), 16W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 266x44x161mm (BxHxT), 1HE
- Gewicht
- 1.1kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt)
- Garantie
- lebenslang (10 Jahre in AT/DE)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3ah, 802.3az, 802.3x
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 1350 - TFTP, RFC 2236 - IGMPv2, RFC 2465 - SNMPv6, RFC 2710 - MLDv1, RFC 3376 - IGMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 8415 - DHCPv6
- Letztes Preisupdate
- Gelistet seit
- 2026-05-04, 19:50
-
Stand: 04.05.2026 .pdf [330.91 KB]
-
Stand: 04.05.2026 .pdf [318.12 KB]
-
Stand: 04.05.2026 .pdf [603.77 KB]
Bewertung für HPE CW 2150 Series Desktop Gigabit Managed Switch, 8x RJ-45, 2x SFP+, 2x SFP
Teilen Sie uns Ihre Meinung zu HPE CW 2150 Series Desktop Gigabit Managed Switch, 8x RJ-45, 2x SFP+, 2x SFP mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

