HPE CW 2050 Series Rackmount Gigabit Managed Switch, 48x RJ-45, 4x SFP, 410W PoE+
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (19", via Montagewinkel)
- LAN
- 48x RJ-45 PoE+ (10/100/1000Base-T), 4x SFP (1G/2.5Gb/s)
- PoE
- 48x RJ-45 PoE+, gesamt: 410W
- Backplane
- 116Gb/s, 86.3Mp/s, 9.216kB Jumboframes, 1MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
- Hardware
- 1x 1.25GHz, 1GB RAM, 256MB Flash
- Kühlung
- aktiv, 2x Lüfter
- Leistungsaufnahme
- 25W (Betrieb), 18W (Leerlauf), 492W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x260mm (BxHxT), 1HE
Vorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
1 weiteres Angebot von Cyclotron weniger Angebote von Cyclotron
Nicht gruppierenVorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
Vorkasse kostenfrei.
PayPal € 6,99.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W - Switch - managed - 48 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von XITRA.de weniger Angebote von XITRA.de
Nicht gruppierenVorkasse kostenfrei.
PayPal € 6,99.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE Networking Comware 2050 - Switch - L3 - managed - 48 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W - Switch - managed - 48 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von MetaComp weniger Angebote von MetaComp
Nicht gruppierenVorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE Networking Comware 2050 - Switch - L3 - managed - 48 x 10/100/1000Base-T (PoE+) + 4 x 1/2.5GBase-X SFP - an Rack montierbar - PoE+ (410 W) - BTO
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
1 weiteres Angebot von BA-Computer weniger Angebote von BA-Computer
Nicht gruppierenVorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.
Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
HP Enterprise CW 2050 Series Rackmount Gigabit Managed Switch (S6X71A-ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2050 - Switch - L3 - managed - 48 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
Hewlett Packard Enterprise HPE Networking CW 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch EU en (S6X71A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
1 weiteres Angebot von mylemon.at weniger Angebote von mylemon.at
Nicht gruppierenVorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE NW CW 2050 48G POE+ 4F 41-STOCK
(Preis kann jetzt höher sein!)
1 weiteres Angebot von ElectronicShop24 weniger Angebote von ElectronicShop24
Nicht gruppierenFiliale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE Networking CW 2050 48p 10/100/1000BA
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
Hewlett Packard Enterprise HPE Networking CW 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch EU en (S6X71A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung nur innerhalb Deutschlands.
HP Enterprise Hewlett Packard Enterprise HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.de weniger Angebote von Proshop.de
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung nur innerhalb Deutschlands.
HP Enterprise Hewlett Packard Enterprise HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
HP Enterprise HPE Networking CW 2050 48p Switch 1 Gbps Power over Ethernet (S6X71A#ABB)
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Future-X.de weniger Angebote von Future-X.de
Nicht gruppierenVorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
HP Enterprise HPE NW CW 2050 48G PoE+ 4F 410W Sw Power over Ethernet (S6X71A)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
Lieferung nur innerhalb Österreichs.
HP Enterprise Hewlett Packard Enterprise HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.at weniger Angebote von Proshop.at
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna € 6,99.
Lieferung nur innerhalb Österreichs.
HP Enterprise Hewlett Packard Enterprise HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W
(Preis kann jetzt höher sein!)
Vorkasse, PayPal € 5,90.
Lieferung nur innerhalb Deutschlands.
HPE Networking Comware 2050 - Switch - L3 - managed - 48 x 10/100/1000Base-T (PoE+)
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,41 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
1 weiteres Angebot von 0815 weniger Angebote von 0815
Nicht gruppierenFiliale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,42 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Stand:
Vorkasse, Nachnahme € 12,-.
Kreditkarte, PayPal € 29,66.
Expresszustellung Wien und Umgebung ab € 24,-.
Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,43 Rabatt bei Vorkasse.
1 weiteres Angebot von 0815.eu weniger Angebote von 0815.eu
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,44 Rabatt bei Vorkasse.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
1 weiteres Angebot von galaxus weniger Angebote von galaxus
Nicht gruppierenKreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
1 weiteres Angebot von galaxus.at weniger Angebote von galaxus.at
Nicht gruppierenKreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse € 5,99 minus € 4,62 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
HPE Networking CW 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch (S6X71A)
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 4,62 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
HPE Networking CW 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch (S6X71A)
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 4,65 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
HPE Networking CW 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch (S6X71A)
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 4,65 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
HPE Networking CW 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch (S6X71A)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2050 48p 10/100/1000BASE-T PoE+ 4p SFP 1G/2.5G 410W Switch Managed 48 x 10/100/1000Base-T (PoE+) + 4 x 1/2,5GBase-X (uplink /
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Networking Comware 2050 48p: Managed Switch mit 48 x 10/100/1000Base-T (PoE+) Anschlüssen, 4 PoE+ Ports, 4 SFP-Ports (1G/2.5G) und einer Leistung von 410W
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Aruba S6X71A
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 25,-.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
HPE Aruba S6X71A neu
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (19", via Montagewinkel)
- LAN
- 48x RJ-45 PoE+ (10/100/1000Base-T), 4x SFP (1G/2.5Gb/s)
- PoE
- 48x RJ-45 PoE+, gesamt: 410W
- Backplane
- 116Gb/s, 86.3Mp/s, 9.216kB Jumboframes, 1MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
- Hardware
- 1x 1.25GHz, 1GB RAM, 256MB Flash
- Kühlung
- aktiv, 2x Lüfter
- Leistungsaufnahme
- 25W (Betrieb), 18W (Leerlauf), 492W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x260mm (BxHxT), 1HE
- Gewicht
- 4kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt)
- Garantie
- lebenslang (10 Jahre in AT/DE)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3af, 802.3ah, 802.3at, 802.3x
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 4253 - SSH, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 2026-05-12, 15:13
-
Stand: 12.05.2026 .pdf [376.38 KB]
-
Stand: 12.05.2026 .pdf [470.29 KB]
Bewertung für HPE CW 2050 Series Rackmount Gigabit Managed Switch, 48x RJ-45, 4x SFP, 410W PoE+
Teilen Sie uns Ihre Meinung zu HPE CW 2050 Series Rackmount Gigabit Managed Switch, 48x RJ-45, 4x SFP, 410W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

