Zum Hauptinhalt

HPE CW 2050 Series Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP

S6X69A
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (19", via Montagewinkel)
LAN
20x RJ-45 (10/​100/​1000Base-T), 4x RJ-45 (1000/​2.5GBase-T), 4x SFP (1G/​2.5Gb/​s)
Backplane
80Gb/​s, 59.52Mp/​s, 9.216kB Jumboframes, 1MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
Hardware
1x 1.25GHz, 1GB RAM, 256MB Flash
Kühlung
aktiv, 1x Lüfter
Leistungsaufnahme
16W (Betrieb), 8W (Leerlauf), 19W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x160mm (BxHxT), 1HE
Gewicht
2kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
ab € 309,47
EC-Karte PayPal
Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse kostenfrei.
PayPal € 6,99.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T & 4 x 1/2.5GBase-T & 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von XITRA.de weniger Angebote von XITRA.de Nicht gruppieren
€ 310,91
EC-Karte PayPal
Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse kostenfrei.
PayPal € 6,99.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T & 4 x 1/2.5GBase-X & 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 309,77
VISA MasterCard American Express Diners Club PayPal
Geringe Menge, 1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking) (S6X69A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
1 weiteres Angebot von Cyclotron weniger Angebote von Cyclotron Nicht gruppieren
€ 309,94
VISA MasterCard American Express Diners Club PayPal
Sofort lieferbar, 1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal € 7,95.
Gratisversand ab € 1190,- Warenwert.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking) (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
ab € 310,87
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
1 weiteres Angebot von BA-Computer weniger Angebote von BA-Computer Nicht gruppieren
€ 310,87
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 310,90
Bankomatkasse / Maestro Klarna
2 - 3 Werktage
Österreich:
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.

Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
HP ENT S6X69A#ABB
HP ENT HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch EU en
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 310,92
Bankomatkasse / Maestro
Wien 23: abholbereit in 1-2 Werktagen
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Österreich:
Vorkasse € 7,20.
Nachnahme € 12,60.

Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
HP Enterprise S6X69A-ABB
HP Enterprise CW 2050 Series Rackmount Gigabit Managed Switch (S6X69A-ABB)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 312,58
VISA MasterCard PayPal
sofort lieferbar - Lieferung innerh. von 1-2 Werktagen
Deutschland:
Vorkasse, Kreditkarte, PayPal € 4,99.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Klarsicht IT weniger Angebote von Klarsicht IT Nicht gruppieren
€ 317,49
VISA MasterCard PayPal
sofort lieferbar - Lieferung innerh. von 1-2 Werktagen
Deutschland:
Vorkasse, Kreditkarte, PayPal € 4,99.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 312,72
EC-Karte PayPal
siehe Shop
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von MetaComp weniger Angebote von MetaComp Nicht gruppieren
€ 314,15
EC-Karte PayPal
siehe Shop
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
€ 314,14
VISA MasterCard American Express PayPal
ca. 2-5 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

HPE Switch Networking CW 2050, S6X69A, managed, 24-port, 20x 1 Gbit/s & 4x 2,5 Gbit/s, 4x SFP
Preis vom:
(Preis kann jetzt höher sein!)
€ 318,81
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
HP Enterprise S6X69A#ABB
HP Enterprise Hewlett Packard Enterprise HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch EU en (S6X69A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
€ 321,49
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

HP Enterprise S6X69A#ABB
HP Enterprise Hewlett Packard Enterprise HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch EU en (S6X69A#ABB)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
ab € 322,92
VISA MasterCard Klarna PayPal
Verfügbar - 2-4 Werktage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
HP Enterprise S6X69A#ABB
HP Enterprise Hewlett Packard Enterprise Networking CW 2050 20p 10/100/1000BASE?T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.de weniger Angebote von Proshop.de Nicht gruppieren
€ 405,58
VISA MasterCard Klarna PayPal
Bestellware - 14-16 Tage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
HP Enterprise S6X69A#ACE
HP Enterprise Hewlett Packard Enterprise HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G
Preis vom:
(Preis kann jetzt höher sein!)
ab € 322,99
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
HP S6X69A#ABB
HP HPE Networking CW 2050 20p 10/100/1000BA
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
1 weiteres Angebot von mylemon.at weniger Angebote von mylemon.at Nicht gruppieren
€ 322,99
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
HP S6X69A
HP NW CW 2050 20G 4SR2.5 4F -STOCK
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
ab € 323,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE S6X69A
HPE NW CW 2050 20G 4SR2.5 4F -STOCK
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von ElectronicShop24 weniger Angebote von ElectronicShop24 Nicht gruppieren
€ 328,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
HPE S6X69A#ABB
HPE Networking CW 2050 20p 10/100/1000BA
Preis vom:
(Preis kann jetzt höher sein!)
ab € 323,99
Bankomatkasse / Maestro PayPal
Sofort lieferbar. Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse, PayPal € 5,90.

Lieferung nur innerhalb Deutschlands.
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von F&M weniger Angebote von F&M Nicht gruppieren
€ 329,68
Bankomatkasse / Maestro PayPal
Sofort lieferbar. Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse, PayPal € 5,90.

Lieferung nur innerhalb Deutschlands.
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 324,44
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
versand- bzw. abholbereit in 1-2 Werktagen
Österreich:
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
HP Enterprise S6X69A
HP Enterprise Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch, L3,managed, 20x10/100/1000Base-T + 4x1/2.5GBase-X + 4x1/2.5 Gigabit SFP (uplink / stacking), an Rack m
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
1 weiteres Angebot von CLS-IT weniger Angebote von CLS-IT Nicht gruppieren
€ 324,44
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
versand- bzw. abholbereit in 1-2 Werktagen
Österreich:
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
HP Enterprise S6X69A#ABB
HP Enterprise Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G, Switch, managed, 20x10/100/1000Base-T + 4x1/2.5GBase-T + 4x1/2.5GBase-X (uplink / stacking), an Rack montierbar
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
ab € 324,44
VISA MasterCard Klarna PayPal
Bestellware. 15-17 Tage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
HP Enterprise S6X69A#ACE
HP Enterprise Hewlett Packard Enterprise HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.at weniger Angebote von Proshop.at Nicht gruppieren
€ 324,44
VISA MasterCard Klarna PayPal
Verfügbar - 3-5 Werktage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
HP Enterprise S6X69A#ABB
HP Enterprise Hewlett Packard Enterprise Networking CW 2050 20p 10/100/1000BASE?T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch
Preis vom:
(Preis kann jetzt höher sein!)
ab € 326,49
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
HP Enterprise S6X69A#ABB
HP Enterprise HPE Networking CW 2050 20p Switch 1 Gbps (S6X69A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Future-X.de weniger Angebote von Future-X.de Nicht gruppieren
€ 326,79
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
HP Enterprise S6X69A
HP Enterprise HPE NW CW 2050 20G 4SR2.5 4F Sw Version: STD_PL_2026-04-06 Min.Menge: 1 Stk (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 329,00
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 3-6 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
HP Enterprise S6X69A#ABB
HP Enterprise HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch EU en (28 Ports) (S6X69A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
1 weiteres Angebot von galaxus.at weniger Angebote von galaxus.at Nicht gruppieren
€ 366,51
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 1-2 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
HP Enterprise S6X69A
HP Enterprise HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (24 Ports) (S6X69A) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
ab € 330,13
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 1-3 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 1,65 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
1 weiteres Angebot von 0815 weniger Angebote von 0815 Nicht gruppieren
€ 330,74
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 1-3 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 1,65 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 330,60
Bankomatkasse / Maestro VISA V Pay MasterCard PayPal
15 Stück binnen 24 Stunden verfügbar
Stand:
Österreich:
Vorkasse, Nachnahme € 9,50.
Kreditkarte, PayPal € 16,11.
Expresszustellung Wien und Umgebung ab € 24,-.

Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
HPE S6X69A
NW CW 2050 20G 4SR2.5 4F -STOC
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
ab € 332,38
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 3-5 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 1,66 Rabatt bei Vorkasse.

HPE S6X69A
HPE Networking Comware 5050EI 20p 10/100/1000BASE-T 4P Smart Rate 1/2.5GbE 4p SFP 1G/2.5G AC Switch - Switch - L3 - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-X + 4 x 1/2.5 Gigabit SFP (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
1 weiteres Angebot von 0815.eu weniger Angebote von 0815.eu Nicht gruppieren
€ 332,99
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 3-5 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 1,66 Rabatt bei Vorkasse.

HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G - Switch - managed - 20 x 10/100/1000Base-T + 4 x 1/2.5GBase-T + 4 x 1/2.5GBase-X (uplink / stacking)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 339,57
VISA MasterCard Klarna PayPal
1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4-Port-Switch, Smart Rate 1/2,5 GbE, 4-Port-SFP 1G/2,5G - Switch - verwaltet - 20 x 10/100/1000BASE-T + 4 x 1/2,5GBase-T + 4 x 1/2,5GBase-X (Uplink / Stack)
Preis vom:
(Preis kann jetzt höher sein!)
€ 339,59
VISA MasterCard American Express Klarna PayPal
Zentrallager: Sofort lieferbar. Lieferzeit: 1 - 2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.

Lieferung in weitere Länder auf Anfrage.
HP Enterprise S6X69A#ABB
HP Enterprise HPE Networking CW 2050 20p Switch 1 Gbps (S6X69A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 343,40
VISA MasterCard American Express Diners Club PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse € 5,99 minus € 1,72 Rabatt.
Kreditkarte, PayPal € 5,99.

Lieferung in weitere Länder möglich.
HPE Networking S6X69A#ABB
HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
€ 343,41
VISA MasterCard American Express Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse € 5,99 minus € 1,72 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.

Lieferung in weitere Länder auf Anfrage.
HPE Networking S6X69A#ABB
HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 344,31
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 2-4 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
HP Enterprise S6X69A#ABB
HP Enterprise HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch EU en (28 Ports) (S6X69A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
1 weiteres Angebot von galaxus weniger Angebote von galaxus Nicht gruppieren
€ 352,27
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 1-3 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
HP Enterprise S6X69A
HP Enterprise HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (24 Ports) (S6X69A) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 346,28
VISA MasterCard American Express Diners Club Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Österreich:
Vorkasse € 15,90 minus € 1,73 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.

HPE Networking S6X69A#ABB
HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
€ 346,29
VISA MasterCard American Express Klarna PayPal
Auf Lager, sofort versandfertig Lieferzeit 1-2 Werktage
Österreich:
Vorkasse € 15,90 minus € 1,73 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.

HPE Networking S6X69A#ABB
HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (S6X69A)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 365,00
VISA MasterCard American Express PayPal
3-7 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
HPE Aruba S6X69A
HPE Aruba S6X69A
Preis vom:
(Preis kann jetzt höher sein!)
€ 365,00
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 4-9 Werktage
Österreich:
Kreditkarte, PayPal € 25,-.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

HPE Aruba S6X69A
HPE Aruba S6X69A neu
Preis vom:
(Preis kann jetzt höher sein!)
ab € 367,72
VISA MasterCard Klarna PayPal
5-7 Werktage
Österreich:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.

HPE S6X69A
HPE Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Kaufland.at weniger Angebote von Kaufland.at Nicht gruppieren
€ 368,39
VISA MasterCard Klarna PayPal
5-7 Werktage
Österreich:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.

HP S6X69A#ABB
HP HPE Networking Comware 2050 20p 10/100/1000BASE-T 4-Port-Switch, Smart Rate 1/2,5 GbE, 4-Port-SFP 1G/2,5G - Switch - verwaltet - 20 x 10/100/1000BASE-T + 4 x 1/2,5GBase-T + 4 x 1/2,5GBase-X (Uplink / Stack)
Preis vom:
(Preis kann jetzt höher sein!)
€ 369,95
VISA MasterCard American Express Klarna eps PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Sofort lieferbar, Lieferung in 2-3 Werktagen
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A#ABB
HPE Networking Comware 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch Managed 20 x 10/100/1000Base-T + 4 x 1/2,5GBase-T + 4
Preis vom:
(Preis kann jetzt höher sein!)
€ 379,22
VISA MasterCard Klarna PayPal
Lieferzeit 4 Tage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 6,93.

Lieferung in weitere Länder auf Anfrage.
HPE S6X69A
HPE S6X69A Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
€ 382,40
VISA MasterCard Klarna PayPal
Lieferzeit 2 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 7,20.

HPE S6X69A
HPE S6X69A Networking CW 2050 20p 10/100/1000BASE-T 4p Smart Rate 1/2.5GbE 4p SFP 1G/2.5G Switch (S6X69A)
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (19", via Montagewinkel)
LAN
20x RJ-45 (10/​100/​1000Base-T), 4x RJ-45 (1000/​2.5GBase-T), 4x SFP (1G/​2.5Gb/​s)
Backplane
80Gb/​s, 59.52Mp/​s, 9.216kB Jumboframes, 1MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software
Hardware
1x 1.25GHz, 1GB RAM, 256MB Flash
Kühlung
aktiv, 1x Lüfter
Leistungsaufnahme
16W (Betrieb), 8W (Leerlauf), 19W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x160mm (BxHxT), 1HE
Gewicht
2kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 6kV (Kontakt)
Garantie
lebenslang (10 Jahre in AT/​DE)
IEEE Standards
802.1AB, 802.1ad, 802.1D, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ah, 802.3x
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 4253 - SSH, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-05-12, 16:33
Laden ...

Bewertung für HPE CW 2050 Series Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP

Teilen Sie uns Ihre Meinung zu HPE CW 2050 Series Rackmount Gigabit Managed Switch, 24x RJ-45, 4x SFP mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.