Zum Hauptinhalt

HPE Aruba CX 10000 Series Rackmount 25G Managed Switch, 48x SFP28, 6x QSFP28, Back to Front Airflow

R8P14A / 10000-48Y6C
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (19", via Montagewinkel)
LAN
48x SFP28 (25Gb/​s), 6x QSFP28 (100Gb/​s)
Backplane
3.2Tb/​s, 9.198kB Jumboframes, 32MB Paketpuffer
Konfiguration
1x USB Micro-B, 1x seriell via RJ-45, Webinterface, Konsole, Cloud, Konfigurations-Software
Hardware
Intel Xeon D-1637, 32GB RAM, 64GB Flash
Kühlung
aktiv, 6x Lüfter (hinten nach vorne)
Leistungsaufnahme
500W (Betrieb), 400W (Leerlauf), 753W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 2x Netzteil (800W, Hot-Plug)
Abmessungen
438.2x44.4x511mm (BxHxT), 1HE
Gewicht
9.75kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 43095,00
VISA MasterCard American Express PayPal
3-7 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
HPE Aruba R8P14A
HPE Aruba HPE - Aruba R8P14A
Preis vom:
(Preis kann jetzt höher sein!)
€ 44387,85
VISA MasterCard American Express

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Auf Lager
Österreich:
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.

HPE R8P14A
HPE CX 10000-48Y6C - Managed - L3 - Kein
Preis vom:
(Preis kann jetzt höher sein!)
€ 48632,08
VISA MasterCard American Express Diners Club PayPal
Sofort lieferbar, 1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.

Lieferung in weitere Länder auf Anfrage.
HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed (R8P14A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 48632,08
EC-Karte PayPal
Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
€ 48681,89
EC-Karte PayPal
siehe Shop
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
€ 49078,25
Bankomatkasse / Maestro PayPal
Sofort lieferbar. Lieferzeit 1-2 Werktage
Deutschland:
Vorkasse, PayPal € 5,90.

Lieferung nur innerhalb Deutschlands.
HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
€ 51509,08
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
HP Enterprise R8P14A#ABB
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU en (R8P14A#ABB)
Preis vom:
(Preis kann jetzt höher sein!)
€ 51559,08
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 6-8 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
HP Enterprise R8P14A#ABB
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU en (54 Ports) (R8P14A#ABB) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
ab € 51679,51
VISA MasterCard Klarna PayPal
Bestellware - 19-21 Tage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
HP Enterprise R8P14A#ABB
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.de weniger Angebote von Proshop.de Nicht gruppieren
€ 65351,49
VISA MasterCard Klarna PayPal
Bestellware - 15-17 Tage Lieferzeit
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung nur innerhalb Deutschlands.
HP Enterprise R8P14A#ACE
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
Preis vom:
(Preis kann jetzt höher sein!)
€ 51941,93
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

HP Enterprise R8P14A#ABB
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU en (R8P14A#ABB)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 52003,88
VISA MasterCard American Express Klarna eps PayPal
4 - 6 Werktage
Deutschland:
Vorkasse € 8,90 minus € 1034,88 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 1043,78.
Klarna € 523,74.

HP Enterprise R8P14A#ABB
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU
Die Preise auf der Website enthalten die österreichische Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Deutschland bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
ab € 52279,67
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
1 weiteres Angebot von BA-Computer weniger Angebote von BA-Computer Nicht gruppieren
€ 58073,24
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
HPE R8P14A#ABB + R9H25AAE
HPE Aruba Networking Aruba CX 10000-48Y6C + R9H25AAE, Managed, L3, Rack-Einbau, 1U
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
ab € 52279,69
VISA MasterCard Klarna PayPal
Bestellware. 16-18 Tage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
HP Enterprise R8P14A#ACE
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.at weniger Angebote von Proshop.at Nicht gruppieren
€ 52279,69
VISA MasterCard Klarna PayPal
Bestellware. 20-22 Tage Lieferzeit
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

Lieferung nur innerhalb Österreichs.
HP Enterprise R8P14A#ABB
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
Preis vom:
(Preis kann jetzt höher sein!)
€ 52440,89
VISA MasterCard American Express Klarna eps PayPal
3 - 5 Werktage
Österreich:
Vorkasse € 6,90 minus € 519,16 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.

Lieferung EU-weit auf Anfrage.
Express € 14,90.
HP Enterprise R8P14A#ABB
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU
Preis vom:
(Preis kann jetzt höher sein!)
€ 53179,00
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 7-9 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
HP Enterprise R8P14A#ABB
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU en (54 Ports) (R8P14A#ABB) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
ab € 53878,99
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 3-8 Werktage
Österreich:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

HPE R8P14A
HPE - R8P14A - Aruba CX 10000-48Y6C - Switch - L3 - Managed - 48 x 1/10/25 Gigab
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de Nicht gruppieren
€ 54126,99
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 5-9 Werktage
Österreich:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

HPE R8P14A#ABB
HPE - R8P14A#ABB - Aruba CX 10000-48Y6C - Switch - L3 - Managed - 48 x 1/10/25
Preis vom:
(Preis kann jetzt höher sein!)
€ 54364,07
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 2-4 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 271,82 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 54504,47
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 4-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 272,52 Rabatt bei Vorkasse.

HPE R8P14A#ABB
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 59381,00
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
7 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.

Lieferung in weitere Länder auf Anfrage.
HPE R8P14A
HPE R8P14A
Preis vom:
(Preis kann jetzt höher sein!)
€ 60653,31
VISA MasterCard Klarna PayPal
6-8 Werktage
Österreich:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.

HP R8P14A#ABB
HP HPE Aruba Networking CX 10000-48Y6C, Managed, L3, Rack-Einbau, 1U
Preis vom:
(Preis kann jetzt höher sein!)
€ 60653,32
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
über eine Woche, Lieferzeit bitte anfragen
Österreich:
Vorkasse, Kreditkarte, EPS, Cashpresso € 5,70.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
HP Enterprise R8P14A#ABB
HP Enterprise Aruba CX 10000-48Y6C, Switch, L3, managed, 48x1/10/25 Gigabit Ethernet SFP / SFP+ / SFP28 + 6x 40/100 Gigabit QSFP+ / QSFP28, Luftstrom von hinten nach vorne, an Rack montierbar
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (19", via Montagewinkel)
LAN
48x SFP28 (25Gb/​s), 6x QSFP28 (100Gb/​s)
Backplane
3.2Tb/​s, 9.198kB Jumboframes, 32MB Paketpuffer
Konfiguration
1x USB Micro-B, 1x seriell via RJ-45, Webinterface, Konsole, Cloud, Konfigurations-Software
Hardware
Intel Xeon D-1637, 32GB RAM, 64GB Flash
Kühlung
aktiv, 6x Lüfter (hinten nach vorne)
Leistungsaufnahme
500W (Betrieb), 400W (Leerlauf), 753W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 2x Netzteil (800W, Hot-Plug)
Abmessungen
438.2x44.4x511mm (BxHxT), 1HE
Gewicht
9.75kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich
Garantie
lebenslang (10 Jahre in AT/​DE)
IEEE Standards
802.1AB, 802.1ak, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1t, 802.1w, 802.1X, 802.3ad, 802.3ae, 802.3ba, 802.3by, 802.3x, 802.3z
RFC Standards
RFC 1112 - IGMPv1, RFC 1350 - TFTP, RFC 2080 - RIPng, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3416 - SNMPv2c, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4301 - IPsec, RFC 5340 - OSPFv3, RFC 5424 - Syslog, RFC 5798 - VRRP, RFC 5880 - BFD, RFC 5905 - NTP, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-08-20, 11:07
Laden ...

Bewertung für HPE Aruba CX 10000 Series Rackmount 25G Managed Switch, 48x SFP28, 6x QSFP28, Back to Front Airflow

Teilen Sie uns Ihre Meinung zu HPE Aruba CX 10000 Series Rackmount 25G Managed Switch, 48x SFP28, 6x QSFP28, Back to Front Airflow mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.