HPE Aruba CX 10000 Series Rackmount 25G Managed Switch, 48x SFP28, 6x QSFP28, Back to Front Airflow
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (19", via Montagewinkel)
- LAN
- 48x SFP28 (25Gb/s), 6x QSFP28 (100Gb/s)
- Backplane
- 3.2Tb/s, 9.198kB Jumboframes, 32MB Paketpuffer
- Konfiguration
- 1x USB Micro-B, 1x seriell via RJ-45, Webinterface, Konsole, Cloud, Konfigurations-Software
- Hardware
- Intel Xeon D-1637, 32GB RAM, 64GB Flash
- Kühlung
- aktiv, 6x Lüfter (hinten nach vorne)
- Leistungsaufnahme
- 500W (Betrieb), 400W (Leerlauf), 753W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 2x Netzteil (800W, Hot-Plug)
- Abmessungen
- 438.2x44.4x511mm (BxHxT), 1HE
- Gewicht
- 9.75kg
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
HPE Aruba HPE - Aruba R8P14A
(Preis kann jetzt höher sein!)
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.
HPE CX 10000-48Y6C - Managed - L3 - Kein
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen:
Vorkasse, Kreditkarte, PayPal ab € 25,-.
Irland:
Vorkasse, Kreditkarte, PayPal ab € 38,-.
Niederlande:
Vorkasse, Kreditkarte, PayPal ab € 13,-.
Lieferung in weitere Länder auf Anfrage.
Vorkasse
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
(Preis kann jetzt höher sein!)
Vorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
(Preis kann jetzt höher sein!)
Vorkasse, PayPal € 5,90.
Lieferung nur innerhalb Deutschlands.
HPE Aruba CX 10000-48Y6C - Switch - L3 - managed
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU en (R8P14A#ABB)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung nur innerhalb Deutschlands.
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.de weniger Angebote von Proshop.de
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung nur innerhalb Deutschlands.
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU en (R8P14A#ABB)
(Preis kann jetzt höher sein!)
Vorkasse € 8,90 minus € 1034,88 Rabatt.
Kreditkarte, EPS € 8,90.
PayPal € 1043,78.
Klarna € 523,74.
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
1 weiteres Angebot von BA-Computer weniger Angebote von BA-Computer
Nicht gruppierenVorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
Lieferung nur innerhalb Österreichs.
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.at weniger Angebote von Proshop.at
Nicht gruppierenVorkasse, Kreditkarte, PayPal, Klarna € 6,99.
Lieferung nur innerhalb Österreichs.
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
(Preis kann jetzt höher sein!)
Vorkasse € 6,90 minus € 519,16 Rabatt.
Kreditkarte, PayPal, Klarna, EPS € 6,90.
Lieferung EU-weit auf Anfrage.
Express € 14,90.
HP Enterprise HPE Aruba CX 10000-48Y6C BF 6F 2PS Bdl EU
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
HPE - R8P14A - Aruba CX 10000-48Y6C - Switch - L3 - Managed - 48 x 1/10/25 Gigab
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de
Nicht gruppierenKein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
HPE - R8P14A#ABB - Aruba CX 10000-48Y6C - Switch - L3 - Managed - 48 x 1/10/25
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 271,82 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 272,52 Rabatt bei Vorkasse.
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
HPE R8P14A
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
HP HPE Aruba Networking CX 10000-48Y6C, Managed, L3, Rack-Einbau, 1U
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, EPS, Cashpresso € 5,70.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Vorkasse, Kreditkarte, Klarna PLN 20,-.
Lieferung nur innerhalb Polens.
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
(Preis kann jetzt höher sein!)
1 weiteres Angebot von Proshop.pl weniger Angebote von Proshop.pl
Nicht gruppierenVorkasse, Kreditkarte, Klarna PLN 20,-.
Lieferung nur innerhalb Polens.
HP Enterprise Hewlett Packard Enterprise HPE Aruba CX 10000-48Y6C
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (19", via Montagewinkel)
- LAN
- 48x SFP28 (25Gb/s), 6x QSFP28 (100Gb/s)
- Backplane
- 3.2Tb/s, 9.198kB Jumboframes, 32MB Paketpuffer
- Konfiguration
- 1x USB Micro-B, 1x seriell via RJ-45, Webinterface, Konsole, Cloud, Konfigurations-Software
- Hardware
- Intel Xeon D-1637, 32GB RAM, 64GB Flash
- Kühlung
- aktiv, 6x Lüfter (hinten nach vorne)
- Leistungsaufnahme
- 500W (Betrieb), 400W (Leerlauf), 753W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 2x Netzteil (800W, Hot-Plug)
- Abmessungen
- 438.2x44.4x511mm (BxHxT), 1HE
- Gewicht
- 9.75kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich
- Garantie
- lebenslang (10 Jahre in AT/DE)
- IEEE Standards
- 802.1AB, 802.1ak, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1t, 802.1w, 802.1X, 802.3ad, 802.3ae, 802.3ba, 802.3by, 802.3x, 802.3z
- RFC Standards
- RFC 1112 - IGMPv1, RFC 1350 - TFTP, RFC 2080 - RIPng, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2453 - RIPv2, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3416 - SNMPv2c, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4301 - IPsec, RFC 5340 - OSPFv3, RFC 5424 - Syslog, RFC 5798 - VRRP, RFC 5880 - BFD, RFC 5905 - NTP, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 2026-08-20, 11:07
-
Stand: 20.08.2026 .pdf [570.44 KB]
-
Stand: 20.08.2026 .pdf [648.61 KB]
Bewertung für HPE Aruba CX 10000 Series Rackmount 25G Managed Switch, 48x SFP28, 6x QSFP28, Back to Front Airflow
Teilen Sie uns Ihre Meinung zu HPE Aruba CX 10000 Series Rackmount 25G Managed Switch, 48x SFP28, 6x QSFP28, Back to Front Airflow mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

