Zum Hauptinhalt

Dahua PFS42 Rackmount Gigabit Managed Switch, 16x RJ-45, 2x SFP, 240W Hi-PoE

PFS4218-16GT-240
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
2x RJ-45 Hi-PoE (10/​100/​1000Base-T, 60W), 14x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x SFP (100M/​1Gb/​s)
PoE
2x RJ-45 Hi-PoE (2x 60W), 14x RJ-45 PoE+ (14x 30W), gesamt: 240W
Backplane
52Gb/​s, 23.81Mp/​s, 500kB Paketpuffer, 8k MAC-Adressen
Konfiguration
1x seriell via RJ-45 (RS-232), Webinterface, Konsole
Kühlung
aktiv
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x300mm (BxHxT), 1HE
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 2kV (Kontakt)
Garantie
2 Jahre
IEEE Standards
802.1p, 802.1Q, 802.1X, 802.3af, 802.3at
RFC Standards
RFC 1157 - SNMPv1, RFC 2131 - DHCP, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 5905 - NTP
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 172,41
VISA MasterCard American Express PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferung in 5-9 Werktagen
Österreich:
Kreditkarte, PayPal € 3,90.
Deutschland:
Kein Versand möglich.

Lieferung nur innerhalb Österreichs.
DAHUA DH-PFS4218-16GT-240
DAHUA TECHNOLOGY DH-PFS4218-16GT-240 Switch PoE 16 Anschlüsse DH-PFS4218-16GT-240 16 Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 188,89
VISA MasterCard PayPal
12-15 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Dahua DH-PFS4218-16GT-240
Dahua DH-PFS4218-16GT-240 16-Port PoE Gigabit Managed Switch (16 Ports) (DH-PFS4218-16GT-240) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 437,19
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Kreditkarte € 5,90.
Nachnahme € 10,40.

Lieferung nur innerhalb Österreichs.
Dahua DH-PFS4218-16GT-240
DAHUA DH-PFS4218-16GT-240 16-Port PoE Gigabit Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 486,07

£ 411,69

VISA VISA Debit (Delta) MasterCard American Express

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
In stock
Deutschland:
Kreditkarte
siehe Shop.
UK:
Kreditkarte, Debit-Karte
siehe Shop.

Manche Artikel nur innerhalb UK lieferbar, siehe Shop.
Dahua PFS4218-16GT-240
Dahua - DH-PFS4218-16GT-240 - Switch PoE 16 ports manageable Gigabit
Preis vom:
(Preis kann jetzt höher sein!)
€ 486,68
Klarna PayPal
Ab Lager lieferbar - Lieferzeit 2-4 Werktage
Deutschland:
Vorkasse, PayPal, Klarna € 5,95.

Lieferung in weitere Länder auf Anfrage.
Dahua DH-PFS4218-16GT-240
Dahua DH-PFS4218-16GT-240 - Switch - managed - 2 x SFP + 2 x 10/100/1000 (PoE)+ 14 x 10/100/1000 (PoE+) - Desktop - PoE+ (240 W)
Preis vom:
(Preis kann jetzt höher sein!)
€ 492,61
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
DAHUA DH-PFS4218-16GT-240
DAHUA DH-PFS4218-16GT-240 16-Port PoE Gigabit Managed Switch (DH-PFS4218-16GT-240)
Preis vom:
(Preis kann jetzt höher sein!)
€ 496,75
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

DAHUA DH-PFS4218-16GT-240
DAHUA DH-PFS4218-16GT-240 16-Port PoE Gigabit Managed Switch (DH-PFS4218-16GT-240)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
ab € 547,26
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 3-6 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

DAHUA 372443_DE
DAHUA DH-PFS4218-16GT-240 16-Port PoE Gigabit Managed Switch
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de Nicht gruppieren
€ 694,00
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 3-9 Werktage
Österreich, UK:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.

DAHUA DH-PFS4218-16GT-240
DAHUA DH-PFS4218-16GT-240 16-Port PoE Gigabit Managed Switch (DH-PFS4218-16GT-24 Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
2x RJ-45 Hi-PoE (10/​100/​1000Base-T, 60W), 14x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x SFP (100M/​1Gb/​s)
PoE
2x RJ-45 Hi-PoE (2x 60W), 14x RJ-45 PoE+ (14x 30W), gesamt: 240W
Backplane
52Gb/​s, 23.81Mp/​s, 500kB Paketpuffer, 8k MAC-Adressen
Konfiguration
1x seriell via RJ-45 (RS-232), Webinterface, Konsole
Kühlung
aktiv
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x300mm (BxHxT), 1HE
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Überspannungsschutz: 2kV (Kontakt)
Garantie
2 Jahre
IEEE Standards
802.1p, 802.1Q, 802.1X, 802.3af, 802.3at
RFC Standards
RFC 1157 - SNMPv1, RFC 2131 - DHCP, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 5905 - NTP
Letztes Preisupdate
Gelistet seit
2026-05-12, 16:06
Laden ...

Bewertung für Dahua PFS42 Rackmount Gigabit Managed Switch, 16x RJ-45, 2x SFP, 240W Hi-PoE

Teilen Sie uns Ihre Meinung zu Dahua PFS42 Rackmount Gigabit Managed Switch, 16x RJ-45, 2x SFP, 240W Hi-PoE mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.