D-Link DXS-1250 Rackmount 10G Smart Switch, 24x RJ-45, 4x SFP28, 470W PoE++
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5G/5G/10GBase-T, 60W), 4x SFP28 (10G/25Gb/s)
- PoE
- 24x RJ-45 PoE++ (24x 60W), gesamt: 470W
- Backplane
- 680Gb/s, 505.92Mp/s, 12kB Jumboframes, 4MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- 1x RJ-45 (10/100/1000Base-T), 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows)
- Kühlung
- aktiv, 2x Lüfter
- Stromversorgung
- 1x AC-In C14 (Netzanschluss, Rückseite) / 1x Netzteil
- Abmessungen
- 440x44x470mm (BxHxT), 1HE
- Gewicht
- 6.48kg
- Farbe
- schwarz
Vorkasse
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (D-55129 Mainz)
D-Link DXS-1250-28YP/E Switch Smart Multi-Gigabit - Switch - 10 Gbps
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
D-Link 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch with 4 x 25G SFP28 Ports- 24 x 100M/1G/2,5G/5G/10GBASE-T 60W PoE++-Ports- 4 x 10/25G SFP28-Ports- Switching-Kapazität 680 Gbit/s- Ports 1 bis 24 konform mit IEEE 802.3af/at/bt- PoE-Leistungsbudget (DXS-1250-28YP/E)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
D-Link 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch with 4 x 25G SFP28 Ports- 24 x 100M/1G/2,5G/5G/10GBASE-T 60W PoE++-Ports- 4 x 10/25G SFP28-Ports- Switching-Kapazität 680 Gbit/s- Ports 1 bis 24 konform mit IEEE 802.3af/at/bt- PoE-Leistungsbudget (DXS-1250-28YP/E)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 7,99.
Abholung im Ladengeschäft nach Online-Bestellung möglich (D-35440 Linden)
Lieferung in weitere Länder auf Anfrage.
Finanzierung möglich.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
D-Link DXS-1250-28YP, Switch schwarz
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, Kreditkarte, PayPal € 9,99.
D-Link DXS-1250-28YP/E 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch mit 4 x 25G SFP28 Ports Managed Gigabit Switch
(Preis kann jetzt höher sein!)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
D-Link DXS-1250-28YP/E 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch mit 4 x 25G SFP28 Ports Managed Gigabit Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
D-Link DXS-1250-28YP/E 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch mit 4 x 25G SFP28 Ports Managed Gigabit Switch
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 1-2 Werktagen
Stand:
Vorkasse, Nachnahme
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
D-Link DXS-1250 Rackmount 10G Smart Switch (DXS-1250-28YP/E)
(Preis kann jetzt höher sein!)
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Superstore Siegburg: nicht lagernd
Stand:
Vorkasse, PayPal ab € 8,-.
UK, Polen, Irland, Niederlande:
Vorkasse, PayPal ab € 15,-.
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
D-Link DXS-1250-28YP/E Switch Smart Multi-Gigabit - Switch - 10 Gbps
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
D-Link DXS-1250-28YP/E
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 25,-.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
UK, Polen, Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
D-Link DXS-1250-28YP/E neu
(Preis kann jetzt höher sein!)
3 weitere Angebote von eBay.de weniger Angebote von eBay.de
Nicht gruppierenKein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
D-Link DXS-1250-28YP/E 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch m...
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
D-Link DXS-1250-28YP/E 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch m...
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal € 6,77.
DLink 10G Switch DLink Deutschland 10G Multi-Gigabit DXS-1250-28YP/E Switch 10G
(Preis kann jetzt höher sein!)
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.
Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
D-LINK 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch with 4 x 25G SFP28 Ports- 24 x 100M/1G/2,5G/5G/10GBASE-T 60W PoE++-Ports- 4 x 10/25G SFP28-Ports- Switching-Kapazität 680 Gbit/s- Ports 1 bis 24 konform mit IEEE 802.3af/at/bt- PoE-Leistungsbudget
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 15,21 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
D-Link DXS-1250-28YP/E, 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 15,21 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
D-Link DXS-1250-28YP/E, 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse € 15,90 minus € 15,33 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
D-Link DXS-1250-28YP/E, 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 15,33 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
D-Link DXS-1250-28YP/E, 28-Port 10G Multi-Gigabit PoE++ Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung in weitere Länder auf Anfrage.
DLink Deutschland 10G Multi-Gigabit DXS-1250-28YP/E
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Finanzierung ab € 100,- Warenwert möglich.
Kreditkarte, Bankeinzug
siehe Shop.
D-Link DXS-1250-28YP/E
(Preis kann jetzt höher sein!)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
D-Link 28-Port 10G Multi-Gigabit PoE++ Smart Ma
(Preis kann jetzt höher sein!)
Hinweis zu Gutscheinaktionen
12€ Rabatt ab 150€ (18€ für Conrad PRO). Bis 11.10. - Gutscheincode: COUP1026Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.
Express € 10,95.
Lieferung in weitere Länder auf Anfrage.
Finanzierung ab € 99,- Warenwert möglich.
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
D-Link MG PoE SMART SWITCH Switch 10 Gbps 28-Port Power over Ethernet (DXS-1250-28YP/E)
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 16,11 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna, Lastschrift, Rechnung
GRATISVERSAND.
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 16,17 Rabatt bei Vorkasse.
Kreditkarte, PayPal € 29,90.
Deutschland:
Kein Versand möglich.
Lieferung nur innerhalb Österreichs.
D-LINK DXS-1250-28YP/E 28-Port Switch Gigabit Ethernet Switch schwarz
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna, EPS € 24,99.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
D-Link DXS-1250-28YP/E
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna € 4,90.
Nachnahme € 14,80.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
D-Link DXS-1250-28YP/E Switch Smart Multi-Gigabit PoE++ 4 x 25G SFP28 - - 10 - s... - Switch - 10 Gb
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
D-Link DXS-1250-28YP 28-Port 10G Smart Managed PoE Switch
(Preis kann jetzt höher sein!)
1 weiteres Angebot von it-market.com weniger Angebote von it-market.com
Nicht gruppierenVorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
D-Link DXS-1250-28YP 28-Port 10G Smart Managed PoE Switch
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5G/5G/10GBase-T, 60W), 4x SFP28 (10G/25Gb/s)
- PoE
- 24x RJ-45 PoE++ (24x 60W), gesamt: 470W
- Backplane
- 680Gb/s, 505.92Mp/s, 12kB Jumboframes, 4MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- 1x RJ-45 (10/100/1000Base-T), 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows)
- Kühlung
- aktiv, 2x Lüfter
- Stromversorgung
- 1x AC-In C14 (Netzanschluss, Rückseite) / 1x Netzteil
- Abmessungen
- 440x44x470mm (BxHxT), 1HE
- Gewicht
- 6.48kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), Überspannungsschutz: 6kV (Kontakt)
- Garantie
- 2 Jahre (lebenslang (10 Jahre in AT/DE), + 5 Jahre nach Registrierung, Info)
- IEEE Standards
- 802.1ag, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ad, 802.3af, 802.3ah, 802.3at, 802.3bt, 802.3x
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2516 - PPPoE, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 5424 - Syslog, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 2026-06-29, 17:14
-
Stand: 29.06.2026 .pdf [220.49 KB]
Bewertung für D-Link DXS-1250 Rackmount 10G Smart Switch, 24x RJ-45, 4x SFP28, 470W PoE++
Teilen Sie uns Ihre Meinung zu D-Link DXS-1250 Rackmount 10G Smart Switch, 24x RJ-45, 4x SFP28, 470W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


