D-Link DMS-1250 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 475W PoE++
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5GBase-T, 90W), 4x SFP+ (10Gb/s)
- PoE
- 24x RJ-45 PoE++ (24x 90W), gesamt: 475W
- Backplane
- 200Gb/s, 148.81Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows, Linux, Android, iOS)
- Hardware
- 512MB RAM, 32GB Flash
- Kühlung
- aktiv, 4x Lüfter
- Leistungsaufnahme
- 592.19W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x250mm (BxHxT), 1HE
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Finanzierung möglich.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
D-Link DMS-1250-28P Smart Managed Switch 24x 2.5G Ethernet PoE++, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 7,99.
Abholung im Ladengeschäft nach Online-Bestellung möglich (D-35440 Linden)
Lieferung in weitere Länder auf Anfrage.
Finanzierung möglich.
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Vorkasse, Kreditkarte, PayPal € 10,99.
Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-28P Smart Managed Switch 24x 2.5G Ethernet PoE++, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
D-Link DMS-1250-28P/E, Switch schwarz
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 2,99.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-28P/E Smart Managed Switch 24x 2.5G PoE+ 4x 10G SFP+ Schwarz
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Kreditkarte, PayPal € 9,99.
D-Link DMS-1250-28P/E Smart Managed PoE 28-Port-Multi-Gigabit-Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-28P/E Smart Managed PoE 28-Port-Multi-Gigabit-Switch
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
D-Link DMS-1250-28P/E Smart Managed Switch 24x 2.5G PoE+ 4x 10G SFP+ Schwarz
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
D-Link DMS-1250-28P/E Smart Managed PoE 28-Port-Multi-Gigabit-Switch
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 3,87 Rabatt.
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
D-Link DMS-1250-28P/E, 28-Port PoE Multi-Gigabit Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse € 5,99 minus € 3,87 Rabatt.
Kreditkarte, PayPal, Klarna € 5,99.
UK, Irland:
Vorkasse ab € 24,95 minus 0,5% Rabatt vom Warenwert.
Kreditkarte, PayPal ab € 24,95.
Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-28P/E, 28-Port PoE Multi-Gigabit Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna, Lastschrift € 5,95.
Nachnahme € 9,95.
Finanzierung möglich.
Lieferung weltweit möglich.
Abholung im Ladengeschäft möglich (D-26452 Sande)
D-LINK 125028PE - Switch, 28-Port, Gigabit Ethernet, SFP+, PoE++
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 3,90 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
D-Link DMS-1250-28P/E, 28-Port PoE Multi-Gigabit Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse € 15,90 minus € 3,90 Rabatt.
Kreditkarte, PayPal, Klarna € 15,90.
D-Link DMS-1250-28P/E, 28-Port PoE Multi-Gigabit Smart Managed Switch
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal € 6,95.
Lieferung weltweit möglich.
D-LINK 125028PE - Switch, 28-Port, Gigabit Ethernet, SFP+, PoE++
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
D-Link 28-Port 2.5G Multi-Gigabit PoE++Smart (DMS-1250-28P/E)
(Preis kann jetzt höher sein!)
Versandlager: versandbereit in 2-4 Werktagen
Stand:
Vorkasse € 7,20.
Nachnahme € 12,60.
Lieferung nur innerhalb Österreichs.
Abholung nach Vorbestellung gegen Bar-/Bankomatzahlung möglich (A-1230 Wien)
D-Link DMS-1250 Rackmount 2.5G Smart Switch schwarz (DMS-1250-28P/E)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 19,90.
Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 19,90.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.
Lieferung in weitere Länder auf Anfrage.
DLink Deutschland 28-Port Gigabit Switch DMS-1250-28P/E
(Preis kann jetzt höher sein!)
Vorkasse ab € 12,90.
PayPal ab € 17,45.
Deutschland:
Vorkasse kostenfrei.
Kreditkarte, PayPal € 8,90.
UK:
Vorkasse ab € 28,90.
Polen:
Vorkasse ab € 22,90.
Irland:
Vorkasse ab € 31,90.
Niederlande:
Vorkasse ab € 15,-.
PayPal ab € 18,55.
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-28P/E
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Klarna € 4,90.
Nachnahme € 14,80.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
D-Link 28-Port 2.5G Multi-Gigabit PoE++Smart
(Preis kann jetzt höher sein!)
1 weiteres Angebot von NOTEBOOKsektor weniger Angebote von NOTEBOOKsektor
Nicht gruppierenVorkasse, PayPal, Klarna € 4,90.
Nachnahme € 14,80.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
D-Link DMS-1250-28P - Switch - L2+ - Smart - 24 x 10/100/1000/2.5G (PoE++)
(Preis kann jetzt höher sein!)
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
D-Link Smart PoE Switch mit 28 Ports und 2,5-Gigabit-Layer 2 DMS-1250-28P
(Preis kann jetzt höher sein!)
1 weiteres Angebot von it-market.com weniger Angebote von it-market.com
Nicht gruppierenVorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.
Lieferung in weitere Länder auf Anfrage.
D-Link Smart PoE Switch mit 28 Ports und 2,5-Gigabit-Layer 2 DMS-1250-28P
(Preis kann jetzt höher sein!)
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
D-Link DMS 1250-28P - Switch - L2+ - Smart - 24 x 10/100/1000/2.5G (PoE+) Schwarz
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de
Nicht gruppierenKein Versand möglich.
Deutschland:
Kreditkarte, PayPal € 6,77.
DLink Deutschland 28-Port Gigabit Switch DMS-1250-28P/E Switch 28-Port
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 24x RJ-45 PoE++ (100/1000/2.5GBase-T, 90W), 4x SFP+ (10Gb/s)
- PoE
- 24x RJ-45 PoE++ (24x 90W), gesamt: 475W
- Backplane
- 200Gb/s, 148.81Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows, Linux, Android, iOS)
- Hardware
- 512MB RAM, 32GB Flash
- Kühlung
- aktiv, 4x Lüfter
- Leistungsaufnahme
- 592.19W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 440x44x250mm (BxHxT), 1HE
- Gewicht
- 4.18kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), Überspannungsschutz: 6kV (Kontakt)
- Garantie
- 2 Jahre (lebenslang (10 Jahre in AT/DE), + 5 Jahre nach Registrierung, Info)
- IEEE Standards
- 802.3ab, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3u, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3810 - MLDv2, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 05.05.2026, 13:30
-
Stand: 29.04.2026 .pdf [589.84 KB]
Bewertung für D-Link DMS-1250 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 475W PoE++
Teilen Sie uns Ihre Meinung zu D-Link DMS-1250 Rackmount 2.5G Smart Switch, 24x RJ-45, 4x SFP+, 475W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Verrechnet ein Händler die österreichische Paketsteuer an dich weiter, ist sie in den angegebenen Versandkosten enthalten. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit, die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

