Zum Hauptinhalt

D-Link DMS-1250 Rackmount 2.5G Smart Switch, 16x RJ-45, 2x SFP+

DMS-1250-18
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
16x RJ-45 (100/​1000/​2.5GBase-T), 2x SFP+ (10Gb/​s)
Backplane
120Gb/​s, 89.29Mp/​s, 12kB Jumboframes, 2MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows, Linux, Android, iOS)
Hardware
512MB RAM, 32GB Flash
Kühlung
passiv
Leistungsaufnahme
22W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x250mm (BxHxT), 1HE
Gewicht
2.97kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 346,18
PayPal VISA MasterCard Apple Pay Amazon Payments
Noch nicht verfügbar, nicht vorrätig
Deutschland:
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.

Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-18/E
D-Link DMS-1250-18/E Smart Managed 18-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen EHI Geprüfter Online Shop
€ 346,18
PayPal VISA MasterCard Klarna Amazon Payments
Noch nicht verfügbar, nicht vorrätig
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
D-Link DMS-1250-18/E
D-Link DMS-1250-18/E Smart Managed 18-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 349,09
PayPal VISA MasterCard Klarna Amazon Payments
Noch nicht verfügbar, nicht vorrätig
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.

0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-18/E
D-Link DMS-1250-18/E Smart Managed 18-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 349,10
PayPal VISA MasterCard Apple Pay Amazon Payments
Noch nicht verfügbar, nicht vorrätig
Österreich:
Vorkasse, Kreditkarte, PayPal € 9,99.

D-Link DMS-1250-18/E
D-Link DMS-1250-18/E Smart Managed 18-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 373,00
PayPal VISA MasterCard Klarna Amazon Payments
Onlineshop: Jetzt vorbestellen
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Finanzierung möglich.

Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
D-Link DMS-1250-18/E
D-Link DMS-1250-18 Smart Managed Switch 16x 2.5G Ethernet, 2x 10G SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 374,99
PayPal Klarna Google Pay Amazon Payments
ab Lager
Deutschland:
Vorkasse, PayPal, Klarna, Lastschrift € 5,95.
Nachnahme € 9,95.
Finanzierung möglich.

Lieferung weltweit möglich.
Abholung im Ladengeschäft möglich (D-26452 Sande)
D-LINK DMS-1250-18/E
D-LINK 125018E - Switch, 18-Port, Gigabit Ethernet, SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 376,14
PayPal VISA MasterCard Amazon Payments
Jetzt vorbestellen
Österreich:
Vorkasse, Kreditkarte, PayPal € 10,99.

Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-18/E
D-Link DMS-1250-18 Smart Managed Switch 16x 2.5G Ethernet, 2x 10G SFP+
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 378,30
PayPal VISA MasterCard Google Pay Amazon Payments
ab Lager
Österreich:
Vorkasse, Kreditkarte, PayPal € 6,95.

Lieferung weltweit möglich.
D-LINK DMS-1250-18/E
D-LINK 125018E - Switch, 18-Port, Gigabit Ethernet, SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 383,00
PayPal VISA MasterCard Klarna Apple Pay
Nicht lagernd, ab Bestellung verfügbar in 13-19 Werktagen
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 7,99.

Abholung im Ladengeschäft nach Online-Bestellung möglich (D-35440 Linden)
Lieferung in weitere Länder auf Anfrage.
Finanzierung möglich.
D-Link DMS-1250-18/E
D-Link DMS-1250-18/E, Switch schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 387,00
PayPal VISA MasterCard Bankomatkasse / Maestro Klarna Apple Pay
Nicht lagernd, ab Bestellung verfügbar in 13-19 Werktagen
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.

D-Link DMS-1250-18/E
D-Link DMS-1250-18/E, Switch schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 388,40
PayPal VISA MasterCard Klarna Amazon Payments
Lieferzeit: 4-14 Werktage - schnell lieferbar
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung in weitere Länder auf Anfrage.
DLink DMS-1250-18/E
DLink Deutschland 18-Port Gigabit Switch DMS-1250-18/E
Preis vom:
(Preis kann jetzt höher sein!)
ab € 429,90
PayPal Bankomatkasse / Maestro Klarna
Sofort versandfertig, Lieferzeit ca. 1-3 Werktage
Deutschland:
Vorkasse, PayPal, Klarna € 4,90.
Nachnahme € 14,80.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
D-Link DMS125018
D-Link DMS-1250-18 - Switch - L2+ - Smart - 18
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von NOTEBOOKsektor weniger Angebote von NOTEBOOKsektor Nicht gruppieren
€ 429,90
PayPal Bankomatkasse / Maestro Klarna
Sofort versandfertig, Lieferzeit ca. 1-3 Werktage
Deutschland:
Vorkasse, PayPal, Klarna € 4,90.
Nachnahme € 14,80.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
D-Link DMS125018E
D-Link DMS 1250-18 - Switch - L2+ - Smart - 18 x 10/100/1000/2.5G + 2 x 10 Gigabit SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 519,41
PayPal VISA MasterCard
Lieferzeit 21-31 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal € 6,77.

DLink Deutschland DMS-1250-18/E
DLink Deutschland 18-Port Gigabit Switch DMS-1250-18/E Switch 18-Port
Preis vom:
(Preis kann jetzt höher sein!)
ab € 523,60
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
7 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.

Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-18/E
D-Link Intelligenter, verwalteter 18-Port-Multi-Gigabit-Switch DMS-1250-18
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von it-market.com weniger Angebote von it-market.com Nicht gruppieren
€ 523,60
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
7 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.

Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-18
D-Link Intelligenter, verwalteter 18-Port-Multi-Gigabit-Switch DMS-1250-18
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
16x RJ-45 (100/​1000/​2.5GBase-T), 2x SFP+ (10Gb/​s)
Backplane
120Gb/​s, 89.29Mp/​s, 12kB Jumboframes, 2MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows, Linux, Android, iOS)
Hardware
512MB RAM, 32GB Flash
Kühlung
passiv
Leistungsaufnahme
22W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x250mm (BxHxT), 1HE
Gewicht
2.97kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), Überspannungsschutz: 6kV (Kontakt)
Garantie
2 Jahre (lebenslang (10 Jahre in AT/DE), + 5 Jahre nach Registrierung, Info)
IEEE Standards
802.3ab, 802.3ae, 802.3an, 802.3az, 802.3bz, 802.3u, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3810 - MLDv2, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
05.05.2026, 13:46
Laden ...

Bewertung für D-Link DMS-1250 Rackmount 2.5G Smart Switch, 16x RJ-45, 2x SFP+

Teilen Sie uns Ihre Meinung zu D-Link DMS-1250 Rackmount 2.5G Smart Switch, 16x RJ-45, 2x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Verrechnet ein Händler die österreichische Paketsteuer an dich weiter, ist sie in den angegebenen Versandkosten enthalten. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit, die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.