Zum Hauptinhalt

D-Link DMS-1250 Rackmount 2.5G Smart Switch, 10x RJ-45, 2x SFP+

DMS-1250-12/E
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
8x RJ-45 (100/​1000/​2.5GBase-T), 2x RJ-45 (100/​1000/​2.5G/​5G/​10GBase-T), 2x SFP+ (10Gb/​s)
Backplane
120Gb/​s, 89.29Mp/​s, 12kB Jumboframes, 12MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows, Linux, Android, iOS)
Kühlung
aktiv, 1x Lüfter
Leistungsaufnahme
23W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x210mm (BxHxT), 1HE
Gewicht
2.58kg
Farbe
schwarz
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 327,49
PayPal VISA MasterCard Apple Pay Amazon Payments
Lieferzeit 5-7 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal € 6,99.
Express möglich ab € 18,99.

Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E Smart Managed 12-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen EHI Geprüfter Online Shop
€ 327,49
PayPal VISA MasterCard Klarna Amazon Payments
Lieferzeit 5-7 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 6,99.

0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E Smart Managed 12-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
BVH Geprüfter Online Shop
€ 330,24
PayPal VISA MasterCard Apple Pay Amazon Payments
Lieferzeit 5-7 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal € 9,99.

D-Link DMS-1250-12/E
D-Link DMS-1250-12/E Smart Managed 12-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 330,24
PayPal VISA MasterCard Klarna Amazon Payments
Lieferzeit 5-9 Werktage
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 9,99.

0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E Smart Managed 12-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 335,00
PayPal VISA MasterCard Klarna Amazon Payments
Onlineshop: Jetzt vorbestellen
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,99.
Finanzierung möglich.

Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
D-Link DMS-1250-12/E
D-Link DMS-1250-12 Smart Managed Switch 8x 2.5G Ethernet, 2x 10G Ethernet, 2x 10GSFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 337,81
PayPal VISA MasterCard Amazon Payments
Jetzt vorbestellen
Österreich:
Vorkasse, Kreditkarte, PayPal € 10,99.

Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-12/E
D-Link DMS-1250-12 Smart Managed Switch 8x 2.5G Ethernet, 2x 10G Ethernet, 2x 10GSFP+
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 340,00
PayPal VISA MasterCard Klarna
Berlin-Mitte, Bochum, Dortmund, Dresden-Elbepark, Dresden-Waldschlösschen, Hamburg, Leipzig: nicht lagernd, voraussichtlich abholbereit in 3 bis 10 Tagen
Stand:
Bei Online-Bestellungen erfolgt die Zustellung aus dem Zentrallager.
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E Smart Managed 12-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
€ 340,00
PayPal VISA MasterCard Bankomatkasse / Maestro Klarna
BahnhofCity Wien West: nicht lagernd
Citygate Wien: nicht lagernd
Stand:
Bei Online-Bestellungen erfolgt die Zustellung aus dem Zentrallager.
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E Smart Managed 12-Port-Multi-Gigabit-Switch
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 341,60
PayPal VISA MasterCard
Lager Lieferant: vorrätig, 5-7 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
D-Link DMS-1250-12/E
D-Link 8-Port 2.5Gbps + 2-Port 10Gbps + 2-Port 10G SFP+ Smart Managed Switch (12 Ports) (DMS-1250-12/E) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 345,96
PayPal VISA MasterCard
Lager Lieferant: vorrätig, 4-5 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
D-Link DMS-1250-12/E
D-Link 8-Port 2.5Gbps + 2-Port 10Gbps + 2-Port 10G SFP+ Smart Managed Switch (12 Ports) (DMS-1250-12/E) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 349,95
PayPal Klarna Google Pay Amazon Payments
ab Lager
Deutschland:
Vorkasse, PayPal, Klarna, Lastschrift € 5,95.
Nachnahme € 9,95.
Finanzierung möglich.

Lieferung weltweit möglich.
Abholung im Ladengeschäft möglich (D-26452 Sande)
D-LINK DMS-1250-12/E
D-LINK 125012E - Switch, 12-Port, Gigabit Ethernet, SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 353,04
PayPal VISA MasterCard Google Pay Amazon Payments
ab Lager
Österreich:
Vorkasse, Kreditkarte, PayPal € 6,95.

Lieferung weltweit möglich.
D-LINK DMS-1250-12/E
D-LINK 125012E - Switch, 12-Port, Gigabit Ethernet, SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 362,00
PayPal VISA MasterCard Klarna Apple Pay
Nicht lagernd, ab Bestellung verfügbar in 13-19 Werktagen
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 7,99.

Abholung im Ladengeschäft nach Online-Bestellung möglich (D-35440 Linden)
Lieferung in weitere Länder auf Anfrage.
Finanzierung möglich.
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E, Switch schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 364,19
PayPal VISA MasterCard Apple Pay
3-7 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-12/E
D-Link DMS-1250-12/E
Preis vom:
(Preis kann jetzt höher sein!)
€ 366,00
PayPal VISA MasterCard Bankomatkasse / Maestro Klarna Apple Pay
Nicht lagernd, ab Bestellung verfügbar in 13-19 Werktagen
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.

D-Link DMS-1250-12/E
D-Link DMS-1250-12/E, Switch schwarz
Preis vom:
(Preis kann jetzt höher sein!)
€ 367,40
PayPal VISA MasterCard Klarna Amazon Payments
Lieferzeit: 4-14 Werktage - schnell lieferbar
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 5,99.

Lieferung in weitere Länder auf Anfrage.
DLink DMS-1250-12/E
DLink Deutschland 12-Port Gigabit Switch DMS-1250-12/E
Preis vom:
(Preis kann jetzt höher sein!)
€ 464,10
PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
7 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Vorkasse, PayPal, Rechnung € 25,-.
Deutschland:
Vorkasse, PayPal, Rechnung € 9,90.

Lieferung in weitere Länder auf Anfrage.
D-Link DMS-1250-12/E
D-Link Intelligenter, verwalteter 12-Port-Multi-Gigabit-Switch DMS-1250-12
Preis vom:
(Preis kann jetzt höher sein!)
€ 491,35
PayPal VISA MasterCard
Lieferzeit 21-31 Werktage
Österreich, UK, Polen, Irland, Niederlande:
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal € 6,77.

DLink Deutschland DMS-1250-12/E
DLink Deutschland 12-Port Gigabit Switch DMS-1250-12/E Switch 12-Port
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
8x RJ-45 (100/​1000/​2.5GBase-T), 2x RJ-45 (100/​1000/​2.5G/​5G/​10GBase-T), 2x SFP+ (10Gb/​s)
Backplane
120Gb/​s, 89.29Mp/​s, 12kB Jumboframes, 12MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole, Konfigurations-Software (Windows, Linux, Android, iOS)
Kühlung
aktiv, 1x Lüfter
Leistungsaufnahme
23W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44x210mm (BxHxT), 1HE
Gewicht
2.58kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), Überspannungsschutz: 6kV (Kontakt)
Garantie
2 Jahre (lebenslang (10 Jahre in AT/DE), + 5 Jahre nach Registrierung, Info)
IEEE Standards
802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3u, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
29.04.2026, 11:27
Laden ...

Bewertung für D-Link DMS-1250 Rackmount 2.5G Smart Switch, 10x RJ-45, 2x SFP+

Teilen Sie uns Ihre Meinung zu D-Link DMS-1250 Rackmount 2.5G Smart Switch, 10x RJ-45, 2x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Verrechnet ein Händler die österreichische Paketsteuer an dich weiter, ist sie in den angegebenen Versandkosten enthalten. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit, die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.