Zum Hauptinhalt

Cudy Rackmount Gigabit Smart Switch, 26x RJ-45, 2x RJ-45/SFP, 300W PoE+

GS1028EPS2
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Rackmount (19", via Montagewinkel)
LAN
26x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x RJ-45/​SFP (10/​100/​1000Base-T /​ 1Gb/​s)
PoE
26x RJ-45 PoE+ (26x 30W), gesamt: 300W
Backplane
56Gb/​s, 41664kp/​s, 15kB Jumboframes, 128kB Paketpuffer, 8k MAC-Adressen
Konfiguration
Webinterface
Hardware
16MB Flash
Kühlung
passiv
Leistungsaufnahme
10W (Standby), 15W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite)
Abmessungen
440x44x220mm (BxHxT), 1HE
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 279,90
PayPal VISA MasterCard Klarna Google Pay Apple Pay
Lagernd, Lieferzeit 1-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna € 4,99.

Lieferung nur innerhalb Deutschlands.
Cudy GS1028EPS2
CUDY GS1028EPS2
Preis vom:
(Preis kann jetzt höher sein!)
€ 281,90
PayPal VISA MasterCard Bankomatkasse / Maestro Klarna Google Pay Apple Pay
Versandlager: lagernd, Lieferzeit 1-2 Werktage
Filiale Wien Karlsplatz: abholbereit innerhalb von 1-2 Werktagen
Stand:
Österreich:
Vorkasse, Kreditkarte, PayPal, Klarna € 4,49.
Express zu Abholboxen in Wien € 0,99.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung und Bestätigung in der Filiale möglich.
Cudy GS1028EPS2
CUDY GS1028EPS2
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel "Trustmark Austria" des Österreichischen Handelsverbandes
€ 351,84
PayPal VISA MasterCard
11-14 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Cudy GS1028EPS2 1.0
Cudy Switch SWITCH POE GS1028EPS2 24-PORTOWY + 4X UPLINK + 2X SFP (26 Ports) (GS1028EPS2 1.0) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 358,24
PayPal VISA MasterCard
12-15 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Cudy GS1028EPS2 1.0
Cudy Switch SWITCH POE GS1028EPS2 24-PORTOWY + 4X UPLINK + 2X SFP (26 Ports) (GS1028EPS2 1.0) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Rackmount (19", via Montagewinkel)
LAN
26x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x RJ-45/​SFP (10/​100/​1000Base-T /​ 1Gb/​s)
PoE
26x RJ-45 PoE+ (26x 30W), gesamt: 300W
Backplane
56Gb/​s, 41664kp/​s, 15kB Jumboframes, 128kB Paketpuffer, 8k MAC-Adressen
Konfiguration
Webinterface
Hardware
16MB Flash
Kühlung
passiv
Leistungsaufnahme
10W (Standby), 15W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite)
Abmessungen
440x44x220mm (BxHxT), 1HE
Gewicht
2.94kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft), Langstreckenmodus: 10Mb/s auf 250m Distanz
IEEE Standards
802.1AB, 802.1MTU, 802.1p, 802.1Port, 802.1Q, 802.3, 802.3ab, 802.3af, 802.3at, 802.3az, 802.3i, 802.3u, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 1157 - SNMPv1, RFC 2131 - DHCP
Letztes Preisupdate
Gelistet seit
14.08.2026, 12:17
Laden ...

Bewertung für Cudy Rackmount Gigabit Smart Switch, 26x RJ-45, 2x RJ-45/SFP, 300W PoE+

Teilen Sie uns Ihre Meinung zu Cudy Rackmount Gigabit Smart Switch, 26x RJ-45, 2x RJ-45/SFP, 300W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Verrechnet ein Händler die österreichische Paketsteuer an dich weiter, ist sie in den angegebenen Versandkosten enthalten. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit, die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.