Zum Hauptinhalt

Cisco Catalyst C9350 Rackmount Gigabit Smart Switch, 24x RJ-45, 2x Erweiterungsslot, 590W PoE+

C9350-24P
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone (Steuereinheit)
Montage
Rackmount (via Montagewinkel)
LAN
24x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x Erweiterungsslot
PoE
24x RJ-45 PoE+ (24x 30W), gesamt: 590W, max. 1440W via weiterer Netzteile
Backplane
448Gb/​s, 333312kp/​s, 9kB Jumboframes, 16MB Paketpuffer, 64k MAC-Adressen
Konfiguration
2x USB-C, 1x RJ-45 (Rückseite), Webinterface, Konsole, Steuereinheit, WLAN-Controller
Hardware
16GB RAM, 18GB Flash
Kühlung
aktiv, 3x Lüftermodul (40mm, vorne nach hinten, Hot-Plug)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite) /​ 1x Netzteil (850W), optional 1x Netzteil (1600W), optional 1x Netzteil (1600W)
Abmessungen
445x44x383mm (BxHxT), 1HE
Gewicht
6.14kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 4229,87
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Cisco C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 4229,90
Bankomatkasse / Maestro Klarna
2 - 3 Werktage
Österreich:
Vorkasse, Nachnahme, Klarna
GRATISVERSAND.

Versand nur innerhalb Österreichs.
Abholung nach Vereinbarung möglich (A-1140 Wien)
CISCO C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE) - Desktop, an Rack montierbar - PoE (720 W)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 4246,55
PayPal
Lieferzeit: 1-3 Werktage
Deutschland:
Vorkasse, PayPal € 10,71.
Polen:
Vorkasse, PayPal € 27,37.
Irland:
Vorkasse, PayPal € 35,70.
Niederlande:
Vorkasse, PayPal € 21,42.

Lieferung EU-weit auf Anfrage.
Abholung nach Online-Bestellung möglich (D-92655 Grafenwöhr)
Cisco C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE)
Preis vom:
(Preis kann jetzt höher sein!)
€ 4297,90
Bankomatkasse / Maestro
Lieferbar
Österreich:
Vorkasse ab € 4,50.
Nachnahme ab € 8,70.
Deutschland:
Vorkasse ab € 12,50.

Abholung nach Vereinbarung möglich (A-5020 Salzburg)
Cisco C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE)
Preis vom:
(Preis kann jetzt höher sein!)
€ 4316,02
EC-Karte PayPal
siehe Shop
Deutschland:
Vorkasse, PayPal
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
Cisco C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE) - Desktop, an Rack montierbar - PoE (720 W)
Preis vom:
(Preis kann jetzt höher sein!)
€ 4329,00
VISA MasterCard PayPal
8-23 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Cisco C9350-24P
Cisco 9350 24-port 30W PoE (24 Ports) (C9350-24P) Grau
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 4389,00
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 2-5 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Cisco C9350-24P
Cisco 9350 24-port 30W PoE (24 Ports) (C9350-24P) Grau
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 4434,17
VISA MasterCard
versandfertig in 24 bis 72 Stunden
Österreich:
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Cisco C9350-24P
Cisco C9350-24P - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 4434,18
Bankomatkasse / Maestro VISA V Pay MasterCard Klarna eps PayPal cashpresso
Filiale Wiedner Hauptstraße: Lieferzeit bitte anfragen
Versandlager: Lieferzeit bitte anfragen
Stand:
Österreich:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 22,17 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.

Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Cisco C9350-24P
Cisco Catalyst C9350-24P Netzwerk-Switch Managed L3 Power over Ethernet (PoE) 1U Grau
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 4434,18
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
versand- bzw. abholbereit in 1-2 Werktagen
Österreich:
Vorkasse, Kreditkarte, EPS, Cashpresso
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Abholung nach Online-Bestellung möglich (1230 Wien)
Cisco C9350-24P
Cisco C9350-24P, Switch, L3, managed, 24x10/100/1000 (PoE), Desktop, an Rack montierbar, PoE (720 W)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 4434,18
Bankomatkasse / Maestro VISA MasterCard Klarna eps cashpresso
Versandlager: Lagernd: Lieferzeit 1-3 Werktage
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Österreich:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 22,17 Rabatt bei Vorkasse.

Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
CISCO C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen
€ 4448,49
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 3-5 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 22,24 Rabatt bei Vorkasse.

CISCO C9350-24P
Cisco C9350-24P - Switch - L3 - managed - 24 x 10/100/1000 (PoE)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 4459,80
Bankomatkasse / Maestro VISA V Pay MasterCard PayPal
8 Stück binnen 24 Stunden verfügbar
Stand:
Österreich:
Vorkasse, Nachnahme € 15,50.
Kreditkarte, PayPal € 104,70.
Expresszustellung Wien und Umgebung ab € 24,-.

Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
Cisco C9350-24P
CISCO 9350 24-PORT 30W POE+
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
ab € 4475,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
CISCO ENT NET C9350-24P
Cisco Ent Net Cisco C9350-24P - Switch - L3 - managed
Preis vom:
(Preis kann jetzt höher sein!)
1 weiteres Angebot von ElectronicShop24 weniger Angebote von ElectronicShop24 Nicht gruppieren
€ 6552,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Cisco C9350-24P
Cisco 9350 24-PORT 30W POE+
Preis vom:
(Preis kann jetzt höher sein!)
€ 4947,35
VISA MasterCard Klarna PayPal
5-7 Werktage
Österreich:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Cisco C9350-24P
Cisco Catalyst C9350-24P, Managed, L3, Vollduplex, Power over Ethernet (PoE), Rack-Einbau, 1U Grau
Preis vom:
(Preis kann jetzt höher sein!)
€ 5321,41
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
2-3 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Cisco C9350-24P
Cisco Catalyst C9350-24P, Managed, L3, Vollduplex, Power over Ethernet (PoE), Rack-Einbau, 1U Grau
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone (Steuereinheit)
Montage
Rackmount (via Montagewinkel)
LAN
24x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x Erweiterungsslot
PoE
24x RJ-45 PoE+ (24x 30W), gesamt: 590W, max. 1440W via weiterer Netzteile
Backplane
448Gb/​s, 333312kp/​s, 9kB Jumboframes, 16MB Paketpuffer, 64k MAC-Adressen
Konfiguration
2x USB-C, 1x RJ-45 (Rückseite), Webinterface, Konsole, Steuereinheit, WLAN-Controller
Hardware
16GB RAM, 18GB Flash
Kühlung
aktiv, 3x Lüftermodul (40mm, vorne nach hinten, Hot-Plug)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite) /​ 1x Netzteil (850W), optional 1x Netzteil (1600W), optional 1x Netzteil (1600W)
Abmessungen
445x44x383mm (BxHxT), 1HE
Gewicht
6.14kg
Farbe
grau
Leistungsumfang
Cisco DNA
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich
Garantie
lebenslang (10 Jahre in AT/​DE)
IEEE Standards
802.3af, 802.3at
RFC Standards
RFC 1112 - IGMPv1, RFC 2710 - MLDv1, RFC 4253 - SSH, RFC 4271 - BGP-4, RFC 4301 - IPsec, RFC 4861 - NDP
Letztes Preisupdate
Gelistet seit
2026-05-22, 10:16
Laden ...

Bewertung für Cisco Catalyst C9350 Rackmount Gigabit Smart Switch, 24x RJ-45, 2x Erweiterungsslot, 590W PoE+

Teilen Sie uns Ihre Meinung zu Cisco Catalyst C9350 Rackmount Gigabit Smart Switch, 24x RJ-45, 2x Erweiterungsslot, 590W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.