Zum Hauptinhalt

Cambium Networks cnMatrix EX2000 Rackmount Gigabit Managed Switch, 48x RJ-45, 4x SFP+, 400W PoE+

MXEX2052GxPA10 / EX2052R-P
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via optionaler Montagewinkel)
LAN
48x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 4x SFP+ (1G/​10Gb/​s)
PoE
48x RJ-45 PoE+ (48x 30W), gesamt: 400W
Backplane
176Gb/​s, 120Mp/​s, 9kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x RJ-45 (10/​100/​1000Base-T), 1x USB-A 2.0 (480Mb/​s), 1x seriell via RJ-45, Webinterface, Konsole, Cloud
Hardware
1x 0.80GHz, 512MB RAM, 128MB Flash
Kühlung
aktiv, 3x Lüfter
Leistungsaufnahme
39.24W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite) /​ 1x Netzteil (Hot-Plug)
Abmessungen
440x44x350mm (BxHxT), 1HE
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 667,98
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P - Switch - L3 - managed - 48 x 10/100/1000 (PoE+)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 668,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-3 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
CAMBIUM NETWORKS MXEX2052GxPA10
Cambium Networks cnMatrix, 48x PoE Switch , 4x SFP+, EX2052RP
Preis vom:
(Preis kann jetzt höher sein!)
€ 673,83
PayPal
Lieferzeit: 1-3 Werktage
Deutschland:
Vorkasse, PayPal € 10,71.
Polen:
Vorkasse, PayPal € 27,37.
Irland:
Vorkasse, PayPal € 35,70.
Niederlande:
Vorkasse, PayPal € 21,42.

Lieferung EU-weit auf Anfrage.
Abholung nach Online-Bestellung möglich (D-92655 Grafenwöhr)
Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P - Switch - L3 - managed - 48 x 10/100/1000 (PoE+)
Preis vom:
(Preis kann jetzt höher sein!)
€ 674,92
Klarna PayPal
Ab Lager lieferbar - Lieferzeit 2-4 Werktage
Deutschland:
Vorkasse, PayPal, Klarna ab € 5,95.

Lieferung in weitere Länder auf Anfrage.
Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P - Switch - L3 - managed - 48 x 10/100/1000 (PoE+)
Preis vom:
(Preis kann jetzt höher sein!)
€ 684,52
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
Cambium MXEX2052GXPA10
Cambium Networks cnMatrix EX2052R-P - Switch - L3 - managed - 48 x 10/100/1000 (PoE+) + 4 x SFP+ (Uplink) - an Rack montierbar - PoE+ (MXEX2052GXPA10)
Preis vom:
(Preis kann jetzt höher sein!)
€ 690,27
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

Cambium MXEX2052GXPA10
Cambium Networks cnMatrix EX2052R-P - Switch - L3 - managed - 48 x 10/100/1000 (PoE+) + 4 x SFP+ (Uplink) - an Rack montierbar - PoE+ (MXEX2052GXPA10)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 918,87
VISA MasterCard American Express
Auf Lager
Österreich:
Kreditkarte, Bankeinzug
siehe Shop.
Deutschland:
Kreditkarte, Lastschrift
GRATISVERSAND.

Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P・Switch・L3・Managed・48 x 10/100/1000 (PoE+) (MX-EX2052GXPA10)
Preis vom:
(Preis kann jetzt höher sein!)
€ 1022,95
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
3-5 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P - Switch - L3 - verwaltet - 48 x 10/100/1000 (PoE+)
Preis vom:
(Preis kann jetzt höher sein!)
ab € 1099,00
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 7-9 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Cambium Networks MXEX2052GXPA10
Cambium Networks cnMatrix EX2052R-P (48 Ports) (MXEX2052GXPA10) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
1 weiteres Angebot von galaxus weniger Angebote von galaxus Nicht gruppieren
€ 1139,00
VISA MasterCard PayPal
Lager Lieferant: Sofort lieferbar, 7-9 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P (48 Ports) (MX-EX2052GXPA10)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
ab € 1149,00
VISA MasterCard PayPal
8-10 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Cambium Networks MX-EX2052GXPA10
Cambium Networks cnMatrix EX2052R-P (48 Ports) (MX-EX2052GXPA10)
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
1 weiteres Angebot von galaxus.at weniger Angebote von galaxus.at Nicht gruppieren
€ 1819,00
VISA MasterCard PayPal
10-14 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Cambium Networks MXEX2052GXPA10
Cambium Networks cnMatrix EX2052R-P (48 Ports) (MXEX2052GXPA10) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 2435,63
VISA MasterCard American Express Klarna PayPal
Vorbestellbar
Österreich, Polen, Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 17,-.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 35,-.

Lieferung in weitere Länder auf Anfrage.
Cambium Networks MXEX2052GxPA10
Cambium Networks cnMatrix EX2052R-P
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via optionaler Montagewinkel)
LAN
48x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 4x SFP+ (1G/​10Gb/​s)
PoE
48x RJ-45 PoE+ (48x 30W), gesamt: 400W
Backplane
176Gb/​s, 120Mp/​s, 9kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x RJ-45 (10/​100/​1000Base-T), 1x USB-A 2.0 (480Mb/​s), 1x seriell via RJ-45, Webinterface, Konsole, Cloud
Hardware
1x 0.80GHz, 512MB RAM, 128MB Flash
Kühlung
aktiv, 3x Lüfter
Leistungsaufnahme
39.24W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite) /​ 1x Netzteil (Hot-Plug)
Abmessungen
440x44x350mm (BxHxT), 1HE
Gewicht
5.4kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, Firmwareupdates möglich
Garantie
5 Jahre
IEEE Standards
802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ac, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3x
RFC Standards
RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2474 - DiffServ, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-09-01, 12:20
Laden ...

Bewertung für Cambium Networks cnMatrix EX2000 Rackmount Gigabit Managed Switch, 48x RJ-45, 4x SFP+, 400W PoE+

Teilen Sie uns Ihre Meinung zu Cambium Networks cnMatrix EX2000 Rackmount Gigabit Managed Switch, 48x RJ-45, 4x SFP+, 400W PoE+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.