Zum Hauptinhalt

Cambium Networks cnMatrix EX2000 Desktop Gigabit Managed Switch, 8x RJ-45, 2x SFP+

MX-EX2010xxA-0 / EX2010
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Rackmount (via optionaler Montagewinkel)
LAN
8x RJ-45 (10/​100/​1000Base-T), 2x SFP+ (1G/​10Gb/​s)
Backplane
20Gb/​s, 120Mp/​s, 9kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x RJ-45 (10/​100/​1000Base-T), 1x USB-A 2.0 (480Mb/​s), 1x seriell via RJ-45, Webinterface, Konsole, Cloud
Hardware
1x 0.80GHz, 512MB RAM, 128MB Flash
Kühlung
passiv
Leistungsaufnahme
10.54W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite) /​ 1x Netzteil
Abmessungen
210x44x250mm (BxHxT), 1HE
Gewicht
1.99kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 168,10
Klarna PayPal
Ab Lager lieferbar - Lieferzeit 2-4 Werktage
Deutschland:
Vorkasse, PayPal, Klarna € 5,95.

Lieferung in weitere Länder auf Anfrage.
Cambium Networks MX-EX2010XXA-E
Cambium Networks cnMatrix EX2010 - Switch - managed - 8 x 10/100/1000 + 2 x SFP (mini-GBIC)(Uplink) - an Rack montierbar - AC 100 - 240 V
Preis vom:
(Preis kann jetzt höher sein!)
€ 174,04
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
Cambium MX-EX2010XXA-E
Cambium Networks cnMatrix EX2010 - Switch - managed - 8 x 10/100/1000 + 2 x SFP (mini-GBIC) (Uplink) - an Rack montierbar - AC 100 - 240 V (MX-EX2010XXA-E)
Preis vom:
(Preis kann jetzt höher sein!)
€ 175,50
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

Cambium MX-EX2010XXA-E
Cambium Networks cnMatrix EX2010 - Switch - managed - 8 x 10/100/1000 + 2 x SFP (mini-GBIC) (Uplink) - an Rack montierbar - AC 100 - 240 V (MX-EX2010XXA-E)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
€ 175,98
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Cambium Networks MX-EX2010XXA-E
Cambium Networks cnMatrix EX2010 - Switch - managed - 8 x 10/100/1000 + 2 x SFP (mini-GBIC)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 176,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-3 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 8,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
CAMBIUM NETWORKS MX-EX2010xxA-E
Cambium Networks cnMatrix, 8x Ethernet Switch, 2x SFP, EX2010
Preis vom:
(Preis kann jetzt höher sein!)
€ 177,00
eps PayPal
sofort versandbereit
Österreich:
Vorkasse, PayPal, EPS
GRATISVERSAND.

Cambium Networks MX-EX2010xxA-E
Cambium Networks cnMatrix, 8x Ethernet Switch, 2x SFP, EX2010
Preis vom:
(Preis kann jetzt höher sein!)
€ 182,74
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 5-7 Werktage
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Cambium Networks MX-EX2010XXA-E
Cambium Networks MX-EX2010XXA-E - Intelligenter Ethernet-Switch 8 x 1G und 2 SFP-Glasfaseranschlüsse ohne Netzkabel (8 Ports) (MX-EX2010XXA-E) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 212,59
VISA MasterCard PayPal
9-13 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Cambium Networks MX-EX2010XXA-E
Cambium Networks cnMatrix EX2010 Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U (10 Ports) (MX-EX2010XXA-E) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 683,67
VISA MasterCard American Express Klarna PayPal
Sofort lieferbar
Österreich, Polen, Niederlande:
Vorkasse, Kreditkarte, PayPal, Klarna ab € 17,-.
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Irland:
Vorkasse, Kreditkarte, PayPal, sofortüberweisung.de ab € 35,-.

Lieferung in weitere Länder auf Anfrage.
Cambium Networks MX-EX2010xxA-E
Cambium Networks cnMatrix EX2010
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Desktop, Rackmount (via optionaler Montagewinkel)
LAN
8x RJ-45 (10/​100/​1000Base-T), 2x SFP+ (1G/​10Gb/​s)
Backplane
20Gb/​s, 120Mp/​s, 9kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x RJ-45 (10/​100/​1000Base-T), 1x USB-A 2.0 (480Mb/​s), 1x seriell via RJ-45, Webinterface, Konsole, Cloud
Hardware
1x 0.80GHz, 512MB RAM, 128MB Flash
Kühlung
passiv
Leistungsaufnahme
10.54W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss, Rückseite) /​ 1x Netzteil
Abmessungen
210x44x250mm (BxHxT), 1HE
Gewicht
1.99kg
Farbe
schwarz
Besonderheiten
Metallgehäuse, Firmwareupdates möglich
Garantie
5 Jahre
IEEE Standards
802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ac, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3x
RFC Standards
RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2328 - OSPF, RFC 2474 - DiffServ, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-09-01, 12:49
Laden ...

Bewertung für Cambium Networks cnMatrix EX2000 Desktop Gigabit Managed Switch, 8x RJ-45, 2x SFP+

Teilen Sie uns Ihre Meinung zu Cambium Networks cnMatrix EX2000 Desktop Gigabit Managed Switch, 8x RJ-45, 2x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.