ASUS ZenWiFi BN12, Wi-Fi 8, BN19000, weiß, 2er-Pack
- Set bestehend aus
- 1x Router (Mesh Basis)
1x Router - LAN/WAN
- Router (1 Gerät):
1x RJ-45 (10GBase-T), 1x RJ-45 (2.5GBase-T)
Router (1 Gerät):
1x RJ-45 (10GBase-T), 1x RJ-45 (2.5GBase-T) - LAN
- Router (1 Gerät):
2x RJ-45 (2.5GBase-T), 1x RJ-45 (10GBase-T)
Router (1 Gerät):
2x RJ-45 (2.5GBase-T), 1x RJ-45 (10GBase-T) - Wireless
- Wi-Fi 8 (802.11a/b/g/n/ac/ax/be/bn), simultan
- Übertragungsrate
- 1376Mbit/s (2.4GHz), 5764Mbit/s (5GHz), 11528Mbit/s (6GHz)
- Pseudoklasse
- BN19000
- Band-Fähigkeiten
- Tri Band (simultan)
genutzte Frequenzbänder: 2.4GHz, 5GHz, 6GHz - Sicherheit
- WPA, WPA2, WPA3, WPS
- Mesh
- Mesh (geteiltes Band); Herstellerbezeichnung: AiMesh
- Mesh Basis
- 1x Router, Basis Anschlüsse gesamt:
2x RJ-45 2.5GBase-T LAN, 1x RJ-45 10GBase-T LAN/WAN, 1x RJ-45 2.5GBase-T LAN/WAN, 1x RJ-45 10GBase-T LAN - Mesh Clients
- 1x Router, Client Anschlüsse gesamt:
2x RJ-45 2.5GBase-T LAN, 1x RJ-45 10GBase-T LAN/WAN, 1x RJ-45 2.5GBase-T LAN/WAN, 1x RJ-45 10GBase-T LAN - Wireless Abdeckung
- Abdeckung: 650m² (Herstellerangabe, max.)
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
ASUS ZenWiFi BN12 Tri-band WiFi 8 (802.11bn) Mesh, 2er Pack
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
0%-Finanzierung ab € 100,- Warenwert möglich.
Lieferung nur innerhalb Österreichs.
ASUS ZenWiFi BN12 Tri-band WiFi 8 (802.11bn) Mesh, 2er Pack
(Preis kann jetzt höher sein!)
Citygate Wien: nicht lagernd
Stand:
Kreditkarte/Bankomat bei Abholung möglich.
Preis bei Kauf & Mitnahme im Store (Verfügbarkeit vorausgesetzt)
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 5,34 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 5,34 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 5,34 Rabatt.
Kreditkarte € 19,90.
Abholung in den Filialen möglich.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 5,39 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 5,39 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 5,39 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Filiale Kapfenberg: Artikel in ca. 2-4 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Asus ZenWiFi BN12 Tri-band WiFi 8 (802.11bn) Mesh, 2er Pack
(Preis kann jetzt höher sein!)
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 5,69 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 5,71 Rabatt bei Vorkasse.
Kreditkarte, Lastschrift
GRATISVERSAND.
ASUS ZenWiFi BN12 Tri-Band-WLAN 8 (802.11bn) Smart AiMesh-Router | 6GHz-WLAN, 19Gbit/s, Reichweite bis 650m² (2er-Pack), Dual 10G-Anschlüsse, erweiterte Netzwerksicherheit und VPN-Integration
(Preis kann jetzt höher sein!)
Hinweis zu Gutscheinaktionen
-10% Rabatt auf diesen Artikel mit Gutscheincode: FREUDE26
maximaler Rabatt EUR 50,-
gültig bis 04.11.2026, 23:59h
Der Gutschein ist 2-malig pro Nutzerkonto einlösbar.
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
Asus ZenWiFi BN12 BN19000 AiMesh- 2er Pack ZenWiFi BN12 BN19000 AiMesh- 2er Pack Weiß
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de
Nicht gruppierenHinweis zu Gutscheinaktionen
-10% Rabatt auf diesen Artikel mit Gutscheincode: FREUDE26
maximaler Rabatt EUR 50,-
gültig bis 04.11.2026, 23:59h
Der Gutschein ist 2-malig pro Nutzerkonto einlösbar.
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
Asus ZenWiFi BN12 BN19000 AiMesh- 2er Pack ZenWiFi BN12 BN19000 AiMesh- 2er Pack Weiß
(Preis kann jetzt höher sein!)
Kreditkarte, Lastschrift € 2,40.
ASUS ZenWiFi BN12 Tri-Band-WLAN 8 (802.11bn) Smart AiMesh-Router | 6GHz-WLAN, 19Gbit/s, Reichweite bis 650m² (2er-Pack), Dual 10G-Anschlüsse, erweiterte Netzwerksicherheit und VPN-Integration
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Asus ZenWiFi BN12 BN19000 AiMesh- 2er Pack ZenWiFi BN12 BN19000 AiMesh- 2er Pack
(Preis kann jetzt höher sein!)
Vorkasse ab £ 14,18 minus 1% Rabatt vom Warenwert.
Kreditkarte ab £ 14,18.
UK:
Vorkasse ab £ 2,76 minus £ 10,34 Rabatt.
Kreditkarte ab £ 2,76.
Lieferung in weitere Länder auf Anfrage.
ASUS ZenWiFi BN12 (2pk)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Deutschland:
Kein Versand möglich.
Asus ZenWiFi BN12 BN19000 AiMesh- 2er Pack ZenWiFi BN12 BN19000 AiMesh- 2er Pack
(Preis kann jetzt höher sein!)
Kreditkarte
siehe Shop.
UK:
Kreditkarte, Lastschrift £ 23,40.
Manche Artikel nur innerhalb UK lieferbar, siehe Shop.
ASUS Zenwifi BN12, for Operator Modem and ONT, WiFi 8, White, 2 Pieces | Smart AiMesh WiFi 8 Tri-Band, 19Gbps, Coverage 6.996.5 ft², 2 x 10G Ports, Parental Control, SSID Master for Smart Home
(Preis kann jetzt höher sein!)
- Set bestehend aus
- 1x Router (Mesh Basis)
1x Router - LAN/WAN
- Router (1 Gerät):
1x RJ-45 (10GBase-T), 1x RJ-45 (2.5GBase-T)
Router (1 Gerät):
1x RJ-45 (10GBase-T), 1x RJ-45 (2.5GBase-T) - LAN
- Router (1 Gerät):
2x RJ-45 (2.5GBase-T), 1x RJ-45 (10GBase-T)
Router (1 Gerät):
2x RJ-45 (2.5GBase-T), 1x RJ-45 (10GBase-T) - Wireless
- Wi-Fi 8 (802.11a/b/g/n/ac/ax/be/bn), simultan
- Übertragungsrate
- 1376Mbit/s (2.4GHz), 5764Mbit/s (5GHz), 11528Mbit/s (6GHz)
- Pseudoklasse
- BN19000
- Band-Fähigkeiten
- Tri Band (simultan)
genutzte Frequenzbänder: 2.4GHz, 5GHz, 6GHz - Sicherheit
- WPA, WPA2, WPA3, WPS
- Mesh
- Mesh (geteiltes Band); Herstellerbezeichnung: AiMesh
- Mesh Basis
- 1x Router, Basis Anschlüsse gesamt:
2x RJ-45 2.5GBase-T LAN, 1x RJ-45 10GBase-T LAN/WAN, 1x RJ-45 2.5GBase-T LAN/WAN, 1x RJ-45 10GBase-T LAN - Mesh Clients
- 1x Router, Client Anschlüsse gesamt:
2x RJ-45 2.5GBase-T LAN, 1x RJ-45 10GBase-T LAN/WAN, 1x RJ-45 2.5GBase-T LAN/WAN, 1x RJ-45 10GBase-T LAN - Wireless Abdeckung
- Abdeckung: 650m² (Herstellerangabe, max.)
- Anschlüsse
- 1x USB-A 3.1 (10Gb/s)
- Antennen
- 8x intern
omnidirektional - System-Info
- 4x 2.60GHz, 2GB RAM, 256MB Flash
- Stromversorgung
- 1x dediziert DC-In Hohlbuchse (Netzanschluss, 12V)
Lieferumfang: Netzteil (12V/5A/60W) - Farbe
- weiß
- Abmessungen
- 218x126x88mm
- Gewicht
- 1.30kg
- Besonderheiten
- IPv6, VPN passthrough (IPSec/L2TP/PPTP)
- IEEE Standards
- 802.11a, 802.11ac, 802.11ax, 802.11b, 802.11be, 802.11bn, 802.11g, 802.11n
- RFC Standards
- RFC 1112 - IGMPv1, RFC 2131 - DHCP, RFC 2661 - L2TP, RFC 4301 - IPsec
- 802.11bn (Wi-Fi 8) 2.4GHz
- 1376Mbit/s (4x4, 40MHz, 4096-QAM)
- 802.11bn (Wi-Fi 8) 5GHz
- 5764Mbit/s (4x4, 160MHz, 4096-QAM)
- 802.11bn (Wi-Fi 8) 6GHz
- 11528Mbit/s (4x4, 320MHz, 4096-QAM)
- Hinweis
- Wi-Fi 8 (802.11bn) ist noch nicht finalisiert (Ziel 2028). Datenraten sind derzeit noch nicht offiziell definiert und basieren auf abgeleiteten Werten aus Wi-Fi 7.
- Hinweis zur Leistungsaufnahme
- In einigen Fällen entspricht die maximale Verbrauchsangabe des Herstellers nur der maximalen Ausgabeleistung des Netzteils und ist daher keine aussagekräftige Auskunft für den Stromverbrauch im Alltag.
- Letztes Preisupdate
- Gelistet seit
- 27.10.2026, 18:26
-
Stand: 27.10.2026 .pdf [328.22 KB]
-
Stand: 27.10.2026 .pdf [1.40 MB]
-
Stand: 27.10.2026 .pdf [1.84 MB]
-
asus.com: Was ist WiFi 8?
-
asus.com: ASUS AiMesh-Technologie
-
golem.de: Im Maschinenraum: Die Funktechnik hinter WLAN
-
asus.com: What is WiFi 8?
-
asus.com: ASUS AiMesh Technology
-
asus.com: Support site for firmware updates.
-
duckware.com: Understanding Wi-Fi 4/5/6/6E/7/8 (802.11 n/ac/ax/be/bn) - Make your own educated Wi-Fi upgrade decisions
-
mcsindex.net: MCS Index - Full MCS Table (HT/VHT/HE)
-
wi-fi.org: Wi-Fi Alliance - Wi-Fi (MAC/PHY) technologies
-
Information beim Hersteller (deutsch)
-
Information beim Hersteller (englisch)
Bewertung für ASUS ZenWiFi BN12, Wi-Fi 8, BN19000, weiß, 2er-Pack
Teilen Sie uns Ihre Meinung zu ASUS ZenWiFi BN12, Wi-Fi 8, BN19000, weiß, 2er-Pack mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Verrechnet ein Händler die österreichische Paketsteuer an dich weiter, ist sie in den angegebenen Versandkosten enthalten. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit, die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


