Zum Hauptinhalt

Allnet SG94 Rackmount Gigabit Managed Switch, 28x SFP, 12x RJ-45, 4x SFP+

ALL-SG9440MJ-10G / 248939
Info beim Hersteller
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
28x SFP (100M/​1Gb/​s), 12x RJ-45 (10/​100/​1000Base-T), 4x SFP+ (1G/​10Gb/​s)
Backplane
160Gb/​s, 119Mp/​s, 9.375kB Jumboframes, 32MB Paketpuffer, 32k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Hardware
2GB RAM, 128MB Flash
Kühlung
aktiv, 1x Lüfter
Leistungsaufnahme
75W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44.5x240mm (BxHxT), 1HE
Gewicht
3.2kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
nach:
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 859,00
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 5-6 Werktage
Österreich:
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Österreichs.
Allnet ALL-SG9440MJ-10G
Allnet Switch Full Managed Layer 2+ 12x GbE 28x SFP 4x SFP+ (44 Ports) (ALL-SG9440MJ-10G) Schwarz
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 886,98
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Österreich:
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
ALLNET ALL-SG9440MJ-10G
ALLNET Switch Full Managed Layer 2+. 12x GbE. 28x SFP. 4x SFP+. - - 1 - - 1 - - 1 - Switch - 1 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 887,00
Bankomatkasse / Maestro VISA MasterCard
Versandlager: sofort versandbereit
Filiale Kapfenberg: Artikel in ca. 2-3 Tagen abholbereit
Stand:
Österreich:
Vorkasse, Kreditkarte € 9,99.
Finanzierung ab € 300,- möglich.

Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Allnet ALL-SG9440MJ-10G
Allnet Switch Full Managed Layer 2+ 44 Port Gigabit &bull, 12x GbE &bull, 28x GbE SFP &bull, 4x SFP+ &bull, JSON API &bull, Core Switch &bull, ALL-SG9440MJ-10G
Preis vom:
(Preis kann jetzt höher sein!)
€ 1009,26
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Deutschland:
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.

Lieferung in weitere Länder auf Anfrage.
Allnet ALL-SG9440MJ-10G
ALLNET Switch Full Managed Layer 2+. 12x GbE. 28x SFP. 4x SFP+. - Switch (ALL-SG9440MJ-10G)
Preis vom:
(Preis kann jetzt höher sein!)
€ 1009,27
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
3-6 Werktage
Deutschland:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
ALLNET ALL-SG9440MJ-10G
ALLNET Switch, voll verwaltet, Layer 2+- 12x GbE- 28x SFP- 4x SFP+- - 1 - - 1 - - 1Switch - 1 Gbps
Preis vom:
(Preis kann jetzt höher sein!)
€ 1017,74
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Österreich:
Kreditkarte, PayPal, Klarna € 16,98.

Allnet ALL-SG9440MJ-10G
ALLNET Switch Full Managed Layer 2+. 12x GbE. 28x SFP. 4x SFP+. - Switch (ALL-SG9440MJ-10G)
Die Preise auf der Website enthalten die deutsche Mehrwertsteuer. Die hier angezeigten Preise entsprechen bereits den Preisen, die Kunden aus Österreich bei einer Bestellung verrechnet werden!
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Standalone
Montage
Rackmount (via Montagewinkel)
LAN
28x SFP (100M/​1Gb/​s), 12x RJ-45 (10/​100/​1000Base-T), 4x SFP+ (1G/​10Gb/​s)
Backplane
160Gb/​s, 119Mp/​s, 9.375kB Jumboframes, 32MB Paketpuffer, 32k MAC-Adressen
Konfiguration
1x seriell via RJ-45, Webinterface, Konsole
Hardware
2GB RAM, 128MB Flash
Kühlung
aktiv, 1x Lüfter
Leistungsaufnahme
75W (max.)
Stromversorgung
1x AC-In C14 (Netzanschluss) /​ 1x Netzteil
Abmessungen
440x44.5x240mm (BxHxT), 1HE
Gewicht
3.2kg
Farbe
schwarz, blau
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich
Garantie
2 Jahre
IEEE Standards
802.1ad, 802.1ag, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ah, 802.3x
RFC Standards
RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 4330 - SNTP, RFC 5905 - NTP, RFC Draft - TACACS+
Letztes Preisupdate
Gelistet seit
2026-10-05, 13:23
Laden ...

Bewertung für Allnet SG94 Rackmount Gigabit Managed Switch, 28x SFP, 12x RJ-45, 4x SFP+

Teilen Sie uns Ihre Meinung zu Allnet SG94 Rackmount Gigabit Managed Switch, 28x SFP, 12x RJ-45, 4x SFP+ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.