Allied Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 2x RJ-45 PoE++ (10/100/1000Base-T, 90W), 2x RJ-45 PoE+ (10/100/1000Base-T, 30W), 2x SFP+ (1G/10Gb/s)
- PoE
- 4x RJ-45 PoE+ (30W) oder 2x RJ-45 PoE++ (60W) oder 2x RJ-45 PoE++ (90W), gesamt: 180W
- Backplane
- 48Gb/s, 35.7Mp/s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x USB-A 2.0 (480Mb/s), 1x seriell via RJ-45, Webinterface, Konsole, Steuereinheit
- Service-Ports
- 1x 3-Pin Terminal Block (Alarm-Port)
- Kühlung
- passiv
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 37-57V)
- Abmessungen
- 65x155x137mm (BxHxT)
- Gewicht
- 2.34kg
Vorkasse, PayPal
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink)
(Preis kann jetzt höher sein!)
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna € 8,90.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
ALLIED TELESIS 4X 10/100/1000T 2X 1G/10G SFP+
(Preis kann jetzt höher sein!)
Vorkasse, PayPal € 10,71.
Polen:
Vorkasse, PayPal € 27,37.
Irland:
Vorkasse, PayPal € 35,70.
Niederlande:
Vorkasse, PayPal € 21,42.
Lieferung EU-weit auf Anfrage.
Abholung nach Online-Bestellung möglich (D-92655 Grafenwöhr)
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Allied Telesis 4X 10/100/1000T 2X 1G/10G SFP+ Switch 0,1 Gbps Ethernet (AT-IE220-6GHX-80)
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Polen, Irland, Niederlande:
Kreditkarte, PayPal, Klarna € 16,99.
Lieferung in weitere Länder auf Anfrage.
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink) - an DIN-Schiene montierbar, wandmontierbar - PoE++ (180 W) (AT-IE220-6GHX-80)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Allied Telesis AT-IE220-6GHX-80
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 16,98.
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink) - an DIN-Schiene montierbar, wandmontierbar - PoE++ (180 W) (AT-IE220-6GHX-80)
(Preis kann jetzt höher sein!)
Vorkasse, Kreditkarte ab € 7,67.
PayPal ab € 7,67 plus 3,9% vom Bestellwert.
Deutschland:
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Polen:
Vorkasse, Kreditkarte ab € 22,36.
PayPal ab € 22,36 plus 3,9% vom Warenwert.
Niederlande:
Vorkasse, Kreditkarte ab € 20,67.
PayPal ab € 20,67 plus 3,9% vom Warenwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Vorkasse, Nachnahme, Kreditkarte
GRATISVERSAND.
Lieferung nur innerhalb Österreichs.
Versandlager: Lieferzeit bitte anfragen
Stand:
Vorkasse, Nachnahme, Kreditkarte, PayPal, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,16 Rabatt bei Vorkasse.
Primetime Express-Zustellung möglich.
Lieferung nur innerhalb Österreichs.
Abholung im Ladengeschäft möglich (A-1050 Wien)
Filiale Kapfenberg: Artikel in ca. 1-2 Tagen abholbereit
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND.
Finanzierung ab € 300,- möglich.
Lieferung nur innerhalb Österreichs.
Abholung nach Online-Bestellung möglich (A-8605 Kapfenberg)
Allied 4X 10/100/1000T 2X 1G/10G SFP+
(Preis kann jetzt höher sein!)
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte, Klarna, Cashpresso
GRATISVERSAND
minus € 4,16 Rabatt bei Vorkasse.
Finanzierung möglich.
Deutschland:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 4,16 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse € 19,90 minus € 4,16 Rabatt.
Kreditkarte € 19,90.
Abholung in den Filialen möglich.
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,20 Rabatt bei Vorkasse.
Deutschland:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 4,20 Rabatt bei Vorkasse.
Polen, Irland, Niederlande:
Vorkasse, Kreditkarte, Klarna
GRATISVERSAND
minus € 4,20 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich
Filiale 1030 Wien: nicht lagernd
Filiale Enzersdorf/Fischa: nicht lagernd
Stand:
Vorkasse, Kreditkarte, Klarna, EPS, Cashpresso
GRATISVERSAND
minus € 4,25 Rabatt bei Vorkasse.
Abholung im Ladengeschäft möglich (A-1030 Wien, A-2431 Enzersdorf/Fischa)
Stand:
Vorkasse, Nachnahme € 9,50.
Kreditkarte, PayPal € 26,52.
Expresszustellung Wien und Umgebung ab € 24,-.
Lieferung in weitere Länder auf Anfrage.
Abholung im Ladengeschäft möglich (A-1030 Wien)
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,27 Rabatt bei Vorkasse.
Kreditkarte, PayPal
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Kein Versand möglich.
Deutschland:
Kreditkarte, PayPal
GRATISVERSAND.
Irland, Niederlande:
Kreditkarte, PayPal
siehe Shop.
Allied Telesis 4X 10/100/1000T 2X 1G/10G SFP+ INDUSTRIAL ETHERNET LAYER 2+ SWI Grau
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 2x RJ-45 PoE++ (10/100/1000Base-T, 90W), 2x RJ-45 PoE+ (10/100/1000Base-T, 30W), 2x SFP+ (1G/10Gb/s)
- PoE
- 4x RJ-45 PoE+ (30W) oder 2x RJ-45 PoE++ (60W) oder 2x RJ-45 PoE++ (90W), gesamt: 180W
- Backplane
- 48Gb/s, 35.7Mp/s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- 1x USB-A 2.0 (480Mb/s), 1x seriell via RJ-45, Webinterface, Konsole, Steuereinheit
- Service-Ports
- 1x 3-Pin Terminal Block (Alarm-Port)
- Kühlung
- passiv
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 37-57V)
- Abmessungen
- 65x155x137mm (BxHxT)
- Gewicht
- 2.34kg
- Farbe
- grau
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 5% bis 95%), Schutzklassen (IP30)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1ag, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.2, 802.3, 802.3ab, 802.3ac, 802.3ad, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+, VRRPv3
- Letztes Preisupdate
- Gelistet seit
- 12.05.2026, 13:04
-
Stand: 12.05.2026 .pdf [1.25 MB]
Bewertung für Allied Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++
Teilen Sie uns Ihre Meinung zu Allied Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


